<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.envirolink.org/xmlrpc.php">

<title>Australia gets relief, respite as bushfires spare remote villages - EnviroLink Network</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.envirolink.org/2020/01/11/australia-gets-relief-respite-as-bushfires-spare-remote-villages/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Australia gets relief, respite as bushfires spare remote villages - EnviroLink Network" />
<meta property="og:description" content="TOWAMBA, Australia (Reuters) - Fearing the worst from approaching bushfires, most of the roughly 230 people living in the village of Towamba in Australia’s southeast left. But the fire has spared the village and some nearby, located about 540 km (336 miles) by road from Sydney. At least for now. The few who stayed behind in Towamba to fight spot flames and stop embers from setting their homes alight gathered on Saturday in the village hall, where supplies had been prepared and someone’s vintage 1932 Chevrolet parked for safety.  “The authorities have been working overtime to put down a containment area and they were here last night ready to defend us, but there wasn’t a lot of fire really,” said Ian Lindsey, 64, as he sipped a cup of coffee. “Anyone who needed to had retreated. I’m not surprised, last weekend was intense.” After weeks of unpredictable fires claiming 27 lives, thousands of homes and more than 10.3 million hectares (25.5 million acres) of land, Australia got a reprieve with cooler temperatures and rainfall. But the air in Towamba, were the military was clearing felled, fire-damaged trees, was still stinging hot, dry and the sky filled with a thick haze. The only passable route in the village was rocky at places and still under construction. Paul Kranhold, a 52-year-old tiler, said last week’s approaching fires had sounded like planes dueling in the sky. Nonetheless, he stayed to fend for his house. “It was pretty nerve-wracking last night as that wind changed,” he said, smoking a hand-rolled cigarette. “I’ve got a four-bedroom house so I thought if I can save that, then I can take in those people whose homes are gone. They can come stay here because there’s nowhere for many of them to go.” Reporting by Martin Petty; Writing" />
<meta property="og:url" content="http://www.envirolink.org/2020/01/11/australia-gets-relief-respite-as-bushfires-spare-remote-villages/" />
<meta property="og:site_name" content="EnviroLink Network" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-11T05:53:53+00:00" />
<meta property="article:modified_time" content="2020-01-11T06:25:47+00:00" />
<meta property="og:updated_time" content="2020-01-11T06:25:47+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="TOWAMBA, Australia (Reuters) - Fearing the worst from approaching bushfires, most of the roughly 230 people living in the village of Towamba in Australia’s southeast left. But the fire has spared the village and some nearby, located about 540 km (336 miles) by road from Sydney. At least for now. The few who stayed behind in Towamba to fight spot flames and stop embers from setting their homes alight gathered on Saturday in the village hall, where supplies had been prepared and someone’s vintage 1932 Chevrolet parked for safety.  “The authorities have been working overtime to put down a containment area and they were here last night ready to defend us, but there wasn’t a lot of fire really,” said Ian Lindsey, 64, as he sipped a cup of coffee. “Anyone who needed to had retreated. I’m not surprised, last weekend was intense.” After weeks of unpredictable fires claiming 27 lives, thousands of homes and more than 10.3 million hectares (25.5 million acres) of land, Australia got a reprieve with cooler temperatures and rainfall. But the air in Towamba, were the military was clearing felled, fire-damaged trees, was still stinging hot, dry and the sky filled with a thick haze. The only passable route in the village was rocky at places and still under construction. Paul Kranhold, a 52-year-old tiler, said last week’s approaching fires had sounded like planes dueling in the sky. Nonetheless, he stayed to fend for his house. “It was pretty nerve-wracking last night as that wind changed,” he said, smoking a hand-rolled cigarette. “I’ve got a four-bedroom house so I thought if I can save that, then I can take in those people whose homes are gone. They can come stay here because there’s nowhere for many of them to go.” Reporting by Martin Petty; Writing" />
<meta name="twitter:title" content="Australia gets relief, respite as bushfires spare remote villages - EnviroLink Network" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.envirolink.org/#website","url":"http://www.envirolink.org/","name":"EnviroLink Network","description":"The online environmental community","potentialAction":{"@type":"SearchAction","target":"http://www.envirolink.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.envirolink.org/2020/01/11/australia-gets-relief-respite-as-bushfires-spare-remote-villages/#webpage","url":"http://www.envirolink.org/2020/01/11/australia-gets-relief-respite-as-bushfires-spare-remote-villages/","inLanguage":"en-US","name":"Australia gets relief, respite as bushfires spare remote villages - EnviroLink Network","isPartOf":{"@id":"http://www.envirolink.org/#website"},"datePublished":"2020-01-11T05:53:53+00:00","dateModified":"2020-01-11T06:25:47+00:00","author":{"@id":"http://www.envirolink.org/#/schema/person/2af98456bfcc798f6912b74845a20adf"}},{"@type":["Person"],"@id":"http://www.envirolink.org/#/schema/person/2af98456bfcc798f6912b74845a20adf","name":"EnviroLink Editor","image":{"@type":"ImageObject","@id":"http://www.envirolink.org/#authorlogo","url":"http://0.gravatar.com/avatar/fb83aad5c888a982d30784175354e302?s=96&d=mm&r=g","caption":"EnviroLink Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Feed" href="http://www.envirolink.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Comments Feed" href="http://www.envirolink.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Australia gets relief, respite as bushfires spare remote villages Comments Feed" href="http://www.envirolink.org/2020/01/11/australia-gets-relief-respite-as-bushfires-spare-remote-villages/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.envirolink.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.envirolink.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.envirolink.org/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://www.envirolink.org/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.87' type='text/css' media='all' />
<link rel='stylesheet' id='wprss-et-styles-css'  href='http://www.envirolink.org/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='daily-style-css'  href='http://www.envirolink.org/wp-content/themes/daily/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='daily-responsive-css'  href='http://www.envirolink.org/wp-content/themes/daily/assets/css/responsive.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='daily-colors-css'  href='http://www.envirolink.org/wp-content/themes/daily/assets/css/colors/default.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.envirolink.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/themes/daily/assets/js/html5shiv.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.envirolink.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.envirolink.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.envirolink.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p8TmVS-58sD' />
<link rel="alternate" type="application/json+oembed" href="http://www.envirolink.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.envirolink.org%2F2020%2F01%2F11%2Faustralia-gets-relief-respite-as-bushfires-spare-remote-villages%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.envirolink.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.envirolink.org%2F2020%2F01%2F11%2Faustralia-gets-relief-respite-as-bushfires-spare-remote-villages%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Feed to Post 3.11" />
</head>

<body class="post-template-default single single-post postid-1224167 single-format-standard group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.envirolink.org" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.envirolink.org/wp-content/uploads/2017/07/envirolink-header-directory.png" alt="EnviroLink Network" />
</a>
</div>

		
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
		<div class="container">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-13605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13605 home_item"><a href="http://www.envirolink.org"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-13604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13604"><a href="http://www.envirolink.org/forum">EnviroLink Forum</a></li>
<li  id="menu-item-14041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14041"><a href="http://www.envirolink.org/about-envirolink/">About EnviroLink</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="search-form">
			<form action="http://www.envirolink.org/" role="search">
				<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
				<button type="submit" name="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>

		</div>
	</div>


	</header><!-- #masthead -->

		<span class="header-date">Saturday, 11 January 2020</span>

					<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before">You are here:</span> 
			<span class="trail-begin"><a href="http://www.envirolink.org" title="EnviroLink Network" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2020/">2020</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2020/01/">January</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2020/01/11/">11</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Australia gets relief, respite as bushfires spare remote villages</span>
		</div>	
</div>		
	<div id="content" class="site-content column">
	<section id="primary" class="content-area column">
		<main id="main" class="site-main column" role="main" class="content">

			
				<article id="post-1224167" class="post-1224167 post type-post status-publish format-standard hentry category-news no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">Australia gets relief, respite as bushfires spare remote villages</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.envirolink.org/2020/01/11/australia-gets-relief-respite-as-bushfires-spare-remote-villages/" rel="bookmark"><time class="entry-date published" datetime="2020-01-11T04:53:53+00:00" itemprop="datePublished">January 11, 2020</time></a></span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://www.envirolink.org/author/envirolink-editor/" itemprop="url"><span itemprop="name">EnviroLink Editor</span></a></span></span> 
			<span class="meta-sep">|</span> 
								<span class="comments-link"><a href="http://www.envirolink.org/2020/01/11/australia-gets-relief-respite-as-bushfires-spare-remote-villages/#respond" itemprop="discussionURL">0 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

									<div class="clearfix"></div>
			
	<div class="entry-content" itemprop="articleBody">
		<p>TOWAMBA, Australia (Reuters) &#8211; Fearing the worst from approaching bushfires, most of the roughly 230 people living in the village of Towamba in Australia&rsquo;s southeast left. </p>
<p>But the fire has spared the village and some nearby, located about 540 km (336 miles) by road from Sydney. At least for now. </p>
<p>The few who stayed behind in Towamba to fight spot flames and stop embers from setting their homes alight gathered on Saturday in the village hall, where supplies had been prepared and someone&rsquo;s vintage 1932 Chevrolet parked for safety.&nbsp; </p>
<p>&ldquo;The authorities have been working overtime to put down a containment area and they were here last night ready to defend us, but there wasn&rsquo;t a lot of fire really,&rdquo; said Ian Lindsey, 64, as he sipped a cup of coffee. </p>
<p>&ldquo;Anyone who needed to had retreated. I&rsquo;m not surprised, last weekend was intense.&rdquo; </p>
<p>After weeks of unpredictable fires claiming 27 lives, thousands of homes and more than 10.3 million hectares (25.5 million acres) of land, Australia got a reprieve with cooler temperatures and rainfall. </p>
<p>But the air in Towamba, were the military was clearing felled, fire-damaged trees, was still stinging hot, dry and the sky filled with a thick haze. The only passable route in the village was rocky at places and still under construction. </p>
<p>Paul Kranhold, a 52-year-old tiler, said last week&rsquo;s approaching fires had sounded like planes dueling in the sky. Nonetheless, he stayed to fend for his house. </p>
<p>&ldquo;It was pretty nerve-wracking last night as that wind changed,&rdquo; he said, smoking a hand-rolled cigarette. </p>
<p>&ldquo;I&rsquo;ve got a four-bedroom house so I thought if I can save that, then I can take in those people whose homes are gone. They can come stay here because there&rsquo;s nowhere for many of them to go.&rdquo; </p>
<div class="Attribution_container">
<div class="Attribution_attribution">
<p class="Attribution_content">Reporting by Martin Petty; Writing by Lidia Kelly; Editing by Clarence Fernandez</p>
</div>
</div>
<div class="StandardArticleBody_trustBadgeContainer"><span class="StandardArticleBody_trustBadgeTitle">Our Standards:</span><span class="trustBadgeUrl"><a href="http://thomsonreuters.com/en/about-us/trust-principles.html">The Thomson Reuters Trust Principles.</a></span></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><h2><a href="http://feeds.reuters.com/~r/reuters/environment/~3/aofSIQ9ehhs/australia-gets-relief-respite-as-bushfires-spare-remote-villages-idUSKCN1ZA074" target="_new">Read the full article</a></h2>
<p></p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<strong>Tags:</strong> 
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->
				
					<div class="entry-share">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=Australia gets relief, respite as bushfires spare remote villages&url=http%3A%2F%2Fwww.envirolink.org%2F2020%2F01%2F11%2Faustralia-gets-relief-respite-as-bushfires-spare-remote-villages%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.envirolink.org%2F2020%2F01%2F11%2Faustralia-gets-relief-respite-as-bushfires-spare-remote-villages%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.envirolink.org%2F2020%2F01%2F11%2Faustralia-gets-relief-respite-as-bushfires-spare-remote-villages%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.envirolink.org%2F2020%2F01%2F11%2Faustralia-gets-relief-respite-as-bushfires-spare-remote-villages%2F&title=Australia gets relief, respite as bushfires spare remote villages&summary=TOWAMBA, Australia (Reuters) - Fearing the worst from approaching bushfires, most of the roughly 230 people living in the village of Towamba in Australia’s southeast left. But the fire has spared the village and some nearby, located about 540 km (336 miles) by road from Sydney. At least for now. The few who stayed behind in Towamba to fight spot flames and stop embers from setting their homes alight gathered on Saturday in the village hall, where supplies had been prepared and someone’s vintage 1932 Chevrolet parked for safety.  “The authorities have been working overtime to put down a containment area and they were here last night ready to defend us, but there wasn’t a lot of fire really,” said Ian Lindsey, 64, as he sipped a cup of coffee. “Anyone who needed to had retreated. I’m not surprised, last weekend was intense.” After weeks of unpredictable fires claiming 27 lives, thousands of homes and more than 10.3 million hectares (25.5 million acres) of land, Australia got a reprieve with cooler temperatures and rainfall. But the air in Towamba, were the military was clearing felled, fire-damaged trees, was still stinging hot, dry and the sky filled with a thick haze. The only passable route in the village was rocky at places and still under construction. Paul Kranhold, a 52-year-old tiler, said last week’s approaching fires had sounded like planes dueling in the sky. Nonetheless, he stayed to fend for his house. “It was pretty nerve-wracking last night as that wind changed,” he said, smoking a hand-rolled cigarette. “I’ve got a four-bedroom house so I thought if I can save that, then I can take in those people whose homes are gone. They can come stay here because there’s nowhere for many of them to go.” Reporting by Martin Petty; Writing&source=EnviroLink Network"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>

				 

				<div class="clearfix"></div>

				
			<div class="related-posts">
				<h3>Related Posts</h3>
				<ul class="clearfix">
											<li>
							<a href="http://www.envirolink.org/2020/01/11/australian-firefighters-get-reprieve-ahead-of-more-heat/">
																	<h2 class="entry-title">Australian firefighters get reprieve ahead of more heat</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2020/01/11/traumatized-puerto-ricans-rocked-by-more-strong-quakes/">
																	<h2 class="entry-title">&#039;Traumatized&#039; Puerto Ricans rocked by more strong quakes</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2020/01/11/traumatized-puerto-ricans-rocked-by-another-strong-quake/">
																	<h2 class="entry-title">&#039;Traumatized&#039; Puerto Ricans rocked by another strong quake</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2020/01/10/strong-5-2-magnitude-earthquake-in-puerto-rico-cracks-walls-downs-power-lines/">
																	<h2 class="entry-title">Strong 5.2 magnitude earthquake in Puerto Rico cracks walls, downs power lines</h2>							</a>
						</li>
									</ul>
			</div>
		
		
				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/11/australia-gets-relief-respite-as-bushfires-spare-remote-villages/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.envirolink.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1224167' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4142579ab5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="208"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</main><!-- #main -->

	
	</section><!-- #primary -->


<div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search EnviroLink</h3><form method="get" class="searchform" id="searchform" action="http://www.envirolink.org/" role="search">
	<div>
		<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
	</div>
</form></aside><aside id="daily-tabs-5" class="widget widget-daily-tabs widget_tabs posts-thumbnail-widget">		
		<ul class="tabs-nav">
			<li class="active"><a href="#tab1" title="Popular">Popular</a></li>
			<li><a href="#tab2" title="Latest">Latest</a></li>
			<li><a href="#tab3" title="Comments">Comments</a></li>        
		</ul>

		<div class="tabs-container">
			<div class="tab-content" id="tab1">
				<ul><li class="clearfix"><a href="http://www.envirolink.org/2020/01/11/australian-firefighters-get-reprieve-ahead-of-more-heat/" rel="bookmark"><h2 class="entry-title">Australian firefighters get reprieve ahead of more heat</h2><div class="entry-date">January 11, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2019/12/12/home-the-allegheny-front/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2019/12/13912007008_0f6ab47524_k-1200px.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Home &#8211; The Allegheny Front" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2019/12/13912007008_0f6ab47524_k-1200px.jpg?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2019/12/13912007008_0f6ab47524_k-1200px.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2019/12/13912007008_0f6ab47524_k-1200px.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2019/12/13912007008_0f6ab47524_k-1200px.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1211774" data-permalink="http://www.envirolink.org/2019/12/12/home-the-allegheny-front/13912007008_0f6ab47524_k-1200px-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2019/12/13912007008_0f6ab47524_k-1200px.jpg?fit=1200%2C782" data-orig-size="1200,782" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="13912007008_0f6ab47524_k-1200px.jpg" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2019/12/13912007008_0f6ab47524_k-1200px.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2019/12/13912007008_0f6ab47524_k-1200px.jpg?fit=676%2C516" /><h2 class="entry-title">Home &#8211; The Allegheny Front</h2><div class="entry-date">December 12, 2019</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2019/12/13/how-much-green-infrastructure-will-be-included-in-alcosans-2-billion-upgrade-to-prevent-sewage-overflows/" rel="bookmark"><h2 class="entry-title">How Much Green infrastructure Will Be Included in ALCOSAN’s $2 Billion Upgrade to Prevent Sewage Overflows?</h2><div class="entry-date">December 13, 2019</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2019/12/13/riverwise-brings-sustainability-to-beaver-county/" rel="bookmark"><h2 class="entry-title">RiverWise Brings Sustainability to Beaver County</h2><div class="entry-date">December 13, 2019</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2019/12/13/episode-for-december-13-2019/" rel="bookmark"><h2 class="entry-title">Episode for December 13, 2019</h2><div class="entry-date">December 13, 2019</div></a></li></ul>			</div>

			<div class="tab-content" id="tab2">
				<ul><li class="clearfix"><a href="http://www.envirolink.org/2020/01/11/australian-firefighters-get-reprieve-ahead-of-more-heat/" rel="bookmark"><h2 class="entry-title">Australian firefighters get reprieve ahead of more heat</h2><div class="entry-date">January 11, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/01/11/australia-gets-relief-respite-as-bushfires-spare-remote-villages/" rel="bookmark"><h2 class="entry-title">Australia gets relief, respite as bushfires spare remote villages</h2><div class="entry-date">January 11, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/01/11/traumatized-puerto-ricans-rocked-by-more-strong-quakes/" rel="bookmark"><h2 class="entry-title">&#039;Traumatized&#039; Puerto Ricans rocked by more strong quakes</h2><div class="entry-date">January 11, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/01/11/traumatized-puerto-ricans-rocked-by-another-strong-quake/" rel="bookmark"><h2 class="entry-title">&#039;Traumatized&#039; Puerto Ricans rocked by another strong quake</h2><div class="entry-date">January 11, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/01/10/strong-5-2-magnitude-earthquake-in-puerto-rico-cracks-walls-downs-power-lines/" rel="bookmark"><h2 class="entry-title">Strong 5.2 magnitude earthquake in Puerto Rico cracks walls, downs power lines</h2><div class="entry-date">January 10, 2020</div></a></li></ul>			</div>

			<div class="tab-content" id="tab3">
											</div>

		</div>

		</aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-2"><a href="http://www.envirolink.org/category/news/">News</a> (149)
</li>
		</ul>
			</aside></div><!-- #secondary -->	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
					</div>

		<div class="footer-column footer-column-2">
					</div>

		<div class="footer-column footer-column-3">
					</div>

		<div class="footer-column footer-column-4">
					</div>

		<div id="site-bottom" class="container clearfix">

			<div class="copyright">© Copyright 2017 <a href="http://www.envirolink.org">EnviroLink Network</a>.</div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

	<div style="display:none">
	</div>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.envirolink.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "5f0c6393b1", post_id : 1224167 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/www.envirolink.org\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/www.envirolink.org\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="http://www.envirolink.org/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.87'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/themes/daily/assets/js/daily.min.js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'131406884',post:'1224167',tz:'0',srv:'www.envirolink.org'} ]);
	_stq.push([ 'clickTrackerInit', '131406884', '1224167' ]);
</script>

</body>
</html>
