<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.envirolink.org/xmlrpc.php">

<title>Washing machines&#039; microplastic filters &#039;untested&#039; - EnviroLink Network</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.envirolink.org/2020/06/27/washing-machines-microplastic-filters-untested/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Washing machines&#039; microplastic filters &#039;untested&#039; - EnviroLink Network" />
<meta property="og:description" content="From BBC Filters can cut ocean-bound microplastics from washing machines, but more tests are needed, study finds. Read the full article" />
<meta property="og:url" content="http://www.envirolink.org/2020/06/27/washing-machines-microplastic-filters-untested/" />
<meta property="og:site_name" content="EnviroLink Network" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-06-27T10:21:50+00:00" />
<meta property="article:modified_time" content="2020-06-27T10:26:28+00:00" />
<meta property="og:updated_time" content="2020-06-27T10:26:28+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="From BBC Filters can cut ocean-bound microplastics from washing machines, but more tests are needed, study finds. Read the full article" />
<meta name="twitter:title" content="Washing machines&#039; microplastic filters &#039;untested&#039; - EnviroLink Network" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.envirolink.org/#website","url":"http://www.envirolink.org/","name":"EnviroLink Network","description":"The online environmental community","potentialAction":{"@type":"SearchAction","target":"http://www.envirolink.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.envirolink.org/2020/06/27/washing-machines-microplastic-filters-untested/#webpage","url":"http://www.envirolink.org/2020/06/27/washing-machines-microplastic-filters-untested/","inLanguage":"en-US","name":"Washing machines&#039; microplastic filters &#039;untested&#039; - EnviroLink Network","isPartOf":{"@id":"http://www.envirolink.org/#website"},"datePublished":"2020-06-27T10:21:50+00:00","dateModified":"2020-06-27T10:26:28+00:00","author":{"@id":"http://www.envirolink.org/#/schema/person/2af98456bfcc798f6912b74845a20adf"}},{"@type":["Person"],"@id":"http://www.envirolink.org/#/schema/person/2af98456bfcc798f6912b74845a20adf","name":"EnviroLink Editor","image":{"@type":"ImageObject","@id":"http://www.envirolink.org/#authorlogo","url":"http://0.gravatar.com/avatar/fb83aad5c888a982d30784175354e302?s=96&d=mm&r=g","caption":"EnviroLink Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Feed" href="http://www.envirolink.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Comments Feed" href="http://www.envirolink.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Washing machines&#8217; microplastic filters &#8216;untested&#8217; Comments Feed" href="http://www.envirolink.org/2020/06/27/washing-machines-microplastic-filters-untested/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.envirolink.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.envirolink.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.envirolink.org/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://www.envirolink.org/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.87' type='text/css' media='all' />
<link rel='stylesheet' id='wprss-et-styles-css'  href='http://www.envirolink.org/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='daily-style-css'  href='http://www.envirolink.org/wp-content/themes/daily/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='daily-responsive-css'  href='http://www.envirolink.org/wp-content/themes/daily/assets/css/responsive.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='daily-colors-css'  href='http://www.envirolink.org/wp-content/themes/daily/assets/css/colors/default.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.envirolink.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/themes/daily/assets/js/html5shiv.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.envirolink.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.envirolink.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.envirolink.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://wp.me/p8TmVS-5rrp' />
<link rel="alternate" type="application/json+oembed" href="http://www.envirolink.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.envirolink.org%2F2020%2F06%2F27%2Fwashing-machines-microplastic-filters-untested%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.envirolink.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.envirolink.org%2F2020%2F06%2F27%2Fwashing-machines-microplastic-filters-untested%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Feed to Post 3.11" />
</head>

<body class="post-template-default single single-post postid-1297127 single-format-standard group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.envirolink.org" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.envirolink.org/wp-content/uploads/2017/07/envirolink-header-directory.png" alt="EnviroLink Network" />
</a>
</div>

		
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
		<div class="container">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-13605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13605 home_item"><a href="http://www.envirolink.org"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-13604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13604"><a href="http://www.envirolink.org/forum">EnviroLink Forum</a></li>
<li  id="menu-item-14041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14041"><a href="http://www.envirolink.org/about-envirolink/">About EnviroLink</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="search-form">
			<form action="http://www.envirolink.org/" role="search">
				<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
				<button type="submit" name="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>

		</div>
	</div>


	</header><!-- #masthead -->

		<span class="header-date">Saturday, 27 June 2020</span>

					<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before">You are here:</span> 
			<span class="trail-begin"><a href="http://www.envirolink.org" title="EnviroLink Network" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2020/">2020</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2020/06/">June</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2020/06/27/">27</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Washing machines&#8217; microplastic filters &#8216;untested&#8217;</span>
		</div>	
</div>		
	<div id="content" class="site-content column">
	<section id="primary" class="content-area column">
		<main id="main" class="site-main column" role="main" class="content">

			
				<article id="post-1297127" class="post-1297127 post type-post status-publish format-standard hentry category-news no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">Washing machines&#8217; microplastic filters &#8216;untested&#8217;</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.envirolink.org/2020/06/27/washing-machines-microplastic-filters-untested/" rel="bookmark"><time class="entry-date published" datetime="2020-06-27T10:21:50+00:00" itemprop="datePublished">June 27, 2020</time></a></span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://www.envirolink.org/author/envirolink-editor/" itemprop="url"><span itemprop="name">EnviroLink Editor</span></a></span></span> 
			<span class="meta-sep">|</span> 
								<span class="comments-link"><a href="http://www.envirolink.org/2020/06/27/washing-machines-microplastic-filters-untested/#respond" itemprop="discussionURL">0 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

									<div class="clearfix"></div>
			
	<div class="entry-content" itemprop="articleBody">
		<p>From BBC </p>
<p>Filters can cut ocean-bound microplastics from washing machines, but more tests are needed, study finds.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><h2><a href="https://www.bbc.co.uk/news/science-environment-53196793" target="_new">Read the full article</a></h2>
<p></p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<strong>Tags:</strong> 
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->
				
					<div class="entry-share">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=Washing machines&#8217; microplastic filters &#8216;untested&#8217;&url=http%3A%2F%2Fwww.envirolink.org%2F2020%2F06%2F27%2Fwashing-machines-microplastic-filters-untested%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.envirolink.org%2F2020%2F06%2F27%2Fwashing-machines-microplastic-filters-untested%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.envirolink.org%2F2020%2F06%2F27%2Fwashing-machines-microplastic-filters-untested%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.envirolink.org%2F2020%2F06%2F27%2Fwashing-machines-microplastic-filters-untested%2F&title=Washing machines&#8217; microplastic filters &#8216;untested&#8217;&summary=From BBC Filters can cut ocean-bound microplastics from washing machines, but more tests are needed, study finds. Read the full article&source=EnviroLink Network"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>

				 

				<div class="clearfix"></div>

				
			<div class="related-posts">
				<h3>Related Posts</h3>
				<ul class="clearfix">
											<li>
							<a href="http://www.envirolink.org/2020/06/27/obligations-and-graduations-what-my-time-as-a-farmworker-taught-me-about-sacrifice/">
																	<h2 class="entry-title">Obligations and graduations: What my time as a farmworker taught me about sacrifice</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2020/06/27/why-massive-saharan-dust-plumes-are-blowing-into-the-us/">
																	<h2 class="entry-title">Why massive Saharan dust plumes are blowing into the US</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2020/06/26/federal-agency-tells-employees-no-reference-to-anything-covid-related/">
									<img width="300" height="180" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/pollock-shovel_wide-9a3041c2445fe4527d5f27f3352b3d1977d62d58.png?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Federal Agency Tells Employees &#8216;No Reference To Anything COVID Related&#8217;" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/pollock-shovel_wide-9a3041c2445fe4527d5f27f3352b3d1977d62d58.png?resize=300%2C180 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/pollock-shovel_wide-9a3041c2445fe4527d5f27f3352b3d1977d62d58.png?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="1296803" data-permalink="http://www.envirolink.org/2020/06/26/federal-agency-tells-employees-no-reference-to-anything-covid-related/pollock-shovel_wide-9a3041c2445fe4527d5f27f3352b3d1977d62d58-png/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/pollock-shovel_wide-9a3041c2445fe4527d5f27f3352b3d1977d62d58.png?fit=600%2C337" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pollock-shovel_wide-9a3041c2445fe4527d5f27f3352b3d1977d62d58.png" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/pollock-shovel_wide-9a3041c2445fe4527d5f27f3352b3d1977d62d58.png?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/pollock-shovel_wide-9a3041c2445fe4527d5f27f3352b3d1977d62d58.png?fit=600%2C337" />								<h2 class="entry-title">Federal Agency Tells Employees &#8216;No Reference To Anything COVID Related&#8217;</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2020/06/26/if-they-take-our-lands-well-be-dead-cameroon-village-battles-palm-oil-giant/">
									<img width="300" height="180" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/DCIMAGE-57-768x512-1.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="‘If they take our lands, we’ll be dead’: Cameroon village battles palm oil giant" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/DCIMAGE-57-768x512-1.jpg?resize=300%2C180 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/DCIMAGE-57-768x512-1.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="1296885" data-permalink="http://www.envirolink.org/2020/06/26/if-they-take-our-lands-well-be-dead-cameroon-village-battles-palm-oil-giant/dcimage-57-768x512-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/DCIMAGE-57-768x512-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DCIMAGE-57-768&#215;512.jpg" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/DCIMAGE-57-768x512-1.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/DCIMAGE-57-768x512-1.jpg?fit=676%2C451" />								<h2 class="entry-title">‘If they take our lands, we’ll be dead’: Cameroon village battles palm oil giant</h2>							</a>
						</li>
									</ul>
			</div>
		
		
				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/27/washing-machines-microplastic-filters-untested/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.envirolink.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1297127' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0630b819c2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</main><!-- #main -->

	
	</section><!-- #primary -->


<div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search EnviroLink</h3><form method="get" class="searchform" id="searchform" action="http://www.envirolink.org/" role="search">
	<div>
		<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
	</div>
</form></aside><aside id="daily-tabs-5" class="widget widget-daily-tabs widget_tabs posts-thumbnail-widget">		
		<ul class="tabs-nav">
			<li class="active"><a href="#tab1" title="Popular">Popular</a></li>
			<li><a href="#tab2" title="Latest">Latest</a></li>
			<li><a href="#tab3" title="Comments">Comments</a></li>        
		</ul>

		<div class="tabs-container">
			<div class="tab-content" id="tab1">
				<ul><li class="clearfix"><a href="http://www.envirolink.org/2020/06/27/washing-machines-microplastic-filters-untested/" rel="bookmark"><h2 class="entry-title">Washing machines&#8217; microplastic filters &#8216;untested&#8217;</h2><div class="entry-date">June 27, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/05/29/pa-dep-faces-flat-funding-to-start-next-fiscal-year/" rel="bookmark"><h2 class="entry-title">PA DEP Faces Flat Funding to Start Next Fiscal Year</h2><div class="entry-date">May 29, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/05/29/great-lakes-offshore-wind-project-calls-ohio-approval-a-poison-pill/" rel="bookmark"><h2 class="entry-title">Great Lakes Offshore Wind Project Calls Ohio Approval a ‘Poison Pill’</h2><div class="entry-date">May 29, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/05/29/episode-for-may-29-2020/" rel="bookmark"><h2 class="entry-title">Episode for May 29, 2020</h2><div class="entry-date">May 29, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/05/29/allegheny-county-fines-u-s-steel-360000-for-coke-plant-violations/" rel="bookmark"><h2 class="entry-title">Allegheny County Fines U.S. Steel $360,000 for Coke Plant Violations</h2><div class="entry-date">May 29, 2020</div></a></li></ul>			</div>

			<div class="tab-content" id="tab2">
				<ul><li class="clearfix"><a href="http://www.envirolink.org/2020/06/27/washing-machines-microplastic-filters-untested/" rel="bookmark"><h2 class="entry-title">Washing machines&#8217; microplastic filters &#8216;untested&#8217;</h2><div class="entry-date">June 27, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/06/27/obligations-and-graduations-what-my-time-as-a-farmworker-taught-me-about-sacrifice/" rel="bookmark"><h2 class="entry-title">Obligations and graduations: What my time as a farmworker taught me about sacrifice</h2><div class="entry-date">June 27, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/06/27/why-massive-saharan-dust-plumes-are-blowing-into-the-us/" rel="bookmark"><h2 class="entry-title">Why massive Saharan dust plumes are blowing into the US</h2><div class="entry-date">June 27, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/06/26/federal-agency-tells-employees-no-reference-to-anything-covid-related/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/pollock-shovel_wide-9a3041c2445fe4527d5f27f3352b3d1977d62d58.png?resize=60%2C60" class="entry-thumb wp-post-image" alt="Federal Agency Tells Employees &#8216;No Reference To Anything COVID Related&#8217;" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/pollock-shovel_wide-9a3041c2445fe4527d5f27f3352b3d1977d62d58.png?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/pollock-shovel_wide-9a3041c2445fe4527d5f27f3352b3d1977d62d58.png?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/pollock-shovel_wide-9a3041c2445fe4527d5f27f3352b3d1977d62d58.png?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/pollock-shovel_wide-9a3041c2445fe4527d5f27f3352b3d1977d62d58.png?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1296803" data-permalink="http://www.envirolink.org/2020/06/26/federal-agency-tells-employees-no-reference-to-anything-covid-related/pollock-shovel_wide-9a3041c2445fe4527d5f27f3352b3d1977d62d58-png/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/pollock-shovel_wide-9a3041c2445fe4527d5f27f3352b3d1977d62d58.png?fit=600%2C337" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pollock-shovel_wide-9a3041c2445fe4527d5f27f3352b3d1977d62d58.png" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/pollock-shovel_wide-9a3041c2445fe4527d5f27f3352b3d1977d62d58.png?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/pollock-shovel_wide-9a3041c2445fe4527d5f27f3352b3d1977d62d58.png?fit=600%2C337" /><h2 class="entry-title">Federal Agency Tells Employees &#8216;No Reference To Anything COVID Related&#8217;</h2><div class="entry-date">June 26, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/06/26/if-they-take-our-lands-well-be-dead-cameroon-village-battles-palm-oil-giant/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/DCIMAGE-57-768x512-1.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="‘If they take our lands, we’ll be dead’: Cameroon village battles palm oil giant" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/DCIMAGE-57-768x512-1.jpg?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/DCIMAGE-57-768x512-1.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/DCIMAGE-57-768x512-1.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/DCIMAGE-57-768x512-1.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1296885" data-permalink="http://www.envirolink.org/2020/06/26/if-they-take-our-lands-well-be-dead-cameroon-village-battles-palm-oil-giant/dcimage-57-768x512-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/DCIMAGE-57-768x512-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DCIMAGE-57-768&#215;512.jpg" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/DCIMAGE-57-768x512-1.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/06/DCIMAGE-57-768x512-1.jpg?fit=676%2C451" /><h2 class="entry-title">‘If they take our lands, we’ll be dead’: Cameroon village battles palm oil giant</h2><div class="entry-date">June 26, 2020</div></a></li></ul>			</div>

			<div class="tab-content" id="tab3">
											</div>

		</div>

		</aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-2"><a href="http://www.envirolink.org/category/news/">News</a> (143)
</li>
		</ul>
			</aside></div><!-- #secondary -->	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
					</div>

		<div class="footer-column footer-column-2">
					</div>

		<div class="footer-column footer-column-3">
					</div>

		<div class="footer-column footer-column-4">
					</div>

		<div id="site-bottom" class="container clearfix">

			<div class="copyright">© Copyright 2017 <a href="http://www.envirolink.org">EnviroLink Network</a>.</div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

	<div style="display:none">
	</div>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.envirolink.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "6094c7b9ed", post_id : 1297127 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202026'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/www.envirolink.org\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/www.envirolink.org\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="http://www.envirolink.org/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.87'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/themes/daily/assets/js/daily.min.js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script async="async" type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'131406884',post:'1297127',tz:'0',srv:'www.envirolink.org'} ]);
	_stq.push([ 'clickTrackerInit', '131406884', '1297127' ]);
</script>

</body>
</html>
