<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.envirolink.org/xmlrpc.php">

<title>A live chat with Erin Brockovich! Register today. - EnviroLink Network</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.envirolink.org/2020/10/07/a-live-chat-with-erin-brockovich-register-today/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A live chat with Erin Brockovich! Register today. - EnviroLink Network" />
<meta property="og:description" content="Worried about our nation’s growing water crisis? Don’t sweat it. Join Grist’s Angely Mercado for a live conversation with environmental activist Erin Brockovich on the challenges our water systems face, and her new book Superman’s Not Coming: Our National Water Crisis and What We The People Can Do About It. What: Erin Brockovich on the National Water Crisis and How We Can Help When: Monday, October 12 @ 4:00 pm PDT (7:00 pm EDT) Where: Live via Crowdcast. Register here! Who:  Angely Mercado, Grist Environmental Justice Fellow Erin Brockovich, Environmental Activist and Founder of the Erin Brockovich Foundation  Hosted by Book Revue, Long Island’s largest independent bookstore This story was originally published by Grist with the headline A live chat with Erin Brockovich! Register today. on Oct 7, 2020." />
<meta property="og:url" content="http://www.envirolink.org/2020/10/07/a-live-chat-with-erin-brockovich-register-today/" />
<meta property="og:site_name" content="EnviroLink Network" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-10-07T14:52:29+00:00" />
<meta property="article:modified_time" content="2020-10-07T15:24:35+00:00" />
<meta property="og:updated_time" content="2020-10-07T15:24:35+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Worried about our nation’s growing water crisis? Don’t sweat it. Join Grist’s Angely Mercado for a live conversation with environmental activist Erin Brockovich on the challenges our water systems face, and her new book Superman’s Not Coming: Our National Water Crisis and What We The People Can Do About It. What: Erin Brockovich on the National Water Crisis and How We Can Help When: Monday, October 12 @ 4:00 pm PDT (7:00 pm EDT) Where: Live via Crowdcast. Register here! Who: Angely Mercado, Grist Environmental Justice Fellow Erin Brockovich, Environmental Activist and Founder of the Erin Brockovich Foundation  Hosted by Book Revue, Long Island’s largest independent bookstore This story was originally published by Grist with the headline A live chat with Erin Brockovich! Register today. on Oct 7, 2020." />
<meta name="twitter:title" content="A live chat with Erin Brockovich! Register today. - EnviroLink Network" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.envirolink.org/#website","url":"http://www.envirolink.org/","name":"EnviroLink Network","description":"The online environmental community","potentialAction":{"@type":"SearchAction","target":"http://www.envirolink.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.envirolink.org/2020/10/07/a-live-chat-with-erin-brockovich-register-today/#webpage","url":"http://www.envirolink.org/2020/10/07/a-live-chat-with-erin-brockovich-register-today/","inLanguage":"en-US","name":"A live chat with Erin Brockovich! Register today. - EnviroLink Network","isPartOf":{"@id":"http://www.envirolink.org/#website"},"datePublished":"2020-10-07T14:52:29+00:00","dateModified":"2020-10-07T15:24:35+00:00","author":{"@id":"http://www.envirolink.org/#/schema/person/b9657fea7d0f61dedc5198b725bf6adb"}},{"@type":["Person"],"@id":"http://www.envirolink.org/#/schema/person/b9657fea7d0f61dedc5198b725bf6adb","name":"Jake Banas","image":{"@type":"ImageObject","@id":"http://www.envirolink.org/#authorlogo","url":"http://2.gravatar.com/avatar/8c0616e0c0c0ef44cfa88ca1cb261f2a?s=96&d=mm&r=g","caption":"Jake Banas"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Feed" href="http://www.envirolink.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Comments Feed" href="http://www.envirolink.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; A live chat with Erin Brockovich! Register today. Comments Feed" href="http://www.envirolink.org/2020/10/07/a-live-chat-with-erin-brockovich-register-today/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.envirolink.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.envirolink.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.envirolink.org/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://www.envirolink.org/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.87' type='text/css' media='all' />
<link rel='stylesheet' id='wprss-et-styles-css'  href='http://www.envirolink.org/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='daily-style-css'  href='http://www.envirolink.org/wp-content/themes/daily/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='daily-responsive-css'  href='http://www.envirolink.org/wp-content/themes/daily/assets/css/responsive.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='daily-colors-css'  href='http://www.envirolink.org/wp-content/themes/daily/assets/css/colors/default.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.envirolink.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/themes/daily/assets/js/html5shiv.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.envirolink.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.envirolink.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.envirolink.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://wp.me/p8TmVS-5FVQ' />
<link rel="alternate" type="application/json+oembed" href="http://www.envirolink.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.envirolink.org%2F2020%2F10%2F07%2Fa-live-chat-with-erin-brockovich-register-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.envirolink.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.envirolink.org%2F2020%2F10%2F07%2Fa-live-chat-with-erin-brockovich-register-today%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Feed to Post 3.11" />
</head>

<body class="post-template-default single single-post postid-1352830 single-format-standard group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.envirolink.org" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.envirolink.org/wp-content/uploads/2017/07/envirolink-header-directory.png" alt="EnviroLink Network" />
</a>
</div>

		
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
		<div class="container">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-13605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13605 home_item"><a href="http://www.envirolink.org"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-13604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13604"><a href="http://www.envirolink.org/forum">EnviroLink Forum</a></li>
<li  id="menu-item-14041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14041"><a href="http://www.envirolink.org/about-envirolink/">About EnviroLink</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="search-form">
			<form action="http://www.envirolink.org/" role="search">
				<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
				<button type="submit" name="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>

		</div>
	</div>


	</header><!-- #masthead -->

		<span class="header-date">Wednesday, 7 October 2020</span>

					<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before">You are here:</span> 
			<span class="trail-begin"><a href="http://www.envirolink.org" title="EnviroLink Network" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2020/">2020</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2020/10/">October</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2020/10/07/">7</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">A live chat with Erin Brockovich! Register today.</span>
		</div>	
</div>		
	<div id="content" class="site-content column">
	<section id="primary" class="content-area column">
		<main id="main" class="site-main column" role="main" class="content">

			
				<article id="post-1352830" class="post-1352830 post type-post status-publish format-standard hentry category-news no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">A live chat with Erin Brockovich! Register today.</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.envirolink.org/2020/10/07/a-live-chat-with-erin-brockovich-register-today/" rel="bookmark"><time class="entry-date published" datetime="2020-10-07T14:52:29+00:00" itemprop="datePublished">October 7, 2020</time></a></span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://www.envirolink.org/author/jake-banas/" itemprop="url"><span itemprop="name">Jake Banas</span></a></span></span> 
			<span class="meta-sep">|</span> 
								<span class="comments-link"><a href="http://www.envirolink.org/2020/10/07/a-live-chat-with-erin-brockovich-register-today/#respond" itemprop="discussionURL">0 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

									<div class="clearfix"></div>
			
	<div class="entry-content" itemprop="articleBody">
		<p>Worried about our nation&rsquo;s growing water crisis? Don&rsquo;t sweat it. Join Grist&rsquo;s Angely Mercado for a <a href="https://www.crowdcast.io/e/erin-brockovich/register">live conversation</a> with environmental activist Erin Brockovich on the challenges our water systems face, and her new book <em>Superman&rsquo;s Not Coming: Our National Water Crisis and What We The People Can Do About It.</em></p>
<p><strong>What:</strong><span> Erin Brockovich on the National Water Crisis and How We Can Help</span><em><br />
</em></p>
<p><strong>When:</strong> Monday, October 12 @ 4:00 pm PDT (7:00 pm EDT)</p>
<p><strong>Where:</strong> Live via Crowdcast.<strong> <a href="https://www.crowdcast.io/e/erin-brockovich/register">Register here</a></strong>!</p>
<p><strong>Who:<br />
</strong></p>
<ul>
<li><a href="https://twitter.com/AngelyMercado">Angely Mercado</a>, <em>Grist Environmental Justice Fellow<br />
</em></li>
<li><a href="https://twitter.com/ErinBrockovich">Erin Brockovich</a>, <em>Environmental Activist and Founder of the Erin Brockovich Foundation&nbsp;</em></li>
<li>Hosted by <a href="https://www.bookrevue.com/">Book Revue</a>, Long Island&rsquo;s largest independent bookstore</li>
</ul>
<p class="grist-story-credit">This story was originally published by <a href="https://grist.org/">Grist</a> with the headline <a href="https://grist.org/climate/live-chat-erin-brockovich/">A live chat with Erin Brockovich! Register today.</a> on Oct 7, 2020.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><h3><a href="https://grist.org/climate/live-chat-erin-brockovich/" target="_new">Read the entire article</a> on Grist Climate & Energy</h3>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<strong>Tags:</strong> 
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->
				
					<div class="entry-share">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=A live chat with Erin Brockovich! Register today.&url=http%3A%2F%2Fwww.envirolink.org%2F2020%2F10%2F07%2Fa-live-chat-with-erin-brockovich-register-today%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.envirolink.org%2F2020%2F10%2F07%2Fa-live-chat-with-erin-brockovich-register-today%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.envirolink.org%2F2020%2F10%2F07%2Fa-live-chat-with-erin-brockovich-register-today%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.envirolink.org%2F2020%2F10%2F07%2Fa-live-chat-with-erin-brockovich-register-today%2F&title=A live chat with Erin Brockovich! Register today.&summary=Worried about our nation’s growing water crisis? Don’t sweat it. Join Grist’s Angely Mercado for a live conversation with environmental activist Erin Brockovich on the challenges our water systems face, and her new book Superman’s Not Coming: Our National Water Crisis and What We The People Can Do About It. What: Erin Brockovich on the National Water Crisis and How We Can Help When: Monday, October 12 @ 4:00 pm PDT (7:00 pm EDT) Where: Live via Crowdcast. Register here! Who:  Angely Mercado, Grist Environmental Justice Fellow Erin Brockovich, Environmental Activist and Founder of the Erin Brockovich Foundation  Hosted by Book Revue, Long Island’s largest independent bookstore This story was originally published by Grist with the headline A live chat with Erin Brockovich! Register today. on Oct 7, 2020.&source=EnviroLink Network"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>

				 

				<div class="clearfix"></div>

				
			<div class="related-posts">
				<h3>Related Posts</h3>
				<ul class="clearfix">
											<li>
							<a href="http://www.envirolink.org/2020/10/07/vietnam-conservation-regulations-improving-but-much-work-remains/">
									<img width="300" height="180" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/10/herps_180034-768x512-1.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Vietnam conservation regulations improving, but much work remains" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/10/herps_180034-768x512-1.jpg?resize=300%2C180 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/10/herps_180034-768x512-1.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="1352835" data-permalink="http://www.envirolink.org/2020/10/07/vietnam-conservation-regulations-improving-but-much-work-remains/herps_180034-768x512-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/10/herps_180034-768x512-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="herps_180034-768&#215;512.jpg" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/10/herps_180034-768x512-1.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/10/herps_180034-768x512-1.jpg?fit=676%2C451" />								<h2 class="entry-title">Vietnam conservation regulations improving, but much work remains</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2020/10/07/skywatchers-set-for-draconid-meteor-shower/">
									<img width="300" height="180" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114797765_gettyimages-1048615282.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Skywatchers set for Draconid meteor shower" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114797765_gettyimages-1048615282.jpg?resize=300%2C180 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114797765_gettyimages-1048615282.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114797765_gettyimages-1048615282.jpg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="1352822" data-permalink="http://www.envirolink.org/2020/10/07/skywatchers-set-for-draconid-meteor-shower/_114797765_gettyimages-1048615282-jpg/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114797765_gettyimages-1048615282.jpg?fit=1024%2C576" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_114797765_gettyimages-1048615282.jpg" data-image-description="" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114797765_gettyimages-1048615282.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114797765_gettyimages-1048615282.jpg?fit=676%2C380" />								<h2 class="entry-title">Skywatchers set for Draconid meteor shower</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2020/10/07/t-rex-dinosaur-stan-sold-for-world-record-price/">
									<img width="300" height="180" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114794659_3.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="T. rex dinosaur &#039;Stan&#039; sold for world record price" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114794659_3.jpg?resize=300%2C180 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114794659_3.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114794659_3.jpg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="1352807" data-permalink="http://www.envirolink.org/2020/10/07/t-rex-dinosaur-stan-sold-for-world-record-price/_114794659_3-jpg/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114794659_3.jpg?fit=1024%2C576" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_114794659_3.jpg" data-image-description="" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114794659_3.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114794659_3.jpg?fit=676%2C380" />								<h2 class="entry-title">T. rex dinosaur &#039;Stan&#039; sold for world record price</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2020/10/07/genome-editing-wins-nobel-chemistry-prize/">
									<img width="300" height="180" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/109313549_gettyimages-1040300740.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Genome editing wins Nobel chemistry prize" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/109313549_gettyimages-1040300740.jpg?resize=300%2C180 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/109313549_gettyimages-1040300740.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/109313549_gettyimages-1040300740.jpg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="1352789" data-permalink="http://www.envirolink.org/2020/10/07/genome-editing-wins-nobel-chemistry-prize/_109313549_gettyimages-1040300740-jpg/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/109313549_gettyimages-1040300740.jpg?fit=1024%2C576" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_109313549_gettyimages-1040300740.jpg" data-image-description="" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/109313549_gettyimages-1040300740.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/109313549_gettyimages-1040300740.jpg?fit=676%2C380" />								<h2 class="entry-title">Genome editing wins Nobel chemistry prize</h2>							</a>
						</li>
									</ul>
			</div>
		
		
				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/07/a-live-chat-with-erin-brockovich-register-today/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.envirolink.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1352830' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f53628acec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</main><!-- #main -->

	
	</section><!-- #primary -->


<div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search EnviroLink</h3><form method="get" class="searchform" id="searchform" action="http://www.envirolink.org/" role="search">
	<div>
		<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
	</div>
</form></aside><aside id="daily-tabs-5" class="widget widget-daily-tabs widget_tabs posts-thumbnail-widget">		
		<ul class="tabs-nav">
			<li class="active"><a href="#tab1" title="Popular">Popular</a></li>
			<li><a href="#tab2" title="Latest">Latest</a></li>
			<li><a href="#tab3" title="Comments">Comments</a></li>        
		</ul>

		<div class="tabs-container">
			<div class="tab-content" id="tab1">
				<ul><li class="clearfix"><a href="http://www.envirolink.org/2020/10/07/a-live-chat-with-erin-brockovich-register-today/" rel="bookmark"><h2 class="entry-title">A live chat with Erin Brockovich! Register today.</h2><div class="entry-date">October 7, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/09/11/appalachia-coalition-creates-blueprint-for-sustainable-equitable-future/" rel="bookmark"><h2 class="entry-title">Appalachia Coalition Creates Blueprint for Sustainable, Equitable Future</h2><div class="entry-date">September 11, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/09/11/why-the-trump-administration-is-rolling-back-a-climate-rule-that-big-oil-actually-likes/" rel="bookmark"><h2 class="entry-title">Why the Trump Administration is Rolling Back a Climate Rule that Big Oil Actually Likes</h2><div class="entry-date">September 11, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/09/11/episode-for-september-11-2020/" rel="bookmark"><h2 class="entry-title">Episode for September 11, 2020</h2><div class="entry-date">September 11, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/09/14/rggi-behind-the-rhetoric-what-we-know-about-the-regional-greenhouse-gas-initiative/" rel="bookmark"><h2 class="entry-title">RGGI, Behind the Rhetoric: What We Know About the Regional Greenhouse Gas Initiative</h2><div class="entry-date">September 14, 2020</div></a></li></ul>			</div>

			<div class="tab-content" id="tab2">
				<ul><li class="clearfix"><a href="http://www.envirolink.org/2020/10/07/a-live-chat-with-erin-brockovich-register-today/" rel="bookmark"><h2 class="entry-title">A live chat with Erin Brockovich! Register today.</h2><div class="entry-date">October 7, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/10/07/vietnam-conservation-regulations-improving-but-much-work-remains/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/10/herps_180034-768x512-1.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Vietnam conservation regulations improving, but much work remains" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/10/herps_180034-768x512-1.jpg?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/10/herps_180034-768x512-1.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/10/herps_180034-768x512-1.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/10/herps_180034-768x512-1.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1352835" data-permalink="http://www.envirolink.org/2020/10/07/vietnam-conservation-regulations-improving-but-much-work-remains/herps_180034-768x512-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/10/herps_180034-768x512-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="herps_180034-768&#215;512.jpg" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/10/herps_180034-768x512-1.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2020/10/herps_180034-768x512-1.jpg?fit=676%2C451" /><h2 class="entry-title">Vietnam conservation regulations improving, but much work remains</h2><div class="entry-date">October 7, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/10/07/skywatchers-set-for-draconid-meteor-shower/" rel="bookmark"><img width="60" height="60" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114797765_gettyimages-1048615282.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Skywatchers set for Draconid meteor shower" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114797765_gettyimages-1048615282.jpg?resize=300%2C300 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114797765_gettyimages-1048615282.jpg?resize=150%2C150 150w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114797765_gettyimages-1048615282.jpg?resize=100%2C100 100w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114797765_gettyimages-1048615282.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1352822" data-permalink="http://www.envirolink.org/2020/10/07/skywatchers-set-for-draconid-meteor-shower/_114797765_gettyimages-1048615282-jpg/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114797765_gettyimages-1048615282.jpg?fit=1024%2C576" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_114797765_gettyimages-1048615282.jpg" data-image-description="" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114797765_gettyimages-1048615282.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114797765_gettyimages-1048615282.jpg?fit=676%2C380" /><h2 class="entry-title">Skywatchers set for Draconid meteor shower</h2><div class="entry-date">October 7, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/10/07/t-rex-dinosaur-stan-sold-for-world-record-price/" rel="bookmark"><img width="60" height="60" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114794659_3.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="T. rex dinosaur &#039;Stan&#039; sold for world record price" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114794659_3.jpg?resize=300%2C300 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114794659_3.jpg?resize=150%2C150 150w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114794659_3.jpg?resize=100%2C100 100w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114794659_3.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1352807" data-permalink="http://www.envirolink.org/2020/10/07/t-rex-dinosaur-stan-sold-for-world-record-price/_114794659_3-jpg/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114794659_3.jpg?fit=1024%2C576" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_114794659_3.jpg" data-image-description="" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114794659_3.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/114794659_3.jpg?fit=676%2C380" /><h2 class="entry-title">T. rex dinosaur &#039;Stan&#039; sold for world record price</h2><div class="entry-date">October 7, 2020</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2020/10/07/genome-editing-wins-nobel-chemistry-prize/" rel="bookmark"><img width="60" height="60" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/109313549_gettyimages-1040300740.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Genome editing wins Nobel chemistry prize" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/109313549_gettyimages-1040300740.jpg?resize=300%2C300 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/109313549_gettyimages-1040300740.jpg?resize=150%2C150 150w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/109313549_gettyimages-1040300740.jpg?resize=100%2C100 100w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/109313549_gettyimages-1040300740.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1352789" data-permalink="http://www.envirolink.org/2020/10/07/genome-editing-wins-nobel-chemistry-prize/_109313549_gettyimages-1040300740-jpg/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/109313549_gettyimages-1040300740.jpg?fit=1024%2C576" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_109313549_gettyimages-1040300740.jpg" data-image-description="" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/109313549_gettyimages-1040300740.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2020/10/109313549_gettyimages-1040300740.jpg?fit=676%2C380" /><h2 class="entry-title">Genome editing wins Nobel chemistry prize</h2><div class="entry-date">October 7, 2020</div></a></li></ul>			</div>

			<div class="tab-content" id="tab3">
											</div>

		</div>

		</aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-2"><a href="http://www.envirolink.org/category/news/">News</a> (112)
</li>
		</ul>
			</aside></div><!-- #secondary -->	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
					</div>

		<div class="footer-column footer-column-2">
					</div>

		<div class="footer-column footer-column-3">
					</div>

		<div class="footer-column footer-column-4">
					</div>

		<div id="site-bottom" class="container clearfix">

			<div class="copyright">© Copyright 2017 <a href="http://www.envirolink.org">EnviroLink Network</a>.</div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

	<div style="display:none">
	</div>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.envirolink.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "46b23f4ffe", post_id : 1352830 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202041'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/www.envirolink.org\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/www.envirolink.org\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="http://www.envirolink.org/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.87'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/themes/daily/assets/js/daily.min.js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script async="async" type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'131406884',post:'1352830',tz:'0',srv:'www.envirolink.org'} ]);
	_stq.push([ 'clickTrackerInit', '131406884', '1352830' ]);
</script>

</body>
</html>
