<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.envirolink.org/xmlrpc.php">

<title>Climate change: Have countries kept their promises? - EnviroLink Network</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.envirolink.org/2021/04/21/climate-change-have-countries-kept-their-promises/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Climate change: Have countries kept their promises? - EnviroLink Network" />
<meta property="og:description" content="From BBC Shareclose Share pageCopy linkAbout sharing image copyrightGetty Images Agreed by 196 parties in the French capital in December 2015, the Paris climate deal aims to keep the rise in global temperatures this century &#8220;well below 2C above pre-industrial levels and pursuing efforts to limit the temperature increase to 1.5C.&#8221; We look at five&hellip;" />
<meta property="og:url" content="http://www.envirolink.org/2021/04/21/climate-change-have-countries-kept-their-promises/" />
<meta property="og:site_name" content="EnviroLink Network" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-04-21T21:21:24+00:00" />
<meta property="article:modified_time" content="2021-04-22T10:25:08+00:00" />
<meta property="og:updated_time" content="2021-04-22T10:25:08+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/115959419_paris2.jpg?fit=976%2C549" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/115959419_paris2.jpg?fit=976%2C549" />
<meta property="og:image:width" content="976" />
<meta property="og:image:height" content="549" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="From BBC Shareclose Share pageCopy linkAbout sharing image copyrightGetty Images Agreed by 196 parties in the French capital in December 2015, the Paris climate deal aims to keep the rise in global temperatures this century &#8220;well below 2C above pre-industrial levels and pursuing efforts to limit the temperature increase to 1.5C.&#8221; We look at five&hellip;" />
<meta name="twitter:title" content="Climate change: Have countries kept their promises? - EnviroLink Network" />
<meta name="twitter:image" content="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/115959419_paris2.jpg?fit=976%2C549" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.envirolink.org/#website","url":"http://www.envirolink.org/","name":"EnviroLink Network","description":"The online environmental community","potentialAction":{"@type":"SearchAction","target":"http://www.envirolink.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.envirolink.org/2021/04/21/climate-change-have-countries-kept-their-promises/#primaryimage","url":"https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/115959419_paris2.jpg?fit=976%2C549","width":976,"height":549},{"@type":"WebPage","@id":"http://www.envirolink.org/2021/04/21/climate-change-have-countries-kept-their-promises/#webpage","url":"http://www.envirolink.org/2021/04/21/climate-change-have-countries-kept-their-promises/","inLanguage":"en-US","name":"Climate change: Have countries kept their promises? - EnviroLink Network","isPartOf":{"@id":"http://www.envirolink.org/#website"},"primaryImageOfPage":{"@id":"http://www.envirolink.org/2021/04/21/climate-change-have-countries-kept-their-promises/#primaryimage"},"datePublished":"2021-04-21T21:21:24+00:00","dateModified":"2021-04-22T10:25:08+00:00","author":{"@id":"http://www.envirolink.org/#/schema/person/376ba3acefdba540f6ad0e300c2cd17e"}},{"@type":["Person"],"@id":"http://www.envirolink.org/#/schema/person/376ba3acefdba540f6ad0e300c2cd17e","name":"By Matt McGrath","image":{"@type":"ImageObject","@id":"http://www.envirolink.org/#authorlogo","url":"http://2.gravatar.com/avatar/81ee72a5ceb0b827435a619ea27b43f4?s=96&d=mm&r=g","caption":"By Matt McGrath"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Feed" href="http://www.envirolink.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Comments Feed" href="http://www.envirolink.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Climate change: Have countries kept their promises? Comments Feed" href="http://www.envirolink.org/2021/04/21/climate-change-have-countries-kept-their-promises/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.envirolink.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.envirolink.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.envirolink.org/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=5.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://www.envirolink.org/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.87' type='text/css' media='all' />
<link rel='stylesheet' id='wprss-et-styles-css'  href='http://www.envirolink.org/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=5.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='daily-style-css'  href='http://www.envirolink.org/wp-content/themes/daily/style.min.css?ver=5.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='daily-responsive-css'  href='http://www.envirolink.org/wp-content/themes/daily/assets/css/responsive.css?ver=5.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='daily-colors-css'  href='http://www.envirolink.org/wp-content/themes/daily/assets/css/colors/default.css?ver=5.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.envirolink.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/themes/daily/assets/js/html5shiv.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.envirolink.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.envirolink.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.envirolink.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.7" />
<link rel='shortlink' href='https://wp.me/p8TmVS-6cMJ' />
<link rel="alternate" type="application/json+oembed" href="http://www.envirolink.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.envirolink.org%2F2021%2F04%2F21%2Fclimate-change-have-countries-kept-their-promises%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.envirolink.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.envirolink.org%2F2021%2F04%2F21%2Fclimate-change-have-countries-kept-their-promises%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Feed to Post 3.11" />
</head>

<body class="post-template-default single single-post postid-1479117 single-format-standard group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.envirolink.org" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.envirolink.org/wp-content/uploads/2017/07/envirolink-header-directory.png" alt="EnviroLink Network" />
</a>
</div>

		
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
		<div class="container">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-13605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13605 home_item"><a href="http://www.envirolink.org"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-13604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13604"><a href="http://www.envirolink.org/forum">EnviroLink Forum</a></li>
<li  id="menu-item-14041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14041"><a href="http://www.envirolink.org/about-envirolink/">About EnviroLink</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="search-form">
			<form action="http://www.envirolink.org/" role="search">
				<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
				<button type="submit" name="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>

		</div>
	</div>


	</header><!-- #masthead -->

		<span class="header-date">Thursday, 22 April 2021</span>

					<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before">You are here:</span> 
			<span class="trail-begin"><a href="http://www.envirolink.org" title="EnviroLink Network" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2021/">2021</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2021/04/">April</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2021/04/21/">21</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Climate change: Have countries kept their promises?</span>
		</div>	
</div>		
	<div id="content" class="site-content column">
	<section id="primary" class="content-area column">
		<main id="main" class="site-main column" role="main" class="content">

			
				<article id="post-1479117" class="post-1479117 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">Climate change: Have countries kept their promises?</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.envirolink.org/2021/04/21/climate-change-have-countries-kept-their-promises/" rel="bookmark"><time class="entry-date published" datetime="2021-04-21T21:21:24+00:00" itemprop="datePublished">April 21, 2021</time></a></span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://www.envirolink.org/author/by-matt-mcgrath/" itemprop="url"><span itemprop="name">By Matt McGrath</span></a></span></span> 
			<span class="meta-sep">|</span> 
								<span class="comments-link"><a href="http://www.envirolink.org/2021/04/21/climate-change-have-countries-kept-their-promises/#respond" itemprop="discussionURL">0 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

						<img width="823" height="450" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/115959419_paris2.jpg?resize=823%2C450" class="entry-thumbnail wp-post-image" alt="Climate change: Have countries kept their promises?" itemprop="image" data-attachment-id="1479119" data-permalink="http://www.envirolink.org/2021/04/21/climate-change-have-countries-kept-their-promises/_115959419_paris2-png/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/115959419_paris2.jpg?fit=976%2C549" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_115959419_paris2.png" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/115959419_paris2.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/115959419_paris2.jpg?fit=676%2C380" />			<div class="clearfix"></div>
			
	<div class="entry-content" itemprop="articleBody">
		<p>From BBC </p>
<p><span data-testid="actions:share" class="ssrcss-1a1fy59-IconWrapper etotop31">Share<span data-testid="actions:close" class="ssrcss-1a1fy59-IconWrapper etotop31">close</p>
<div aria-hidden="true" class="ssrcss-1gz1vxy-StyledTitleArea e15ad6a64">Share page<span data-testid="actions:link" class="ssrcss-xwi91l-IconWrapper etotop31">Copy link<a href="https://www.bbc.co.uk/usingthebbc/terms/can-i-share-things-from-the-bbc" class="ssrcss-gs1xzq-StyledLink ezys19s0">About sharing</a></p>
<div data-component="image-block" class="ssrcss-vk3nhx-ComponentWrapper e1xue1i80">image copyrightGetty Images</p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83">
<p>Agreed by 196 parties in the French capital in December 2015, the Paris climate deal aims to keep the rise in global temperatures this century &#8220;well below 2C above pre-industrial levels and pursuing efforts to limit the temperature increase to 1.5C.&#8221; We look at five key countries and how well they have kept their promises.</p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83">
<p>Every one of the signatories to the Paris climate agreement has had to lodge a climate action plan with the UN to spell out what steps they are taking to curb carbon. </p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83">
<p>Overall, according to a new assessment from global consultancy Systemiq, low-carbon solutions have been more successful in this period than many people realise. </p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83">
<p>The growth in coal for energy outside of China has declined significantly. </p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83">
<p>&#8220;We have to translate what we can do into what we will do,&#8221; said Lord Nicholas Stern, from the London School of Economics (LSE).</p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83">
<p>&#8220;But a big part of that is understanding what is happening and that&#8217;s why I think this report is important. It will change people&#8217;s perspectives of what is possible and translate that into action.&#8221;</p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83">
<p>So the big picture might be improving, but what about individual nations? We looked at how five key countries have lived up to their promises under the pact.</p>
<div data-component="crosshead-block" class="ssrcss-mysbf6-ComponentWrapper-CrossheadComponentWrapper e1xue1i84">The UK</p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83">
<p>As well as being the world&#8217;s fifth largest economy, the UK is the incoming president of the Conference of the Parties or COP, the main UN climate negotiating forum, which will take place in Glasgow in November 2021. </p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i83">
<p>This global gathering of world leaders will</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><h2><a href="https://www.bbc.co.uk/news/science-environment-55222890" target="_new">Read the full article</a></h2>
<p></p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<strong>Tags:</strong> 
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->
				
					<div class="entry-share">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=Climate change: Have countries kept their promises?&url=http%3A%2F%2Fwww.envirolink.org%2F2021%2F04%2F21%2Fclimate-change-have-countries-kept-their-promises%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.envirolink.org%2F2021%2F04%2F21%2Fclimate-change-have-countries-kept-their-promises%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.envirolink.org%2F2021%2F04%2F21%2Fclimate-change-have-countries-kept-their-promises%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.envirolink.org%2F2021%2F04%2F21%2Fclimate-change-have-countries-kept-their-promises%2F&title=Climate change: Have countries kept their promises?&summary=From BBC Shareclose Share pageCopy linkAbout sharing image copyrightGetty Images Agreed by 196 parties in the French capital in December 2015, the Paris climate deal aims to keep the rise in global temperatures this century &#8220;well below 2C above pre-industrial levels and pursuing efforts to limit the temperature increase to 1.5C.&#8221; We look at five&hellip;&source=EnviroLink Network"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>

				 

				<div class="clearfix"></div>

				
			<div class="related-posts">
				<h3>Related Posts</h3>
				<ul class="clearfix">
											<li>
							<a href="http://www.envirolink.org/2021/04/22/biden-makes-new-pledge-for-u-s-greenhouse-gas-emissions-a-50-cut/">
									<img width="300" height="180" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Biden Makes New Pledge For U.S. Greenhouse Gas Emissions: A 50% Cut" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?resize=300%2C180 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="1479162" data-permalink="http://www.envirolink.org/2021/04/22/biden-makes-new-pledge-for-u-s-greenhouse-gas-emissions-a-50-cut/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9-jpg/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?fit=600%2C337" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;FILE - In this Monday, Feb. 1, 2021 file photo, emissions from a coal-fired power plant are silhouetted against the setting sun in Independence, Mo. Dozens of European lawmakers, business executives and union leader called Tuesday for the United States to cut its greenhouse gas emissions by 50% in the coming decade compared with 2005 levels. (AP Photo\/Charlie Riedel)&quot;,&quot;created_timestamp&quot;:&quot;1612200409&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;1200&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;Europe US Climate&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg" data-image-description="&lt;p&gt;FILE &#8211; In this Monday, Feb. 1, 2021 file photo, emissions from a coal-fired power plant are silhouetted against the setting sun in Independence, Mo. Dozens of European lawmakers, business executives and union leader called Tuesday for the United States to cut its greenhouse gas emissions by 50% in the coming decade compared with 2005 levels. (AP Photo/Charlie Riedel)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?fit=600%2C337" />								<h2 class="entry-title">Biden Makes New Pledge For U.S. Greenhouse Gas Emissions: A 50% Cut</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2021/04/22/news-brief-greenhouse-gas-emissions-ohio-shooting-schools-crisis-year/">
																	<h2 class="entry-title">News Brief: Greenhouse Gas Emissions, Ohio Shooting, Schools&#8217; Crisis Year</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2021/04/22/researchers-rush-to-understand-kelp-forests-as-harvesting-increases/">
									<img width="300" height="180" src="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ESM5190-Oceana-Eduardo-Sorensen-Islas-Desventuradas-768x512-1.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Researchers rush to understand kelp forests as harvesting increases" srcset="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ESM5190-Oceana-Eduardo-Sorensen-Islas-Desventuradas-768x512-1.jpg?resize=300%2C180 300w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ESM5190-Oceana-Eduardo-Sorensen-Islas-Desventuradas-768x512-1.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="1479080" data-permalink="http://www.envirolink.org/2021/04/22/researchers-rush-to-understand-kelp-forests-as-harvesting-increases/esm5190-oceana-eduardo-sorensen-islas-desventuradas-768x512-jpg/" data-orig-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ESM5190-Oceana-Eduardo-Sorensen-Islas-Desventuradas-768x512-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ESM5190-Oceana-Eduardo-Sorensen-Islas-Desventuradas-768&#215;512.jpg" data-image-description="" data-medium-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ESM5190-Oceana-Eduardo-Sorensen-Islas-Desventuradas-768x512-1.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ESM5190-Oceana-Eduardo-Sorensen-Islas-Desventuradas-768x512-1.jpg?fit=676%2C451" />								<h2 class="entry-title">Researchers rush to understand kelp forests as harvesting increases</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2021/04/22/the-birds-of-zoom-commentary/">
									<img width="300" height="180" src="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/West-Peruvian-Dove-Photo-Miguel-Moran-header-768x512-1.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="The birds of Zoom (commentary)" srcset="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/West-Peruvian-Dove-Photo-Miguel-Moran-header-768x512-1.jpg?resize=300%2C180 300w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/West-Peruvian-Dove-Photo-Miguel-Moran-header-768x512-1.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="1478845" data-permalink="http://www.envirolink.org/2021/04/22/the-birds-of-zoom-commentary/west-peruvian-dove-photo-miguel-moran-header-768x512-jpg/" data-orig-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/West-Peruvian-Dove-Photo-Miguel-Moran-header-768x512-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="West-Peruvian-Dove-Photo-Miguel-Moran-header-768&#215;512.jpg" data-image-description="" data-medium-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/West-Peruvian-Dove-Photo-Miguel-Moran-header-768x512-1.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/West-Peruvian-Dove-Photo-Miguel-Moran-header-768x512-1.jpg?fit=676%2C451" />								<h2 class="entry-title">The birds of Zoom (commentary)</h2>							</a>
						</li>
									</ul>
			</div>
		
		
				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/21/climate-change-have-countries-kept-their-promises/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.envirolink.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1479117' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bd961bd759" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</main><!-- #main -->

	
	</section><!-- #primary -->


<div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search EnviroLink</h3><form method="get" class="searchform" id="searchform" action="http://www.envirolink.org/" role="search">
	<div>
		<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
	</div>
</form></aside><aside id="daily-tabs-5" class="widget widget-daily-tabs widget_tabs posts-thumbnail-widget">		
		<ul class="tabs-nav">
			<li class="active"><a href="#tab1" title="Popular">Popular</a></li>
			<li><a href="#tab2" title="Latest">Latest</a></li>
			<li><a href="#tab3" title="Comments">Comments</a></li>        
		</ul>

		<div class="tabs-container">
			<div class="tab-content" id="tab1">
				<ul><li class="clearfix"><a href="http://www.envirolink.org/2021/04/22/biden-makes-new-pledge-for-u-s-greenhouse-gas-emissions-a-50-cut/" rel="bookmark"><img width="60" height="60" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Biden Makes New Pledge For U.S. Greenhouse Gas Emissions: A 50% Cut" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?resize=300%2C300 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?resize=150%2C150 150w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?resize=100%2C100 100w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1479162" data-permalink="http://www.envirolink.org/2021/04/22/biden-makes-new-pledge-for-u-s-greenhouse-gas-emissions-a-50-cut/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9-jpg/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?fit=600%2C337" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;FILE - In this Monday, Feb. 1, 2021 file photo, emissions from a coal-fired power plant are silhouetted against the setting sun in Independence, Mo. Dozens of European lawmakers, business executives and union leader called Tuesday for the United States to cut its greenhouse gas emissions by 50% in the coming decade compared with 2005 levels. (AP Photo\/Charlie Riedel)&quot;,&quot;created_timestamp&quot;:&quot;1612200409&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;1200&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;Europe US Climate&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg" data-image-description="&lt;p&gt;FILE &#8211; In this Monday, Feb. 1, 2021 file photo, emissions from a coal-fired power plant are silhouetted against the setting sun in Independence, Mo. Dozens of European lawmakers, business executives and union leader called Tuesday for the United States to cut its greenhouse gas emissions by 50% in the coming decade compared with 2005 levels. (AP Photo/Charlie Riedel)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?fit=600%2C337" /><h2 class="entry-title">Biden Makes New Pledge For U.S. Greenhouse Gas Emissions: A 50% Cut</h2><div class="entry-date">April 22, 2021</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2021/03/29/long-spaceflights-and-endurance-swimming-can-shrink-the-heart/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/03/117744347_066144309.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Long spaceflights and endurance swimming can &#8216;shrink the heart&#8217;" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/03/117744347_066144309.jpg?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/03/117744347_066144309.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/03/117744347_066144309.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/03/117744347_066144309.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1479155" data-permalink="http://www.envirolink.org/2021/03/29/long-spaceflights-and-endurance-swimming-can-shrink-the-heart/_117744347_066144309-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/03/117744347_066144309.jpg?fit=976%2C560" data-orig-size="976,560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_117744347_066144309.jpg" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/03/117744347_066144309.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/03/117744347_066144309.jpg?fit=676%2C388" /><h2 class="entry-title">Long spaceflights and endurance swimming can &#8216;shrink the heart&#8217;</h2><div class="entry-date">March 29, 2021</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2021/04/01/how-britains-build-back-better-plan-went-very-very-wrong/" rel="bookmark"><h2 class="entry-title">How Britain’s ‘build back better’ plan went very, very wrong</h2><div class="entry-date">April 1, 2021</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2021/04/01/the-allegheny-front-environmental-news-for-pennsylvania/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/13912007008_0f6ab47524_k-1200px.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="The Allegheny Front, environmental news for Pennsylvania" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/13912007008_0f6ab47524_k-1200px.jpg?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/13912007008_0f6ab47524_k-1200px.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/13912007008_0f6ab47524_k-1200px.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/13912007008_0f6ab47524_k-1200px.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1462668" data-permalink="http://www.envirolink.org/2021/04/01/the-allegheny-front-environmental-news-for-pennsylvania/13912007008_0f6ab47524_k-1200px-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/13912007008_0f6ab47524_k-1200px.jpg?fit=1200%2C782" data-orig-size="1200,782" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="13912007008_0f6ab47524_k-1200px.jpg" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/13912007008_0f6ab47524_k-1200px.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/13912007008_0f6ab47524_k-1200px.jpg?fit=676%2C516" /><h2 class="entry-title">The Allegheny Front, environmental news for Pennsylvania</h2><div class="entry-date">April 1, 2021</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2021/04/02/uss-johnston-sub-dives-to-deepest-known-shipwreck/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/117815322_56608713.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="USS Johnston: Sub dives to deepest-known shipwreck" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/117815322_56608713.jpg?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/117815322_56608713.jpg?resize=1024%2C1024 1024w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/117815322_56608713.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/117815322_56608713.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/117815322_56608713.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1479147" data-permalink="http://www.envirolink.org/2021/04/02/uss-johnston-sub-dives-to-deepest-known-shipwreck/_117815322_56608713-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/117815322_56608713.jpg?fit=2048%2C1152" data-orig-size="2048,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_117815322_56608713.jpg" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/117815322_56608713.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/04/117815322_56608713.jpg?fit=676%2C676" /><h2 class="entry-title">USS Johnston: Sub dives to deepest-known shipwreck</h2><div class="entry-date">April 2, 2021</div></a></li></ul>			</div>

			<div class="tab-content" id="tab2">
				<ul><li class="clearfix"><a href="http://www.envirolink.org/2021/04/22/biden-makes-new-pledge-for-u-s-greenhouse-gas-emissions-a-50-cut/" rel="bookmark"><img width="60" height="60" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Biden Makes New Pledge For U.S. Greenhouse Gas Emissions: A 50% Cut" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?resize=300%2C300 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?resize=150%2C150 150w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?resize=100%2C100 100w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1479162" data-permalink="http://www.envirolink.org/2021/04/22/biden-makes-new-pledge-for-u-s-greenhouse-gas-emissions-a-50-cut/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9-jpg/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?fit=600%2C337" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;FILE - In this Monday, Feb. 1, 2021 file photo, emissions from a coal-fired power plant are silhouetted against the setting sun in Independence, Mo. Dozens of European lawmakers, business executives and union leader called Tuesday for the United States to cut its greenhouse gas emissions by 50% in the coming decade compared with 2005 levels. (AP Photo\/Charlie Riedel)&quot;,&quot;created_timestamp&quot;:&quot;1612200409&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;1200&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;Europe US Climate&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg" data-image-description="&lt;p&gt;FILE &#8211; In this Monday, Feb. 1, 2021 file photo, emissions from a coal-fired power plant are silhouetted against the setting sun in Independence, Mo. Dozens of European lawmakers, business executives and union leader called Tuesday for the United States to cut its greenhouse gas emissions by 50% in the coming decade compared with 2005 levels. (AP Photo/Charlie Riedel)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ap_21103283159186_wide-907438c1d6d08948505c01222c04ab6cefaba9c9.jpg?fit=600%2C337" /><h2 class="entry-title">Biden Makes New Pledge For U.S. Greenhouse Gas Emissions: A 50% Cut</h2><div class="entry-date">April 22, 2021</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2021/04/22/news-brief-greenhouse-gas-emissions-ohio-shooting-schools-crisis-year/" rel="bookmark"><h2 class="entry-title">News Brief: Greenhouse Gas Emissions, Ohio Shooting, Schools&#8217; Crisis Year</h2><div class="entry-date">April 22, 2021</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2021/04/22/researchers-rush-to-understand-kelp-forests-as-harvesting-increases/" rel="bookmark"><img width="60" height="60" src="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ESM5190-Oceana-Eduardo-Sorensen-Islas-Desventuradas-768x512-1.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Researchers rush to understand kelp forests as harvesting increases" srcset="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ESM5190-Oceana-Eduardo-Sorensen-Islas-Desventuradas-768x512-1.jpg?resize=300%2C300 300w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ESM5190-Oceana-Eduardo-Sorensen-Islas-Desventuradas-768x512-1.jpg?resize=150%2C150 150w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ESM5190-Oceana-Eduardo-Sorensen-Islas-Desventuradas-768x512-1.jpg?resize=100%2C100 100w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ESM5190-Oceana-Eduardo-Sorensen-Islas-Desventuradas-768x512-1.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1479080" data-permalink="http://www.envirolink.org/2021/04/22/researchers-rush-to-understand-kelp-forests-as-harvesting-increases/esm5190-oceana-eduardo-sorensen-islas-desventuradas-768x512-jpg/" data-orig-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ESM5190-Oceana-Eduardo-Sorensen-Islas-Desventuradas-768x512-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ESM5190-Oceana-Eduardo-Sorensen-Islas-Desventuradas-768&#215;512.jpg" data-image-description="" data-medium-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ESM5190-Oceana-Eduardo-Sorensen-Islas-Desventuradas-768x512-1.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/ESM5190-Oceana-Eduardo-Sorensen-Islas-Desventuradas-768x512-1.jpg?fit=676%2C451" /><h2 class="entry-title">Researchers rush to understand kelp forests as harvesting increases</h2><div class="entry-date">April 22, 2021</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2021/04/22/the-birds-of-zoom-commentary/" rel="bookmark"><img width="60" height="60" src="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/West-Peruvian-Dove-Photo-Miguel-Moran-header-768x512-1.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="The birds of Zoom (commentary)" srcset="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/West-Peruvian-Dove-Photo-Miguel-Moran-header-768x512-1.jpg?resize=300%2C300 300w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/West-Peruvian-Dove-Photo-Miguel-Moran-header-768x512-1.jpg?resize=150%2C150 150w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/West-Peruvian-Dove-Photo-Miguel-Moran-header-768x512-1.jpg?resize=100%2C100 100w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/West-Peruvian-Dove-Photo-Miguel-Moran-header-768x512-1.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1478845" data-permalink="http://www.envirolink.org/2021/04/22/the-birds-of-zoom-commentary/west-peruvian-dove-photo-miguel-moran-header-768x512-jpg/" data-orig-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/West-Peruvian-Dove-Photo-Miguel-Moran-header-768x512-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="West-Peruvian-Dove-Photo-Miguel-Moran-header-768&#215;512.jpg" data-image-description="" data-medium-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/West-Peruvian-Dove-Photo-Miguel-Moran-header-768x512-1.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2021/04/West-Peruvian-Dove-Photo-Miguel-Moran-header-768x512-1.jpg?fit=676%2C451" /><h2 class="entry-title">The birds of Zoom (commentary)</h2><div class="entry-date">April 22, 2021</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2021/04/21/climate-change-biden-summit-to-push-for-immediate-action/" rel="bookmark"><img width="60" height="60" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/118148738_gettyimages-1134505389.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Climate change: Biden summit to push for &#8216;immediate&#8217; action" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/118148738_gettyimages-1134505389.jpg?resize=300%2C300 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/118148738_gettyimages-1134505389.jpg?resize=150%2C150 150w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/118148738_gettyimages-1134505389.jpg?resize=100%2C100 100w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/118148738_gettyimages-1134505389.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1478721" data-permalink="http://www.envirolink.org/2021/04/21/climate-change-biden-summit-to-push-for-immediate-action/_118148738_gettyimages-1134505389-jpg/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/118148738_gettyimages-1134505389.jpg?fit=976%2C549" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_118148738_gettyimages-1134505389.jpg" data-image-description="" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/118148738_gettyimages-1134505389.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/04/118148738_gettyimages-1134505389.jpg?fit=676%2C380" /><h2 class="entry-title">Climate change: Biden summit to push for &#8216;immediate&#8217; action</h2><div class="entry-date">April 21, 2021</div></a></li></ul>			</div>

			<div class="tab-content" id="tab3">
											</div>

		</div>

		</aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-2"><a href="http://www.envirolink.org/category/news/">News</a> (98)
</li>
		</ul>
			</aside></div><!-- #secondary -->	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
					</div>

		<div class="footer-column footer-column-2">
					</div>

		<div class="footer-column footer-column-3">
					</div>

		<div class="footer-column footer-column-4">
					</div>

		<div id="site-bottom" class="container clearfix">

			<div class="copyright">© Copyright 2017 <a href="http://www.envirolink.org">EnviroLink Network</a>.</div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

	<div style="display:none">
	</div>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.envirolink.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "b3a9c82cd5", post_id : 1479117 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202116'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/www.envirolink.org\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/www.envirolink.org\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="http://www.envirolink.org/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.87'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/themes/daily/assets/js/daily.min.js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/comment-reply.min.js?ver=5.3.7'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/wp-embed.min.js?ver=5.3.7'></script>
<script async="async" type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script type='text/javascript' src='https://stats.wp.com/e-202116.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'131406884',post:'1479117',tz:'0',srv:'www.envirolink.org'} ]);
	_stq.push([ 'clickTrackerInit', '131406884', '1479117' ]);
</script>

</body>
</html>
