<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.envirolink.org/xmlrpc.php">

<title>Then and now: Arctic sea-ice feeling the heat - EnviroLink Network</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.envirolink.org/2021/07/02/then-and-now-arctic-sea-ice-feeling-the-heat/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Then and now: Arctic sea-ice feeling the heat - EnviroLink Network" />
<meta property="og:description" content="From BBC Shareclose Share pageCopy linkAbout sharing In our monthly feature, Then and Now, we reveal some of the ways that planet Earth has been changing against the backdrop of a warming world. The shrinking sea-ice in the Arctic is not only a sign of climate change, it is causing the planet to warm more&hellip;" />
<meta property="og:url" content="http://www.envirolink.org/2021/07/02/then-and-now-arctic-sea-ice-feeling-the-heat/" />
<meta property="og:site_name" content="EnviroLink Network" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-07-02T23:02:43+00:00" />
<meta property="article:modified_time" content="2021-07-02T23:25:53+00:00" />
<meta property="og:updated_time" content="2021-07-02T23:25:53+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?fit=464%2C261" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?fit=464%2C261" />
<meta property="og:image:width" content="464" />
<meta property="og:image:height" content="261" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="From BBC Shareclose Share pageCopy linkAbout sharing In our monthly feature, Then and Now, we reveal some of the ways that planet Earth has been changing against the backdrop of a warming world. The shrinking sea-ice in the Arctic is not only a sign of climate change, it is causing the planet to warm more&hellip;" />
<meta name="twitter:title" content="Then and now: Arctic sea-ice feeling the heat - EnviroLink Network" />
<meta name="twitter:image" content="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?fit=464%2C261" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.envirolink.org/#website","url":"http://www.envirolink.org/","name":"EnviroLink Network","description":"The online environmental community","potentialAction":{"@type":"SearchAction","target":"http://www.envirolink.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.envirolink.org/2021/07/02/then-and-now-arctic-sea-ice-feeling-the-heat/#primaryimage","url":"https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?fit=464%2C261","width":464,"height":261},{"@type":"WebPage","@id":"http://www.envirolink.org/2021/07/02/then-and-now-arctic-sea-ice-feeling-the-heat/#webpage","url":"http://www.envirolink.org/2021/07/02/then-and-now-arctic-sea-ice-feeling-the-heat/","inLanguage":"en-US","name":"Then and now: Arctic sea-ice feeling the heat - EnviroLink Network","isPartOf":{"@id":"http://www.envirolink.org/#website"},"primaryImageOfPage":{"@id":"http://www.envirolink.org/2021/07/02/then-and-now-arctic-sea-ice-feeling-the-heat/#primaryimage"},"datePublished":"2021-07-02T23:02:43+00:00","dateModified":"2021-07-02T23:25:53+00:00","author":{"@id":"http://www.envirolink.org/#/schema/person/f3076bb1aee2e26d6c583240ea111301"}},{"@type":["Person"],"@id":"http://www.envirolink.org/#/schema/person/f3076bb1aee2e26d6c583240ea111301","name":"By Mark Kinver","image":{"@type":"ImageObject","@id":"http://www.envirolink.org/#authorlogo","url":"http://0.gravatar.com/avatar/0aa08efc6632e587fdcf0531140bff1a?s=96&d=mm&r=g","caption":"By Mark Kinver"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Feed" href="http://www.envirolink.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Comments Feed" href="http://www.envirolink.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Then and now: Arctic sea-ice feeling the heat Comments Feed" href="http://www.envirolink.org/2021/07/02/then-and-now-arctic-sea-ice-feeling-the-heat/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.envirolink.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.envirolink.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.envirolink.org/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://www.envirolink.org/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.87' type='text/css' media='all' />
<link rel='stylesheet' id='wprss-et-styles-css'  href='http://www.envirolink.org/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='daily-style-css'  href='http://www.envirolink.org/wp-content/themes/daily/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='daily-responsive-css'  href='http://www.envirolink.org/wp-content/themes/daily/assets/css/responsive.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='daily-colors-css'  href='http://www.envirolink.org/wp-content/themes/daily/assets/css/colors/default.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.envirolink.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/themes/daily/assets/js/html5shiv.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.envirolink.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.envirolink.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.envirolink.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.8" />
<link rel='shortlink' href='https://wp.me/p8TmVS-6nNJ' />
<link rel="alternate" type="application/json+oembed" href="http://www.envirolink.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.envirolink.org%2F2021%2F07%2F02%2Fthen-and-now-arctic-sea-ice-feeling-the-heat%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.envirolink.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.envirolink.org%2F2021%2F07%2F02%2Fthen-and-now-arctic-sea-ice-feeling-the-heat%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Feed to Post 3.11" />
</head>

<body class="post-template-default single single-post postid-1521463 single-format-standard group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.envirolink.org" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.envirolink.org/wp-content/uploads/2017/07/envirolink-header-directory.png" alt="EnviroLink Network" />
</a>
</div>

		
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
		<div class="container">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-13605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13605 home_item"><a href="http://www.envirolink.org"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-13604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13604"><a href="http://www.envirolink.org/forum">EnviroLink Forum</a></li>
<li  id="menu-item-14041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14041"><a href="http://www.envirolink.org/about-envirolink/">About EnviroLink</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="search-form">
			<form action="http://www.envirolink.org/" role="search">
				<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
				<button type="submit" name="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>

		</div>
	</div>


	</header><!-- #masthead -->

		<span class="header-date">Saturday, 3 July 2021</span>

					<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before">You are here:</span> 
			<span class="trail-begin"><a href="http://www.envirolink.org" title="EnviroLink Network" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2021/">2021</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2021/07/">July</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2021/07/02/">2</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Then and now: Arctic sea-ice feeling the heat</span>
		</div>	
</div>		
	<div id="content" class="site-content column">
	<section id="primary" class="content-area column">
		<main id="main" class="site-main column" role="main" class="content">

			
				<article id="post-1521463" class="post-1521463 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">Then and now: Arctic sea-ice feeling the heat</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.envirolink.org/2021/07/02/then-and-now-arctic-sea-ice-feeling-the-heat/" rel="bookmark"><time class="entry-date published" datetime="2021-07-02T23:02:43+00:00" itemprop="datePublished">July 2, 2021</time></a></span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://www.envirolink.org/author/by-mark-kinver/" itemprop="url"><span itemprop="name">By Mark Kinver</span></a></span></span> 
			<span class="meta-sep">|</span> 
								<span class="comments-link"><a href="http://www.envirolink.org/2021/07/02/then-and-now-arctic-sea-ice-feeling-the-heat/#respond" itemprop="discussionURL">0 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

						<img width="464" height="261" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?resize=464%2C261" class="entry-thumbnail wp-post-image" alt="Then and now: Arctic sea-ice feeling the heat" itemprop="image" data-attachment-id="1521465" data-permalink="http://www.envirolink.org/2021/07/02/then-and-now-arctic-sea-ice-feeling-the-heat/_119130340_leads_seaice_small-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?fit=464%2C261" data-orig-size="464,261" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_119130340_leads_seaice_small.jpg" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?fit=300%2C261" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?fit=464%2C261" />			<div class="clearfix"></div>
			
	<div class="entry-content" itemprop="articleBody">
		<p>From BBC </p>
<p><span data-testid="actions:share" class="ssrcss-1a1fy59-IconWrapper etotop30">Share<span data-testid="actions:close" class="ssrcss-1a1fy59-IconWrapper etotop30">close</p>
<div aria-hidden="true" class="ssrcss-k1ekdk-StyledTitleArea e15ad6a60">Share page<span data-testid="actions:link" class="ssrcss-xwi91l-IconWrapper etotop30">Copy link<a href="https://www.bbc.co.uk/usingthebbc/terms/can-i-share-things-from-the-bbc" class="ssrcss-gs1xzq-StyledLink ezys19s0">About sharing</a></p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i84">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">In our monthly feature, Then and Now, we reveal some of the ways that planet Earth has been changing against the backdrop of a warming world. The shrinking sea-ice in the Arctic is not only a sign of climate change, it is causing the planet to warm more quickly. This is because more sunlight is being absorbed by the darker ocean, rather than being reflected back into space.</p>
<div data-component="include-block" class="ssrcss-1kgou70-ComponentWrapper-IncludeComponentWrapper e1xue1i82">
<div data-component="include-html">
<p>Your device may not support this visualisation</p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i84">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Arctic sea-ice plays an important role in controlling the planet&#8217;s temperature, and any problem with this natural thermostat is a cause for concern.</p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i84">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Figures from the US space agency (Nasa) suggest the loss of the minimum Arctic sea-ice extent is in the region of 13.1% per decade, based on the 1981 to 2010 average.</p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i84">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">The Intergovernmental Panel on Climate Change&#8217;s (IPCC) Fourth Assessment Report in 2007 concluded that the increasing concentration of greenhouse gases in the atmosphere as a result of human activity was primarily responsible for the decline in sea-ice extent in the region.</p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i84">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">The disappearance of the sea-ice in a warming world also contributes to rising average surface temperatures. The sea-ice is estimated to reflect 80% of sunlight back into space, meaning it does not warm the surface. </p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i84">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">But when the sea-ice has melted, the darker ocean surface is exposed, which absorbs about 90% of the sunlight hitting it. This results in warming of the region.</p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i84">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">This phenomenon is known as the Albedo effect, and it occurs because light surfaces reflect more heat then dark surfaces.</p>
<div data-component="unordered-list-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i84"><a href="https://www.bbc.co.uk/news/business-45527531" class="ssrcss-9nsdc6-InlineLink e1no5rhv0">Will global</a></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><h2><a href="https://www.bbc.co.uk/news/science-environment-57650226" target="_new">Read the full article</a></h2>
<p></p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<strong>Tags:</strong> 
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->
				
					<div class="entry-share">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=Then and now: Arctic sea-ice feeling the heat&url=http%3A%2F%2Fwww.envirolink.org%2F2021%2F07%2F02%2Fthen-and-now-arctic-sea-ice-feeling-the-heat%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.envirolink.org%2F2021%2F07%2F02%2Fthen-and-now-arctic-sea-ice-feeling-the-heat%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.envirolink.org%2F2021%2F07%2F02%2Fthen-and-now-arctic-sea-ice-feeling-the-heat%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.envirolink.org%2F2021%2F07%2F02%2Fthen-and-now-arctic-sea-ice-feeling-the-heat%2F&title=Then and now: Arctic sea-ice feeling the heat&summary=From BBC Shareclose Share pageCopy linkAbout sharing In our monthly feature, Then and Now, we reveal some of the ways that planet Earth has been changing against the backdrop of a warming world. The shrinking sea-ice in the Arctic is not only a sign of climate change, it is causing the planet to warm more&hellip;&source=EnviroLink Network"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>

				 

				<div class="clearfix"></div>

				
			<div class="related-posts">
				<h3>Related Posts</h3>
				<ul class="clearfix">
											<li>
							<a href="http://www.envirolink.org/2021/07/02/a-mystery-illness-is-killing-mid-atlantic-songbirds/">
									<img width="300" height="180" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/20210526_103443_wide-5bfce503ae295ce731a190f6a01ac3340c619000.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="A Mystery Illness Is Killing Mid-Atlantic Songbirds" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/20210526_103443_wide-5bfce503ae295ce731a190f6a01ac3340c619000.jpg?resize=300%2C180 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/20210526_103443_wide-5bfce503ae295ce731a190f6a01ac3340c619000.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="1521438" data-permalink="http://www.envirolink.org/2021/07/02/a-mystery-illness-is-killing-mid-atlantic-songbirds/20210526_103443_wide-5bfce503ae295ce731a190f6a01ac3340c619000-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/20210526_103443_wide-5bfce503ae295ce731a190f6a01ac3340c619000.jpg?fit=600%2C337" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-N960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622025283&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20210526_103443_wide-5bfce503ae295ce731a190f6a01ac3340c619000.jpg" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/20210526_103443_wide-5bfce503ae295ce731a190f6a01ac3340c619000.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/20210526_103443_wide-5bfce503ae295ce731a190f6a01ac3340c619000.jpg?fit=600%2C337" />								<h2 class="entry-title">A Mystery Illness Is Killing Mid-Atlantic Songbirds</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2021/07/02/deforestation-soars-40-in-xingu-river-basin-in-brazilian-amazon/">
									<img width="300" height="180" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Xingu-30_06-3-768x512-1.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Deforestation soars 40% in Xingu River Basin in Brazilian Amazon" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Xingu-30_06-3-768x512-1.jpg?resize=300%2C180 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Xingu-30_06-3-768x512-1.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="1521388" data-permalink="http://www.envirolink.org/2021/07/02/deforestation-soars-40-in-xingu-river-basin-in-brazilian-amazon/xingu-30_06-3-768x512-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Xingu-30_06-3-768x512-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xingu-30_06-3-768&#215;512.jpg" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Xingu-30_06-3-768x512-1.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Xingu-30_06-3-768x512-1.jpg?fit=676%2C451" />								<h2 class="entry-title">Deforestation soars 40% in Xingu River Basin in Brazilian Amazon</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2021/07/02/the-devastating-drought-across-the-west-could-mean-an-increase-in-farmer-suicides/">
									<img width="300" height="180" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/mindyperkovich3-edit_wide-bab1013ca4114cc89b54175b50c85ed1342ea270.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="The Devastating Drought Across The West Could Mean An Increase In Farmer Suicides" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/mindyperkovich3-edit_wide-bab1013ca4114cc89b54175b50c85ed1342ea270.jpg?resize=300%2C180 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/mindyperkovich3-edit_wide-bab1013ca4114cc89b54175b50c85ed1342ea270.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="1521313" data-permalink="http://www.envirolink.org/2021/07/02/the-devastating-drought-across-the-west-could-mean-an-increase-in-farmer-suicides/mindyperkovich3-edit_wide-bab1013ca4114cc89b54175b50c85ed1342ea270-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/mindyperkovich3-edit_wide-bab1013ca4114cc89b54175b50c85ed1342ea270.jpg?fit=600%2C337" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1624283223&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mindyperkovich3-edit_wide-bab1013ca4114cc89b54175b50c85ed1342ea270.jpg" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/mindyperkovich3-edit_wide-bab1013ca4114cc89b54175b50c85ed1342ea270.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/mindyperkovich3-edit_wide-bab1013ca4114cc89b54175b50c85ed1342ea270.jpg?fit=600%2C337" />								<h2 class="entry-title">The Devastating Drought Across The West Could Mean An Increase In Farmer Suicides</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2021/07/02/naurus-intention-to-mine-the-seabed-prompts-alarm-among-conservationists/">
									<img width="300" height="180" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Figure2-768x386-1.png?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Nauru’s intention to mine the seabed prompts alarm among conservationists" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Figure2-768x386-1.png?resize=300%2C180 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Figure2-768x386-1.png?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="1521255" data-permalink="http://www.envirolink.org/2021/07/02/naurus-intention-to-mine-the-seabed-prompts-alarm-among-conservationists/figure2-768x386-png/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Figure2-768x386-1.png?fit=768%2C386" data-orig-size="768,386" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Figure2-768&#215;386.png" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Figure2-768x386-1.png?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Figure2-768x386-1.png?fit=676%2C340" />								<h2 class="entry-title">Nauru’s intention to mine the seabed prompts alarm among conservationists</h2>							</a>
						</li>
									</ul>
			</div>
		
		
				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/02/then-and-now-arctic-sea-ice-feeling-the-heat/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.envirolink.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1521463' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="608bdfca78" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</main><!-- #main -->

	
	</section><!-- #primary -->


<div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search EnviroLink</h3><form method="get" class="searchform" id="searchform" action="http://www.envirolink.org/" role="search">
	<div>
		<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
	</div>
</form></aside><aside id="daily-tabs-5" class="widget widget-daily-tabs widget_tabs posts-thumbnail-widget">		
		<ul class="tabs-nav">
			<li class="active"><a href="#tab1" title="Popular">Popular</a></li>
			<li><a href="#tab2" title="Latest">Latest</a></li>
			<li><a href="#tab3" title="Comments">Comments</a></li>        
		</ul>

		<div class="tabs-container">
			<div class="tab-content" id="tab1">
				<ul><li class="clearfix"><a href="http://www.envirolink.org/2021/07/02/then-and-now-arctic-sea-ice-feeling-the-heat/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Then and now: Arctic sea-ice feeling the heat" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1521465" data-permalink="http://www.envirolink.org/2021/07/02/then-and-now-arctic-sea-ice-feeling-the-heat/_119130340_leads_seaice_small-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?fit=464%2C261" data-orig-size="464,261" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_119130340_leads_seaice_small.jpg" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?fit=300%2C261" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?fit=464%2C261" /><h2 class="entry-title">Then and now: Arctic sea-ice feeling the heat</h2><div class="entry-date">July 2, 2021</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2021/06/03/this-louisiana-neighborhood-is-retreating-in-the-face-of-climate-change/" rel="bookmark"><h2 class="entry-title">This Louisiana neighborhood is retreating in the face of climate change</h2><div class="entry-date">June 3, 2021</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2021/06/04/a-zombie-fire-outbreak-may-be-growing-in-the-north/" rel="bookmark"><img width="60" height="60" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/06/Science_Woodwell_overwintering_full.jpeg?resize=60%2C60" class="entry-thumb wp-post-image" alt="A zombie-fire outbreak may be growing in the North" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/06/Science_Woodwell_overwintering_full.jpeg?resize=300%2C300 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/06/Science_Woodwell_overwintering_full.jpeg?resize=150%2C150 150w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/06/Science_Woodwell_overwintering_full.jpeg?resize=100%2C100 100w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/06/Science_Woodwell_overwintering_full.jpeg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1503773" data-permalink="http://www.envirolink.org/2021/06/04/a-zombie-fire-outbreak-may-be-growing-in-the-north/science_woodwell_overwintering_full-jpeg/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/06/Science_Woodwell_overwintering_full.jpeg?fit=1600%2C661" data-orig-size="1600,661" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Science_Woodwell_overwintering_full.jpeg" data-image-description="" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/06/Science_Woodwell_overwintering_full.jpeg?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2021/06/Science_Woodwell_overwintering_full.jpeg?fit=676%2C436" /><h2 class="entry-title">A zombie-fire outbreak may be growing in the North</h2><div class="entry-date">June 4, 2021</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2021/06/04/illinois-had-a-chance-to-pass-one-of-the-most-progressive-clean-energy-bills-in-the-country-it-failed/" rel="bookmark"><h2 class="entry-title">Illinois had a chance to pass one of the most progressive clean energy bills in the country. It failed.</h2><div class="entry-date">June 4, 2021</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2021/06/08/the-climate-bill-even-big-agriculture-loves/" rel="bookmark"><h2 class="entry-title">The climate bill even Big Agriculture loves</h2><div class="entry-date">June 8, 2021</div></a></li></ul>			</div>

			<div class="tab-content" id="tab2">
				<ul><li class="clearfix"><a href="http://www.envirolink.org/2021/07/02/then-and-now-arctic-sea-ice-feeling-the-heat/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Then and now: Arctic sea-ice feeling the heat" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1521465" data-permalink="http://www.envirolink.org/2021/07/02/then-and-now-arctic-sea-ice-feeling-the-heat/_119130340_leads_seaice_small-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?fit=464%2C261" data-orig-size="464,261" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_119130340_leads_seaice_small.jpg" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?fit=300%2C261" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/119130340_leads_seaice_small.jpg?fit=464%2C261" /><h2 class="entry-title">Then and now: Arctic sea-ice feeling the heat</h2><div class="entry-date">July 2, 2021</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2021/07/02/a-mystery-illness-is-killing-mid-atlantic-songbirds/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/20210526_103443_wide-5bfce503ae295ce731a190f6a01ac3340c619000.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="A Mystery Illness Is Killing Mid-Atlantic Songbirds" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/20210526_103443_wide-5bfce503ae295ce731a190f6a01ac3340c619000.jpg?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/20210526_103443_wide-5bfce503ae295ce731a190f6a01ac3340c619000.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/20210526_103443_wide-5bfce503ae295ce731a190f6a01ac3340c619000.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/20210526_103443_wide-5bfce503ae295ce731a190f6a01ac3340c619000.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1521438" data-permalink="http://www.envirolink.org/2021/07/02/a-mystery-illness-is-killing-mid-atlantic-songbirds/20210526_103443_wide-5bfce503ae295ce731a190f6a01ac3340c619000-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/20210526_103443_wide-5bfce503ae295ce731a190f6a01ac3340c619000.jpg?fit=600%2C337" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-N960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622025283&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20210526_103443_wide-5bfce503ae295ce731a190f6a01ac3340c619000.jpg" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/20210526_103443_wide-5bfce503ae295ce731a190f6a01ac3340c619000.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/20210526_103443_wide-5bfce503ae295ce731a190f6a01ac3340c619000.jpg?fit=600%2C337" /><h2 class="entry-title">A Mystery Illness Is Killing Mid-Atlantic Songbirds</h2><div class="entry-date">July 2, 2021</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2021/07/02/deforestation-soars-40-in-xingu-river-basin-in-brazilian-amazon/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Xingu-30_06-3-768x512-1.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Deforestation soars 40% in Xingu River Basin in Brazilian Amazon" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Xingu-30_06-3-768x512-1.jpg?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Xingu-30_06-3-768x512-1.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Xingu-30_06-3-768x512-1.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Xingu-30_06-3-768x512-1.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1521388" data-permalink="http://www.envirolink.org/2021/07/02/deforestation-soars-40-in-xingu-river-basin-in-brazilian-amazon/xingu-30_06-3-768x512-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Xingu-30_06-3-768x512-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xingu-30_06-3-768&#215;512.jpg" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Xingu-30_06-3-768x512-1.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Xingu-30_06-3-768x512-1.jpg?fit=676%2C451" /><h2 class="entry-title">Deforestation soars 40% in Xingu River Basin in Brazilian Amazon</h2><div class="entry-date">July 2, 2021</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2021/07/02/the-devastating-drought-across-the-west-could-mean-an-increase-in-farmer-suicides/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/mindyperkovich3-edit_wide-bab1013ca4114cc89b54175b50c85ed1342ea270.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="The Devastating Drought Across The West Could Mean An Increase In Farmer Suicides" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/mindyperkovich3-edit_wide-bab1013ca4114cc89b54175b50c85ed1342ea270.jpg?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/mindyperkovich3-edit_wide-bab1013ca4114cc89b54175b50c85ed1342ea270.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/mindyperkovich3-edit_wide-bab1013ca4114cc89b54175b50c85ed1342ea270.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/mindyperkovich3-edit_wide-bab1013ca4114cc89b54175b50c85ed1342ea270.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1521313" data-permalink="http://www.envirolink.org/2021/07/02/the-devastating-drought-across-the-west-could-mean-an-increase-in-farmer-suicides/mindyperkovich3-edit_wide-bab1013ca4114cc89b54175b50c85ed1342ea270-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/mindyperkovich3-edit_wide-bab1013ca4114cc89b54175b50c85ed1342ea270.jpg?fit=600%2C337" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1624283223&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mindyperkovich3-edit_wide-bab1013ca4114cc89b54175b50c85ed1342ea270.jpg" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/mindyperkovich3-edit_wide-bab1013ca4114cc89b54175b50c85ed1342ea270.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/mindyperkovich3-edit_wide-bab1013ca4114cc89b54175b50c85ed1342ea270.jpg?fit=600%2C337" /><h2 class="entry-title">The Devastating Drought Across The West Could Mean An Increase In Farmer Suicides</h2><div class="entry-date">July 2, 2021</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2021/07/02/naurus-intention-to-mine-the-seabed-prompts-alarm-among-conservationists/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Figure2-768x386-1.png?resize=60%2C60" class="entry-thumb wp-post-image" alt="Nauru’s intention to mine the seabed prompts alarm among conservationists" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Figure2-768x386-1.png?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Figure2-768x386-1.png?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Figure2-768x386-1.png?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Figure2-768x386-1.png?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1521255" data-permalink="http://www.envirolink.org/2021/07/02/naurus-intention-to-mine-the-seabed-prompts-alarm-among-conservationists/figure2-768x386-png/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Figure2-768x386-1.png?fit=768%2C386" data-orig-size="768,386" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Figure2-768&#215;386.png" data-image-description="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Figure2-768x386-1.png?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2021/07/Figure2-768x386-1.png?fit=676%2C340" /><h2 class="entry-title">Nauru’s intention to mine the seabed prompts alarm among conservationists</h2><div class="entry-date">July 2, 2021</div></a></li></ul>			</div>

			<div class="tab-content" id="tab3">
											</div>

		</div>

		</aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-2"><a href="http://www.envirolink.org/category/news/">News</a> (100)
</li>
		</ul>
			</aside></div><!-- #secondary -->	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
					</div>

		<div class="footer-column footer-column-2">
					</div>

		<div class="footer-column footer-column-3">
					</div>

		<div class="footer-column footer-column-4">
					</div>

		<div id="site-bottom" class="container clearfix">

			<div class="copyright">© Copyright 2017 <a href="http://www.envirolink.org">EnviroLink Network</a>.</div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

	<div style="display:none">
	</div>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.envirolink.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "0852ea5089", post_id : 1521463 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202126'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/www.envirolink.org\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/www.envirolink.org\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="http://www.envirolink.org/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.87'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/themes/daily/assets/js/daily.min.js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script async="async" type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script type='text/javascript' src='https://stats.wp.com/e-202126.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0.1',blog:'131406884',post:'1521463',tz:'0',srv:'www.envirolink.org'} ]);
	_stq.push([ 'clickTrackerInit', '131406884', '1521463' ]);
</script>

</body>
</html>
