<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.envirolink.org/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Starbucks plans to phase out paper cups in the U.S. and Canada - EnviroLink Network</title>
	<link rel="canonical" href="http://www.envirolink.org/2022/03/16/starbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Starbucks plans to phase out paper cups in the U.S. and Canada - EnviroLink Network" />
	<meta property="og:description" content="From NPR As part of the company&#8217;s goal to reduce waste by 50% by 2030, customers will be able to bring a reusable cup to get their drinks by the end of next year. (Image credit: Matt Rourke/AP) Read the full article from NPR" />
	<meta property="og:url" content="http://www.envirolink.org/2022/03/16/starbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada/" />
	<meta property="og:site_name" content="EnviroLink Network" />
	<meta property="article:published_time" content="2022-03-16T16:29:47+00:00" />
	<meta property="article:modified_time" content="2022-03-16T17:25:03+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb.jpg?fit=600%2C337" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="337" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Deepa Shivaram" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.envirolink.org/#website","url":"http://www.envirolink.org/","name":"EnviroLink Network","description":"The online environmental community","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.envirolink.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.envirolink.org/2022/03/16/starbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb.jpg?fit=600%2C337","contentUrl":"https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb.jpg?fit=600%2C337","width":600,"height":337},{"@type":"WebPage","@id":"http://www.envirolink.org/2022/03/16/starbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada/#webpage","url":"http://www.envirolink.org/2022/03/16/starbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada/","name":"Starbucks plans to phase out paper cups in the U.S. and Canada - EnviroLink Network","isPartOf":{"@id":"http://www.envirolink.org/#website"},"primaryImageOfPage":{"@id":"http://www.envirolink.org/2022/03/16/starbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada/#primaryimage"},"datePublished":"2022-03-16T16:29:47+00:00","dateModified":"2022-03-16T17:25:03+00:00","author":{"@id":"http://www.envirolink.org/#/schema/person/0d5ce049f69a85a73bbc65cf180bc977"},"breadcrumb":{"@id":"http://www.envirolink.org/2022/03/16/starbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.envirolink.org/2022/03/16/starbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada/"]}]},{"@type":"BreadcrumbList","@id":"http://www.envirolink.org/2022/03/16/starbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.envirolink.org/"},{"@type":"ListItem","position":2,"name":"Starbucks plans to phase out paper cups in the U.S. and Canada"}]},{"@type":"Person","@id":"http://www.envirolink.org/#/schema/person/0d5ce049f69a85a73bbc65cf180bc977","name":"Deepa Shivaram","image":{"@type":"ImageObject","@id":"http://www.envirolink.org/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/5197cab0e4a12adfc757f4f99588b6db?s=96&d=mm&r=g","contentUrl":"http://2.gravatar.com/avatar/5197cab0e4a12adfc757f4f99588b6db?s=96&d=mm&r=g","caption":"Deepa Shivaram"},"url":"http://www.envirolink.org/author/deepa-shivaram/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Feed" href="http://www.envirolink.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Comments Feed" href="http://www.envirolink.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Starbucks plans to phase out paper cups in the U.S. and Canada Comments Feed" href="http://www.envirolink.org/2022/03/16/starbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3156163-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.envirolink.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.envirolink.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.envirolink.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.envirolink.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.envirolink.org/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://www.envirolink.org/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.89' type='text/css' media='all' />
<link rel='stylesheet' id='wprss-et-styles-css'  href='http://www.envirolink.org/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='daily-style-css'  href='http://www.envirolink.org/wp-content/themes/daily/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='daily-responsive-css'  href='http://www.envirolink.org/wp-content/themes/daily/assets/css/responsive.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='daily-colors-css'  href='http://www.envirolink.org/wp-content/themes/daily/assets/css/colors/default.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.envirolink.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.envirolink.org","hash_tracking":"false","ua":"UA-3156163-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/exactmetrics-premium/assets/js/frontend-gtag.min.js?ver=7.2.0' id='exactmetrics-frontend-script-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/themes/daily/assets/js/html5shiv.js' id='daily-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://www.envirolink.org/wp-json/" /><link rel="alternate" type="application/json" href="http://www.envirolink.org/wp-json/wp/v2/posts/1942319" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.envirolink.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.envirolink.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://wp.me/p8TmVS-89hJ' />
<link rel="alternate" type="application/json+oembed" href="http://www.envirolink.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F03%2F16%2Fstarbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.envirolink.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F03%2F16%2Fstarbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="generator" content="Feed to Post 3.15.1" />
</head>

<body class="post-template-default single single-post postid-1942319 single-format-standard group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.envirolink.org" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.envirolink.org/wp-content/uploads/2017/07/envirolink-header-directory.png" alt="EnviroLink Network" />
</a>
</div>

		
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
		<div class="container">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-13605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13605 home_item"><a href="http://www.envirolink.org"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-13604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13604"><a href="http://www.envirolink.org/forum">EnviroLink Forum</a></li>
<li  id="menu-item-14041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14041"><a href="http://www.envirolink.org/about-envirolink/">About EnviroLink</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="search-form">
			<form action="http://www.envirolink.org/" role="search">
				<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
				<button type="submit" name="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>

		</div>
	</div>


	</header><!-- #masthead -->

		<span class="header-date">Wednesday, 16 March 2022</span>

					<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before">You are here:</span> 
			<span class="trail-begin"><a href="http://www.envirolink.org" title="EnviroLink Network" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2022/">2022</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2022/03/">March</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2022/03/16/">16</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Starbucks plans to phase out paper cups in the U.S. and Canada</span>
		</div>	
</div>		
	<div id="content" class="site-content column">
	<section id="primary" class="content-area column">
		<main id="main" class="site-main column" role="main" class="content">

			
				<article id="post-1942319" class="post-1942319 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">Starbucks plans to phase out paper cups in the U.S. and Canada</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.envirolink.org/2022/03/16/starbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada/" rel="bookmark"><time class="entry-date published" datetime="2022-03-16T15:29:47+00:00" itemprop="datePublished">March 16, 2022</time></a></span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://www.envirolink.org/author/deepa-shivaram/" itemprop="url"><span itemprop="name">Deepa Shivaram</span></a></span></span> 
			<span class="meta-sep">|</span> 
								<span class="comments-link"><a href="http://www.envirolink.org/2022/03/16/starbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada/#respond" itemprop="discussionURL">0 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

						<img width="600" height="337" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb.jpg?resize=600%2C337" class="entry-thumbnail wp-post-image" alt="Starbucks plans to phase out paper cups in the U.S. and Canada" loading="lazy" itemprop="image" data-attachment-id="1942321" data-permalink="http://www.envirolink.org/2022/03/16/starbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada/ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb.jpg?fit=600%2C337" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - A customer makes a purchase at a Starbucks coffee shop,in Philadelphia, Monday, April 26, 2021. Employees at three more Starbucks stores in suburban Buffalo, N.Y., have voted to form unions, bringing to six the number of unionized Starbucks shops and further advancing organizing efforts underway in at least two dozen states. (AP Photo\/Matt Rourke, File)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Starbucks-Union&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb.jpg" data-image-description="&lt;p&gt;FILE &#8211; A customer makes a purchase at a Starbucks coffee shop,in Philadelphia, Monday, April 26, 2021. Employees at three more Starbucks stores in suburban Buffalo, N.Y., have voted to form unions, bringing to six the number of unionized Starbucks shops and further advancing organizing efforts underway in at least two dozen states. (AP Photo/Matt Rourke, File)&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb.jpg?fit=600%2C337" />			<div class="clearfix"></div>
			
	<div class="entry-content" itemprop="articleBody">
		<h2>From NPR</h2>
<p></p>
<p>As part of the company&#8217;s goal to reduce waste by 50% by 2030, customers will be able to bring a reusable cup to get their drinks by the end of next year.</p>
<p>(Image credit: Matt Rourke/AP)</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><h2><a href="https://www.npr.org/2022/03/16/1086862986/starbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada" target="_new">Read the full article</a> from NPR</h2>
<p></p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<strong>Tags:</strong> 
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->
				
					<div class="entry-share">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=Starbucks plans to phase out paper cups in the U.S. and Canada&url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F03%2F16%2Fstarbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.envirolink.org%2F2022%2F03%2F16%2Fstarbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F03%2F16%2Fstarbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F03%2F16%2Fstarbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada%2F&title=Starbucks plans to phase out paper cups in the U.S. and Canada&summary=From NPR As part of the company&#8217;s goal to reduce waste by 50% by 2030, customers will be able to bring a reusable cup to get their drinks by the end of next year. (Image credit: Matt Rourke/AP) Read the full article from NPR&source=EnviroLink Network"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>

				 

				<div class="clearfix"></div>

				
			<div class="related-posts">
				<h3>Related Posts</h3>
				<ul class="clearfix">
											<li>
							<a href="http://www.envirolink.org/2022/03/16/pandemic-hit-the-pause-button-on-the-discoveries-of-new-species/">
									<img width="300" height="180" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Moorea_2018_ARMS_adlerowen-0789-768x512-1.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Pandemic hit the pause button on the discoveries of new species" loading="lazy" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Moorea_2018_ARMS_adlerowen-0789-768x512-1.jpg?resize=300%2C180 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Moorea_2018_ARMS_adlerowen-0789-768x512-1.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="1942326" data-permalink="http://www.envirolink.org/2022/03/16/pandemic-hit-the-pause-button-on-the-discoveries-of-new-species/moorea_2018_arms_adlerowen-0789-768x512-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Moorea_2018_ARMS_adlerowen-0789-768x512-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Moorea_2018_ARMS_adlerowen-0789-768&#215;512.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Moorea_2018_ARMS_adlerowen-0789-768x512-1.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Moorea_2018_ARMS_adlerowen-0789-768x512-1.jpg?fit=676%2C451" />								<h2 class="entry-title">Pandemic hit the pause button on the discoveries of new species</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2022/03/16/a-year-after-the-atlanta-spa-deaths-asian-american-communities-build-stronger-ties/">
									<img width="300" height="180" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/courtesy-of-api-middle-tennessee_wide-b49495317ef1136eb5efc3aaaf1b21a692193ce3.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="A year after the Atlanta spa deaths, Asian American communities build stronger ties" loading="lazy" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/courtesy-of-api-middle-tennessee_wide-b49495317ef1136eb5efc3aaaf1b21a692193ce3.jpg?resize=300%2C180 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/courtesy-of-api-middle-tennessee_wide-b49495317ef1136eb5efc3aaaf1b21a692193ce3.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="1942331" data-permalink="http://www.envirolink.org/2022/03/16/a-year-after-the-atlanta-spa-deaths-asian-american-communities-build-stronger-ties/courtesy-of-api-middle-tennessee_wide-b49495317ef1136eb5efc3aaaf1b21a692193ce3-jpg/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/courtesy-of-api-middle-tennessee_wide-b49495317ef1136eb5efc3aaaf1b21a692193ce3.jpg?fit=600%2C336" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="courtesy-of-api-middle-tennessee_wide-b49495317ef1136eb5efc3aaaf1b21a692193ce3.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/courtesy-of-api-middle-tennessee_wide-b49495317ef1136eb5efc3aaaf1b21a692193ce3.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/courtesy-of-api-middle-tennessee_wide-b49495317ef1136eb5efc3aaaf1b21a692193ce3.jpg?fit=600%2C336" />								<h2 class="entry-title">A year after the Atlanta spa deaths, Asian American communities build stronger ties</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2022/03/16/podcast-tree-kangaroos-may-be-key-to-new-guinea-forest-conservation/">
									<img width="300" height="180" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/TK-Jonathan-JB-3-e1647044680968-768x512-1.png?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Podcast: Tree kangaroos may be key to New Guinea forest conservation" loading="lazy" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/TK-Jonathan-JB-3-e1647044680968-768x512-1.png?resize=300%2C180 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/TK-Jonathan-JB-3-e1647044680968-768x512-1.png?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="1942316" data-permalink="http://www.envirolink.org/2022/03/16/podcast-tree-kangaroos-may-be-key-to-new-guinea-forest-conservation/tk-jonathan-jb-3-e1647044680968-768x512-png/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/TK-Jonathan-JB-3-e1647044680968-768x512-1.png?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TK-Jonathan-JB-3-e1647044680968-768&#215;512.png" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/TK-Jonathan-JB-3-e1647044680968-768x512-1.png?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/TK-Jonathan-JB-3-e1647044680968-768x512-1.png?fit=676%2C451" />								<h2 class="entry-title">Podcast: Tree kangaroos may be key to New Guinea forest conservation</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2022/03/16/can-we-plan-for-a-future-without-trophy-hunting-commentary/">
									<img width="300" height="180" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Botswana-Elephants-Linyanti-Drinking-Herd-768x512-1.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Can we plan for a future without trophy hunting? (commentary)" loading="lazy" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Botswana-Elephants-Linyanti-Drinking-Herd-768x512-1.jpg?resize=300%2C180 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Botswana-Elephants-Linyanti-Drinking-Herd-768x512-1.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="1942309" data-permalink="http://www.envirolink.org/2022/03/16/can-we-plan-for-a-future-without-trophy-hunting-commentary/botswana-elephants-linyanti-drinking-herd-768x512-jpg/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Botswana-Elephants-Linyanti-Drinking-Herd-768x512-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Botswana-Elephants-Linyanti-Drinking-Herd-768&#215;512.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Botswana-Elephants-Linyanti-Drinking-Herd-768x512-1.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Botswana-Elephants-Linyanti-Drinking-Herd-768x512-1.jpg?fit=676%2C451" />								<h2 class="entry-title">Can we plan for a future without trophy hunting? (commentary)</h2>							</a>
						</li>
									</ul>
			</div>
		
		
				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/16/starbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=starbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.envirolink.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1942319' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="affa526c9a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="213"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</main><!-- #main -->

	
	</section><!-- #primary -->


<div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search EnviroLink</h3><form method="get" class="searchform" id="searchform" action="http://www.envirolink.org/" role="search">
	<div>
		<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
	</div>
</form></aside><aside id="daily-tabs-5" class="widget widget-daily-tabs widget_tabs posts-thumbnail-widget">		
		<ul class="tabs-nav">
			<li class="active"><a href="#tab1" title="Popular">Popular</a></li>
			<li><a href="#tab2" title="Latest">Latest</a></li>
			<li><a href="#tab3" title="Comments">Comments</a></li>        
		</ul>

		<div class="tabs-container">
			<div class="tab-content" id="tab1">
				<ul><li class="clearfix"><a href="http://www.envirolink.org/2022/02/15/a-third-of-americans-are-already-facing-above-average-warming/" rel="bookmark"><h2 class="entry-title">A third of Americans are already facing above-average warming</h2><div class="entry-date">February 15, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/02/15/europes-next-climate-challenge-getting-off-russian-gas/" rel="bookmark"><h2 class="entry-title">Europe’s next climate challenge: Getting off Russian gas</h2><div class="entry-date">February 15, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/02/16/democrats-climate-hopes-are-riding-on-a-new-environmental-justice-bill/" rel="bookmark"><h2 class="entry-title">Democrats’ climate hopes are riding on a new environmental justice bill</h2><div class="entry-date">February 16, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/02/16/the-midwest-defined-itself-by-its-winters-what-happens-when-they-disappear/" rel="bookmark"><img width="60" height="60" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/02/Midwest-ice-sports-melt-profile-picture-vertical-ice-fish.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="The Midwest defined itself by its winters. What happens when they disappear?" loading="lazy" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/02/Midwest-ice-sports-melt-profile-picture-vertical-ice-fish.jpg?resize=300%2C300 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/02/Midwest-ice-sports-melt-profile-picture-vertical-ice-fish.jpg?resize=1024%2C1024 1024w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/02/Midwest-ice-sports-melt-profile-picture-vertical-ice-fish.jpg?resize=150%2C150 150w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/02/Midwest-ice-sports-melt-profile-picture-vertical-ice-fish.jpg?resize=100%2C100 100w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/02/Midwest-ice-sports-melt-profile-picture-vertical-ice-fish.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1902241" data-permalink="http://www.envirolink.org/2022/02/16/the-midwest-defined-itself-by-its-winters-what-happens-when-they-disappear/midwest-ice-sports-melt-profile-picture-vertical-ice-fish-jpg/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/02/Midwest-ice-sports-melt-profile-picture-vertical-ice-fish.jpg?fit=1600%2C2400" data-orig-size="1600,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Amy Sacka&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1642611911&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Midwest-ice-sports-melt-profile-picture-vertical-ice-fish.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/02/Midwest-ice-sports-melt-profile-picture-vertical-ice-fish.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/02/Midwest-ice-sports-melt-profile-picture-vertical-ice-fish.jpg?fit=676%2C676" /><h2 class="entry-title">The Midwest defined itself by its winters. What happens when they disappear?</h2><div class="entry-date">February 16, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/02/17/the-biden-administration-is-updating-truck-pollution-standards/" rel="bookmark"><h2 class="entry-title">The Biden administration is updating truck pollution standards</h2><div class="entry-date">February 17, 2022</div></a></li></ul>			</div>

			<div class="tab-content" id="tab2">
				<ul><li class="clearfix"><a href="http://www.envirolink.org/2022/03/16/pandemic-hit-the-pause-button-on-the-discoveries-of-new-species/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Moorea_2018_ARMS_adlerowen-0789-768x512-1.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Pandemic hit the pause button on the discoveries of new species" loading="lazy" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Moorea_2018_ARMS_adlerowen-0789-768x512-1.jpg?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Moorea_2018_ARMS_adlerowen-0789-768x512-1.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Moorea_2018_ARMS_adlerowen-0789-768x512-1.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Moorea_2018_ARMS_adlerowen-0789-768x512-1.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1942326" data-permalink="http://www.envirolink.org/2022/03/16/pandemic-hit-the-pause-button-on-the-discoveries-of-new-species/moorea_2018_arms_adlerowen-0789-768x512-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Moorea_2018_ARMS_adlerowen-0789-768x512-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Moorea_2018_ARMS_adlerowen-0789-768&#215;512.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Moorea_2018_ARMS_adlerowen-0789-768x512-1.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Moorea_2018_ARMS_adlerowen-0789-768x512-1.jpg?fit=676%2C451" /><h2 class="entry-title">Pandemic hit the pause button on the discoveries of new species</h2><div class="entry-date">March 16, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/03/16/a-year-after-the-atlanta-spa-deaths-asian-american-communities-build-stronger-ties/" rel="bookmark"><img width="60" height="60" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/courtesy-of-api-middle-tennessee_wide-b49495317ef1136eb5efc3aaaf1b21a692193ce3.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="A year after the Atlanta spa deaths, Asian American communities build stronger ties" loading="lazy" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/courtesy-of-api-middle-tennessee_wide-b49495317ef1136eb5efc3aaaf1b21a692193ce3.jpg?resize=300%2C300 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/courtesy-of-api-middle-tennessee_wide-b49495317ef1136eb5efc3aaaf1b21a692193ce3.jpg?resize=150%2C150 150w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/courtesy-of-api-middle-tennessee_wide-b49495317ef1136eb5efc3aaaf1b21a692193ce3.jpg?resize=100%2C100 100w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/courtesy-of-api-middle-tennessee_wide-b49495317ef1136eb5efc3aaaf1b21a692193ce3.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1942331" data-permalink="http://www.envirolink.org/2022/03/16/a-year-after-the-atlanta-spa-deaths-asian-american-communities-build-stronger-ties/courtesy-of-api-middle-tennessee_wide-b49495317ef1136eb5efc3aaaf1b21a692193ce3-jpg/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/courtesy-of-api-middle-tennessee_wide-b49495317ef1136eb5efc3aaaf1b21a692193ce3.jpg?fit=600%2C336" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="courtesy-of-api-middle-tennessee_wide-b49495317ef1136eb5efc3aaaf1b21a692193ce3.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/courtesy-of-api-middle-tennessee_wide-b49495317ef1136eb5efc3aaaf1b21a692193ce3.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/courtesy-of-api-middle-tennessee_wide-b49495317ef1136eb5efc3aaaf1b21a692193ce3.jpg?fit=600%2C336" /><h2 class="entry-title">A year after the Atlanta spa deaths, Asian American communities build stronger ties</h2><div class="entry-date">March 16, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/03/16/podcast-tree-kangaroos-may-be-key-to-new-guinea-forest-conservation/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/TK-Jonathan-JB-3-e1647044680968-768x512-1.png?resize=60%2C60" class="entry-thumb wp-post-image" alt="Podcast: Tree kangaroos may be key to New Guinea forest conservation" loading="lazy" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/TK-Jonathan-JB-3-e1647044680968-768x512-1.png?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/TK-Jonathan-JB-3-e1647044680968-768x512-1.png?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/TK-Jonathan-JB-3-e1647044680968-768x512-1.png?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/TK-Jonathan-JB-3-e1647044680968-768x512-1.png?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1942316" data-permalink="http://www.envirolink.org/2022/03/16/podcast-tree-kangaroos-may-be-key-to-new-guinea-forest-conservation/tk-jonathan-jb-3-e1647044680968-768x512-png/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/TK-Jonathan-JB-3-e1647044680968-768x512-1.png?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TK-Jonathan-JB-3-e1647044680968-768&#215;512.png" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/TK-Jonathan-JB-3-e1647044680968-768x512-1.png?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/TK-Jonathan-JB-3-e1647044680968-768x512-1.png?fit=676%2C451" /><h2 class="entry-title">Podcast: Tree kangaroos may be key to New Guinea forest conservation</h2><div class="entry-date">March 16, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/03/16/starbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Starbucks plans to phase out paper cups in the U.S. and Canada" loading="lazy" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb.jpg?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1942321" data-permalink="http://www.envirolink.org/2022/03/16/starbucks-plans-to-phase-out-paper-cups-in-the-u-s-and-canada/ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb.jpg?fit=600%2C337" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - A customer makes a purchase at a Starbucks coffee shop,in Philadelphia, Monday, April 26, 2021. Employees at three more Starbucks stores in suburban Buffalo, N.Y., have voted to form unions, bringing to six the number of unionized Starbucks shops and further advancing organizing efforts underway in at least two dozen states. (AP Photo\/Matt Rourke, File)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Starbucks-Union&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb.jpg" data-image-description="&lt;p&gt;FILE &#8211; A customer makes a purchase at a Starbucks coffee shop,in Philadelphia, Monday, April 26, 2021. Employees at three more Starbucks stores in suburban Buffalo, N.Y., have voted to form unions, bringing to six the number of unionized Starbucks shops and further advancing organizing efforts underway in at least two dozen states. (AP Photo/Matt Rourke, File)&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/03/ap22068847248581_wide-1c19c859bb18e0ece1e4179196a90a0e46b3a7eb.jpg?fit=600%2C337" /><h2 class="entry-title">Starbucks plans to phase out paper cups in the U.S. and Canada</h2><div class="entry-date">March 16, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/03/16/can-we-plan-for-a-future-without-trophy-hunting-commentary/" rel="bookmark"><img width="60" height="60" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Botswana-Elephants-Linyanti-Drinking-Herd-768x512-1.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Can we plan for a future without trophy hunting? (commentary)" loading="lazy" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Botswana-Elephants-Linyanti-Drinking-Herd-768x512-1.jpg?resize=300%2C300 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Botswana-Elephants-Linyanti-Drinking-Herd-768x512-1.jpg?resize=150%2C150 150w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Botswana-Elephants-Linyanti-Drinking-Herd-768x512-1.jpg?resize=100%2C100 100w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Botswana-Elephants-Linyanti-Drinking-Herd-768x512-1.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1942309" data-permalink="http://www.envirolink.org/2022/03/16/can-we-plan-for-a-future-without-trophy-hunting-commentary/botswana-elephants-linyanti-drinking-herd-768x512-jpg/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Botswana-Elephants-Linyanti-Drinking-Herd-768x512-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Botswana-Elephants-Linyanti-Drinking-Herd-768&#215;512.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Botswana-Elephants-Linyanti-Drinking-Herd-768x512-1.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/03/Botswana-Elephants-Linyanti-Drinking-Herd-768x512-1.jpg?fit=676%2C451" /><h2 class="entry-title">Can we plan for a future without trophy hunting? (commentary)</h2><div class="entry-date">March 16, 2022</div></a></li></ul>			</div>

			<div class="tab-content" id="tab3">
											</div>

		</div>

		</aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-2"><a href="http://www.envirolink.org/category/news/">News</a> (95)
</li>
			</ul>

			</aside></div><!-- #secondary -->	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
					</div>

		<div class="footer-column footer-column-2">
					</div>

		<div class="footer-column footer-column-3">
					</div>

		<div class="footer-column footer-column-4">
					</div>

		<div id="site-bottom" class="container clearfix">

			<div class="copyright">© Copyright 2017 <a href="http://www.envirolink.org">EnviroLink Network</a>.</div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.envirolink.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "11755c429e", post_id : 1942319 } ); } ); /* ]]> */</script>
<script type="text/javascript">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</script><script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js' id='junkie-shortcodes-js-js'></script>
<script type='text/javascript' id='wp-postratings-js-extra'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/www.envirolink.org\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/www.envirolink.org\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="http://www.envirolink.org/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.89' id='wp-postratings-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/themes/daily/assets/js/daily.min.js' id='daily-scripts-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'131406884',post:'1942319',tz:'0',srv:'www.envirolink.org'} ]);
	_stq.push([ 'clickTrackerInit', '131406884', '1942319' ]);
</script>

</body>
</html>
