<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.envirolink.org/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Huge plan to map the DNA of all life in British Isles - EnviroLink Network</title>
	<link rel="canonical" href="http://www.envirolink.org/2022/06/13/huge-plan-to-map-the-dna-of-all-life-in-british-isles/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Huge plan to map the DNA of all life in British Isles - EnviroLink Network" />
	<meta property="og:description" content="From BBC SharecloseShare pageCopy linkAbout sharing Image source, Tony Jolliffe Seventy thousand species. That’s the best guess for the tally of life, including plants, animals and fungi, found in Britain and Ireland. And it’s the target of one of biology&#8217;s most ambitious projects &#8211; scientists want to map the DNA of every single one of&hellip;" />
	<meta property="og:url" content="http://www.envirolink.org/2022/06/13/huge-plan-to-map-the-dna-of-all-life-in-british-isles/" />
	<meta property="og:site_name" content="EnviroLink Network" />
	<meta property="article:published_time" content="2022-06-13T23:02:50+00:00" />
	<meta property="article:modified_time" content="2022-06-13T23:24:47+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125338421_brittlestar1.jpg?fit=976%2C549" />
	<meta property="og:image:width" content="976" />
	<meta property="og:image:height" content="549" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="By Rebecca Morelle" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.envirolink.org/#website","url":"http://www.envirolink.org/","name":"EnviroLink Network","description":"The online environmental community","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.envirolink.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.envirolink.org/2022/06/13/huge-plan-to-map-the-dna-of-all-life-in-british-isles/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125338421_brittlestar1.jpg?fit=976%2C549","contentUrl":"https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125338421_brittlestar1.jpg?fit=976%2C549","width":976,"height":549},{"@type":"WebPage","@id":"http://www.envirolink.org/2022/06/13/huge-plan-to-map-the-dna-of-all-life-in-british-isles/#webpage","url":"http://www.envirolink.org/2022/06/13/huge-plan-to-map-the-dna-of-all-life-in-british-isles/","name":"Huge plan to map the DNA of all life in British Isles - EnviroLink Network","isPartOf":{"@id":"http://www.envirolink.org/#website"},"primaryImageOfPage":{"@id":"http://www.envirolink.org/2022/06/13/huge-plan-to-map-the-dna-of-all-life-in-british-isles/#primaryimage"},"datePublished":"2022-06-13T23:02:50+00:00","dateModified":"2022-06-13T23:24:47+00:00","author":{"@id":"http://www.envirolink.org/#/schema/person/f6bc4ee0a17b055e7f8c2b6018a893d8"},"breadcrumb":{"@id":"http://www.envirolink.org/2022/06/13/huge-plan-to-map-the-dna-of-all-life-in-british-isles/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.envirolink.org/2022/06/13/huge-plan-to-map-the-dna-of-all-life-in-british-isles/"]}]},{"@type":"BreadcrumbList","@id":"http://www.envirolink.org/2022/06/13/huge-plan-to-map-the-dna-of-all-life-in-british-isles/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.envirolink.org/"},{"@type":"ListItem","position":2,"name":"Huge plan to map the DNA of all life in British Isles"}]},{"@type":"Person","@id":"http://www.envirolink.org/#/schema/person/f6bc4ee0a17b055e7f8c2b6018a893d8","name":"By Rebecca Morelle","image":{"@type":"ImageObject","@id":"http://www.envirolink.org/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/19eb94ac11aeedbc956dfbdb20beb558?s=96&d=mm&r=g","contentUrl":"http://1.gravatar.com/avatar/19eb94ac11aeedbc956dfbdb20beb558?s=96&d=mm&r=g","caption":"By Rebecca Morelle"},"url":"http://www.envirolink.org/author/by-rebecca-morelle/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Feed" href="http://www.envirolink.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Comments Feed" href="http://www.envirolink.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Huge plan to map the DNA of all life in British Isles Comments Feed" href="http://www.envirolink.org/2022/06/13/huge-plan-to-map-the-dna-of-all-life-in-british-isles/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3156163-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.envirolink.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.envirolink.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.envirolink.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.envirolink.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.envirolink.org/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://www.envirolink.org/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.89' type='text/css' media='all' />
<link rel='stylesheet' id='wprss-et-styles-css'  href='http://www.envirolink.org/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='daily-style-css'  href='http://www.envirolink.org/wp-content/themes/daily/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='daily-responsive-css'  href='http://www.envirolink.org/wp-content/themes/daily/assets/css/responsive.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='daily-colors-css'  href='http://www.envirolink.org/wp-content/themes/daily/assets/css/colors/default.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.envirolink.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.envirolink.org","hash_tracking":"false","ua":"UA-3156163-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/exactmetrics-premium/assets/js/frontend-gtag.min.js?ver=7.2.0' id='exactmetrics-frontend-script-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/themes/daily/assets/js/html5shiv.js' id='daily-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://www.envirolink.org/wp-json/" /><link rel="alternate" type="application/json" href="http://www.envirolink.org/wp-json/wp/v2/posts/2004723" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.envirolink.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.envirolink.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://wp.me/p8TmVS-8pwf' />
<link rel="alternate" type="application/json+oembed" href="http://www.envirolink.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F06%2F13%2Fhuge-plan-to-map-the-dna-of-all-life-in-british-isles%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.envirolink.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F06%2F13%2Fhuge-plan-to-map-the-dna-of-all-life-in-british-isles%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="generator" content="Feed to Post 3.15.1" />
</head>

<body class="post-template-default single single-post postid-2004723 single-format-standard group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.envirolink.org" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.envirolink.org/wp-content/uploads/2017/07/envirolink-header-directory.png" alt="EnviroLink Network" />
</a>
</div>

		
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
		<div class="container">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-13605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13605 home_item"><a href="http://www.envirolink.org"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-13604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13604"><a href="http://www.envirolink.org/forum">EnviroLink Forum</a></li>
<li  id="menu-item-14041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14041"><a href="http://www.envirolink.org/about-envirolink/">About EnviroLink</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="search-form">
			<form action="http://www.envirolink.org/" role="search">
				<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
				<button type="submit" name="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>

		</div>
	</div>


	</header><!-- #masthead -->

		<span class="header-date">Tuesday, 14 June 2022</span>

					<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before">You are here:</span> 
			<span class="trail-begin"><a href="http://www.envirolink.org" title="EnviroLink Network" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2022/">2022</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2022/06/">June</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2022/06/13/">13</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Huge plan to map the DNA of all life in British Isles</span>
		</div>	
</div>		
	<div id="content" class="site-content column">
	<section id="primary" class="content-area column">
		<main id="main" class="site-main column" role="main" class="content">

			
				<article id="post-2004723" class="post-2004723 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">Huge plan to map the DNA of all life in British Isles</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.envirolink.org/2022/06/13/huge-plan-to-map-the-dna-of-all-life-in-british-isles/" rel="bookmark"><time class="entry-date published" datetime="2022-06-13T23:02:50+00:00" itemprop="datePublished">June 13, 2022</time></a></span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://www.envirolink.org/author/by-rebecca-morelle/" itemprop="url"><span itemprop="name">By Rebecca Morelle</span></a></span></span> 
			<span class="meta-sep">|</span> 
								<span class="comments-link"><a href="http://www.envirolink.org/2022/06/13/huge-plan-to-map-the-dna-of-all-life-in-british-isles/#respond" itemprop="discussionURL">0 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

						<img width="823" height="450" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125338421_brittlestar1.jpg?resize=823%2C450" class="entry-thumbnail wp-post-image" alt="Huge plan to map the DNA of all life in British Isles" loading="lazy" itemprop="image" data-attachment-id="2004725" data-permalink="http://www.envirolink.org/2022/06/13/huge-plan-to-map-the-dna-of-all-life-in-british-isles/_125338421_brittlestar1-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125338421_brittlestar1.jpg?fit=976%2C549" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_125338421_brittlestar1.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125338421_brittlestar1.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125338421_brittlestar1.jpg?fit=676%2C380" />			<div class="clearfix"></div>
			
	<div class="entry-content" itemprop="articleBody">
		<p>From BBC </p>
<p><span data-testid="actions:share" class="ssrcss-1a1fy59-IconWrapper etotop30">Share<span data-testid="actions:close" class="ssrcss-1a1fy59-IconWrapper etotop30">closeShare page<span data-testid="actions:link" class="ssrcss-1tz2bh9-IconWrapper etotop30">Copy link<a href="https://www.bbc.co.uk/usingthebbc/terms/can-i-share-things-from-the-bbc" class="ssrcss-1eymy0z-StyledLink ezys19s0">About sharing</a></p>
<div data-component="image-block" class="ssrcss-18mjolk-ComponentWrapper e1xue1i810">Image source, Tony Jolliffe</p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Seventy thousand species.</p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">That’s the best guess for the tally of life, including plants, animals and fungi, found in Britain and Ireland.</p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">And it’s the target of one of biology&#8217;s most ambitious projects &#8211; scientists want to map the DNA of every single one of these organisms. </p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Having these genomes &#8211; each a complete set of genetic information for a species &#8211; could transform how we understand the natural world. And there could be benefits for us too in the hunt for nature-inspired medicines and materials.</p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">In Plymouth, the starting point for this immense task is some thick, sticky mud.</p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Sediment scooped up from the bottom of the Plymouth Sound has been hoisted onto the deck of the research vessel that belongs to the Marine Biological Association.</p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">It&#8217;s placed in a sieve and hosed off, revealing a host of wriggling creatures.</p>
<div data-component="image-block" class="ssrcss-18mjolk-ComponentWrapper e1xue1i810">
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&#8220;You can see we&#8217;ve got some bivalves, which are related to clams and mussels. We&#8217;ve also got a gastropod shell &#8211; these are quite similar to terrestrial garden snails. And we&#8217;ve got some brittle stars. So lots of different taxa (groups of organisms), lots of different types of animals, which is great,&#8221; explains marine biologist Patrick Adkins.</p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Today he&#8217;s focussing on marine worms known as polychaetes, and there are lots living in the sediment. </p>
<div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Some look like earthworms and others are covered in tiny bristles, squiggling about. But the weirdest is the mud owl. If you squint, its markings look a bit like the face of an owl, until it extends a tubular proboscis, shattering</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><h2><a href="https://www.bbc.co.uk/news/science-environment-61747729?at_medium=RSS&at_campaign=KARANGA" target="_new">Read the full article</a></h2>
<p></p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<strong>Tags:</strong> 
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->
				
					<div class="entry-share">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=Huge plan to map the DNA of all life in British Isles&url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F06%2F13%2Fhuge-plan-to-map-the-dna-of-all-life-in-british-isles%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.envirolink.org%2F2022%2F06%2F13%2Fhuge-plan-to-map-the-dna-of-all-life-in-british-isles%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F06%2F13%2Fhuge-plan-to-map-the-dna-of-all-life-in-british-isles%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F06%2F13%2Fhuge-plan-to-map-the-dna-of-all-life-in-british-isles%2F&title=Huge plan to map the DNA of all life in British Isles&summary=From BBC SharecloseShare pageCopy linkAbout sharing Image source, Tony Jolliffe Seventy thousand species. That’s the best guess for the tally of life, including plants, animals and fungi, found in Britain and Ireland. And it’s the target of one of biology&#8217;s most ambitious projects &#8211; scientists want to map the DNA of every single one of&hellip;&source=EnviroLink Network"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>

				 

				<div class="clearfix"></div>

				
			<div class="related-posts">
				<h3>Related Posts</h3>
				<ul class="clearfix">
											<li>
							<a href="http://www.envirolink.org/2022/06/14/falklands-war-digging-for-physical-memories-on-mt-tumbledown/">
									<img width="300" height="180" src="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125374765_008818377.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Falklands War: Digging for physical memories on Mt Tumbledown" loading="lazy" srcset="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125374765_008818377.jpg?resize=300%2C180 300w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125374765_008818377.jpg?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125374765_008818377.jpg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="2004829" data-permalink="http://www.envirolink.org/2022/06/14/falklands-war-digging-for-physical-memories-on-mt-tumbledown/_125374765_008818377-jpg/" data-orig-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125374765_008818377.jpg?fit=976%2C549" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_125374765_008818377.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125374765_008818377.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125374765_008818377.jpg?fit=676%2C380" />								<h2 class="entry-title">Falklands War: Digging for physical memories on Mt Tumbledown</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2022/06/13/record-breaking-heat-wave-sprawls-across-us/">
																	<h2 class="entry-title">Record-breaking heat wave sprawls across US</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2022/06/13/frog-bones-found-in-cambridgeshire-iron-age-ditch-baffle-experts/">
									<img width="300" height="180" src="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Frog bones found in Cambridgeshire Iron Age ditch baffle experts" loading="lazy" srcset="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?resize=300%2C180 300w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="2004377" data-permalink="http://www.envirolink.org/2022/06/13/frog-bones-found-in-cambridgeshire-iron-age-ditch-baffle-experts/_125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf-jpg/" data-orig-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?fit=976%2C549" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?fit=676%2C380" />								<h2 class="entry-title">Frog bones found in Cambridgeshire Iron Age ditch baffle experts</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2022/06/13/frog-bones-found-in-cambridgeshire-iron-age-ditch-baffle-experts-2/">
									<img width="300" height="180" src="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Frog bones found in Cambridgeshire Iron Age ditch baffle experts" loading="lazy" srcset="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?resize=300%2C180 300w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="2004376" data-permalink="http://www.envirolink.org/2022/06/13/frog-bones-found-in-cambridgeshire-iron-age-ditch-baffle-experts-2/_125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf-jpg/" data-orig-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?fit=976%2C549" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?fit=676%2C380" />								<h2 class="entry-title">Frog bones found in Cambridgeshire Iron Age ditch baffle experts</h2>							</a>
						</li>
									</ul>
			</div>
		
		
				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/13/huge-plan-to-map-the-dna-of-all-life-in-british-isles/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=huge-plan-to-map-the-dna-of-all-life-in-british-isles#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.envirolink.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2004723' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0ca98fa2bc" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="4"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</main><!-- #main -->

	
	</section><!-- #primary -->


<div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search EnviroLink</h3><form method="get" class="searchform" id="searchform" action="http://www.envirolink.org/" role="search">
	<div>
		<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
	</div>
</form></aside><aside id="daily-tabs-5" class="widget widget-daily-tabs widget_tabs posts-thumbnail-widget">		
		<ul class="tabs-nav">
			<li class="active"><a href="#tab1" title="Popular">Popular</a></li>
			<li><a href="#tab2" title="Latest">Latest</a></li>
			<li><a href="#tab3" title="Comments">Comments</a></li>        
		</ul>

		<div class="tabs-container">
			<div class="tab-content" id="tab1">
				<ul><li class="clearfix"><a href="http://www.envirolink.org/2022/05/16/although-the-data-is-thin-advocates-say-robotics-and-ai-will-soon-revolutionize-agriculture/" rel="bookmark"><h2 class="entry-title">Although the data is thin, advocates say robotics and AI will soon revolutionize agriculture</h2><div class="entry-date">May 16, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/05/16/north-carolina-house-that-collapsed-into-the-sea-is-a-warning-for-millions-of-americans/" rel="bookmark"><h2 class="entry-title">North Carolina house that collapsed into the sea is a warning for millions of Americans</h2><div class="entry-date">May 16, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/05/16/flash-droughts-are-midwests-next-big-climate-threat/" rel="bookmark"><img width="60" height="60" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/05/Oklahoma-grassland.png?resize=60%2C60" class="entry-thumb wp-post-image" alt="‘Flash droughts’ are Midwest’s next big climate threat" loading="lazy" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/05/Oklahoma-grassland.png?resize=300%2C300 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/05/Oklahoma-grassland.png?resize=150%2C150 150w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/05/Oklahoma-grassland.png?resize=100%2C100 100w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/05/Oklahoma-grassland.png?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1976338" data-permalink="http://www.envirolink.org/2022/05/16/flash-droughts-are-midwests-next-big-climate-threat/oklahoma-grassland-png/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/05/Oklahoma-grassland.png?fit=640%2C505" data-orig-size="640,505" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oklahoma-grassland.png" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/05/Oklahoma-grassland.png?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/05/Oklahoma-grassland.png?fit=640%2C505" /><h2 class="entry-title">‘Flash droughts’ are Midwest’s next big climate threat</h2><div class="entry-date">May 16, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/05/17/why-boulder-and-flagstaff-are-enlisting-cities-to-suck-carbon-out-of-the-atmosphere/" rel="bookmark"><h2 class="entry-title">Why Boulder and Flagstaff are enlisting cities to suck carbon out of the atmosphere</h2><div class="entry-date">May 17, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/05/18/when-wheat-never-dies/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/05/deboiskernzajuly2019.jpeg?resize=60%2C60" class="entry-thumb wp-post-image" alt="When wheat never dies" loading="lazy" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/05/deboiskernzajuly2019.jpeg?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/05/deboiskernzajuly2019.jpeg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/05/deboiskernzajuly2019.jpeg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/05/deboiskernzajuly2019.jpeg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="1976474" data-permalink="http://www.envirolink.org/2022/05/18/when-wheat-never-dies/deboiskernzajuly2019-jpeg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/05/deboiskernzajuly2019.jpeg?fit=1600%2C900" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="deboiskernzajuly2019.jpeg" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/05/deboiskernzajuly2019.jpeg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/05/deboiskernzajuly2019.jpeg?fit=676%2C594" /><h2 class="entry-title">When wheat never dies</h2><div class="entry-date">May 18, 2022</div></a></li></ul>			</div>

			<div class="tab-content" id="tab2">
				<ul><li class="clearfix"><a href="http://www.envirolink.org/2022/06/14/falklands-war-digging-for-physical-memories-on-mt-tumbledown/" rel="bookmark"><img width="60" height="60" src="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125374765_008818377.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Falklands War: Digging for physical memories on Mt Tumbledown" loading="lazy" srcset="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125374765_008818377.jpg?resize=300%2C300 300w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125374765_008818377.jpg?resize=150%2C150 150w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125374765_008818377.jpg?resize=100%2C100 100w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125374765_008818377.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="2004829" data-permalink="http://www.envirolink.org/2022/06/14/falklands-war-digging-for-physical-memories-on-mt-tumbledown/_125374765_008818377-jpg/" data-orig-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125374765_008818377.jpg?fit=976%2C549" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_125374765_008818377.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125374765_008818377.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125374765_008818377.jpg?fit=676%2C380" /><h2 class="entry-title">Falklands War: Digging for physical memories on Mt Tumbledown</h2><div class="entry-date">June 14, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/06/13/huge-plan-to-map-the-dna-of-all-life-in-british-isles/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125338421_brittlestar1.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Huge plan to map the DNA of all life in British Isles" loading="lazy" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125338421_brittlestar1.jpg?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125338421_brittlestar1.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125338421_brittlestar1.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125338421_brittlestar1.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="2004725" data-permalink="http://www.envirolink.org/2022/06/13/huge-plan-to-map-the-dna-of-all-life-in-british-isles/_125338421_brittlestar1-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125338421_brittlestar1.jpg?fit=976%2C549" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_125338421_brittlestar1.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125338421_brittlestar1.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125338421_brittlestar1.jpg?fit=676%2C380" /><h2 class="entry-title">Huge plan to map the DNA of all life in British Isles</h2><div class="entry-date">June 13, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/06/13/record-breaking-heat-wave-sprawls-across-us/" rel="bookmark"><h2 class="entry-title">Record-breaking heat wave sprawls across US</h2><div class="entry-date">June 13, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/06/13/frog-bones-found-in-cambridgeshire-iron-age-ditch-baffle-experts-2/" rel="bookmark"><img width="60" height="60" src="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Frog bones found in Cambridgeshire Iron Age ditch baffle experts" loading="lazy" srcset="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?resize=300%2C300 300w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?resize=150%2C150 150w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?resize=100%2C100 100w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="2004376" data-permalink="http://www.envirolink.org/2022/06/13/frog-bones-found-in-cambridgeshire-iron-age-ditch-baffle-experts-2/_125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf-jpg/" data-orig-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?fit=976%2C549" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?fit=676%2C380" /><h2 class="entry-title">Frog bones found in Cambridgeshire Iron Age ditch baffle experts</h2><div class="entry-date">June 13, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/06/13/frog-bones-found-in-cambridgeshire-iron-age-ditch-baffle-experts/" rel="bookmark"><img width="60" height="60" src="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Frog bones found in Cambridgeshire Iron Age ditch baffle experts" loading="lazy" srcset="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?resize=300%2C300 300w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?resize=150%2C150 150w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?resize=100%2C100 100w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="2004377" data-permalink="http://www.envirolink.org/2022/06/13/frog-bones-found-in-cambridgeshire-iron-age-ditch-baffle-experts/_125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf-jpg/" data-orig-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?fit=976%2C549" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/06/125375743_9a854214-dff6-4522-a9ad-b2137dbd96cf.jpg?fit=676%2C380" /><h2 class="entry-title">Frog bones found in Cambridgeshire Iron Age ditch baffle experts</h2><div class="entry-date">June 13, 2022</div></a></li></ul>			</div>

			<div class="tab-content" id="tab3">
											</div>

		</div>

		</aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-2"><a href="http://www.envirolink.org/category/news/">News</a> (92)
</li>
			</ul>

			</aside></div><!-- #secondary -->	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
					</div>

		<div class="footer-column footer-column-2">
					</div>

		<div class="footer-column footer-column-3">
					</div>

		<div class="footer-column footer-column-4">
					</div>

		<div id="site-bottom" class="container clearfix">

			<div class="copyright">© Copyright 2017 <a href="http://www.envirolink.org">EnviroLink Network</a>.</div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.envirolink.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "2cfe2c647e", post_id : 2004723 } ); } ); /* ]]> */</script>
<script type="text/javascript">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</script><script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js' id='junkie-shortcodes-js-js'></script>
<script type='text/javascript' id='wp-postratings-js-extra'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/www.envirolink.org\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/www.envirolink.org\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="http://www.envirolink.org/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.89' id='wp-postratings-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/themes/daily/assets/js/daily.min.js' id='daily-scripts-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'131406884',post:'2004723',tz:'0',srv:'www.envirolink.org'} ]);
	_stq.push([ 'clickTrackerInit', '131406884', '2004723' ]);
</script>

</body>
</html>
