<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.envirolink.org/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>As lawmakers consider climate bill, devastating floods hit central US - EnviroLink Network</title>
	<link rel="canonical" href="http://www.envirolink.org/2022/07/29/as-lawmakers-consider-climate-bill-devastating-floods-hit-central-us/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="As lawmakers consider climate bill, devastating floods hit central US - EnviroLink Network" />
	<meta property="og:description" content="Flooding in Missouri and Kentucky this week swept away homes, washed out bridges, and killed at least 18 people, as storms dropped record-breaking rainfall throughout the central United States.  St. Louis received nine inches of rain on Tuesday – outstripping the previous record by more than two inches – then was hit again by more storms on Thursday. Residents in parts of the city were trapped by rising floodwaters, including six children at a daycare center who were rescued by first responders. At least two people in Missouri died.  Meanwhile, Kentucky Governor Andy Beshear mobilized the National Guard after heavy rains on Wednesday overwhelmed the eastern part of the state, killing at least 16 people and leaving more than 23,000 without power. At least nine inches of rain fell in just 12 hours in some areas  – and torrential rain continued throughout the day on Friday. President Joe Biden issued a disaster declaration and pledged federal aid to help with recovery efforts, Beshear announced Friday morning. States of emergency were also declared in nearby Virginia and parts of West Virginia.  “This is so deadly, and it hit so hard, and it hit in the middle of the night,” Beshear told CNN. Though eastern Kentucky, a mountainous area crisscrossed by rivers and valleys, frequently floods, the governor said that “we’ve never seen something like this.” The floods come amid a wave of weather extremes across the country, from blistering heat waves, to worsening severe drought conditions in the West, to a foot of hail in northern Colorado. Climate change is increasing the severity and frequency of natural disasters; warmer air, for instance, holds more moisture, contributing to a jump in rainfall intensity by 13 percent between 1970 and 2021, according to research from Climate Central.  The rains in Kentucky triggered" />
	<meta property="og:url" content="http://www.envirolink.org/2022/07/29/as-lawmakers-consider-climate-bill-devastating-floods-hit-central-us/" />
	<meta property="og:site_name" content="EnviroLink Network" />
	<meta property="article:published_time" content="2022-07-29T21:25:45+00:00" />
	<meta property="article:modified_time" content="2022-07-29T22:24:27+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Diana Kruzman" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.envirolink.org/#website","url":"https://www.envirolink.org/","name":"EnviroLink Network","description":"The online environmental community","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.envirolink.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"http://www.envirolink.org/2022/07/29/as-lawmakers-consider-climate-bill-devastating-floods-hit-central-us/#webpage","url":"http://www.envirolink.org/2022/07/29/as-lawmakers-consider-climate-bill-devastating-floods-hit-central-us/","name":"As lawmakers consider climate bill, devastating floods hit central US - EnviroLink Network","isPartOf":{"@id":"https://www.envirolink.org/#website"},"datePublished":"2022-07-29T21:25:45+00:00","dateModified":"2022-07-29T22:24:27+00:00","author":{"@id":"https://www.envirolink.org/#/schema/person/54abf77c6d16d872e4c4041fee5cacf0"},"breadcrumb":{"@id":"http://www.envirolink.org/2022/07/29/as-lawmakers-consider-climate-bill-devastating-floods-hit-central-us/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.envirolink.org/2022/07/29/as-lawmakers-consider-climate-bill-devastating-floods-hit-central-us/"]}]},{"@type":"BreadcrumbList","@id":"http://www.envirolink.org/2022/07/29/as-lawmakers-consider-climate-bill-devastating-floods-hit-central-us/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.envirolink.org/"},{"@type":"ListItem","position":2,"name":"As lawmakers consider climate bill, devastating floods hit central US"}]},{"@type":"Person","@id":"https://www.envirolink.org/#/schema/person/54abf77c6d16d872e4c4041fee5cacf0","name":"Diana Kruzman","image":{"@type":"ImageObject","@id":"https://www.envirolink.org/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/682ab5ad72d9e616fd682f033ee98e31?s=96&d=mm&r=g","contentUrl":"http://0.gravatar.com/avatar/682ab5ad72d9e616fd682f033ee98e31?s=96&d=mm&r=g","caption":"Diana Kruzman"},"url":"http://www.envirolink.org/author/diana-kruzman/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Feed" href="http://www.envirolink.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Comments Feed" href="http://www.envirolink.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; As lawmakers consider climate bill, devastating floods hit central US Comments Feed" href="http://www.envirolink.org/2022/07/29/as-lawmakers-consider-climate-bill-devastating-floods-hit-central-us/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3156163-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.envirolink.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.envirolink.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.envirolink.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.envirolink.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.envirolink.org/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://www.envirolink.org/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.89' type='text/css' media='all' />
<link rel='stylesheet' id='wprss-et-styles-css'  href='http://www.envirolink.org/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='daily-style-css'  href='http://www.envirolink.org/wp-content/themes/daily/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='daily-responsive-css'  href='http://www.envirolink.org/wp-content/themes/daily/assets/css/responsive.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='daily-colors-css'  href='http://www.envirolink.org/wp-content/themes/daily/assets/css/colors/default.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.envirolink.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.envirolink.org","hash_tracking":"false","ua":"UA-3156163-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/exactmetrics-premium/assets/js/frontend-gtag.min.js?ver=7.2.0' id='exactmetrics-frontend-script-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/themes/daily/assets/js/html5shiv.js' id='daily-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://www.envirolink.org/wp-json/" /><link rel="alternate" type="application/json" href="http://www.envirolink.org/wp-json/wp/v2/posts/2023879" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.envirolink.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.envirolink.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://wp.me/p8TmVS-8uvd' />
<link rel="alternate" type="application/json+oembed" href="http://www.envirolink.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F07%2F29%2Fas-lawmakers-consider-climate-bill-devastating-floods-hit-central-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.envirolink.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F07%2F29%2Fas-lawmakers-consider-climate-bill-devastating-floods-hit-central-us%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="generator" content="Feed to Post 3.15.1" />
</head>

<body class="post-template-default single single-post postid-2023879 single-format-standard group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.envirolink.org" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.envirolink.org/wp-content/uploads/2017/07/envirolink-header-directory.png" alt="EnviroLink Network" />
</a>
</div>

		
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
		<div class="container">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-13605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13605 home_item"><a href="http://www.envirolink.org"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-13604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13604"><a href="http://www.envirolink.org/forum">EnviroLink Forum</a></li>
<li  id="menu-item-14041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14041"><a href="http://www.envirolink.org/about-envirolink/">About EnviroLink</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="search-form">
			<form action="http://www.envirolink.org/" role="search">
				<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
				<button type="submit" name="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>

		</div>
	</div>


	</header><!-- #masthead -->

		<span class="header-date">Friday, 29 July 2022</span>

					<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before">You are here:</span> 
			<span class="trail-begin"><a href="http://www.envirolink.org" title="EnviroLink Network" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2022/">2022</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2022/07/">July</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2022/07/29/">29</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">As lawmakers consider climate bill, devastating floods hit central US</span>
		</div>	
</div>		
	<div id="content" class="site-content column">
	<section id="primary" class="content-area column">
		<main id="main" class="site-main column" role="main" class="content">

			
				<article id="post-2023879" class="post-2023879 post type-post status-publish format-standard hentry category-news no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">As lawmakers consider climate bill, devastating floods hit central US</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.envirolink.org/2022/07/29/as-lawmakers-consider-climate-bill-devastating-floods-hit-central-us/" rel="bookmark"><time class="entry-date published" datetime="2022-07-29T21:25:45+00:00" itemprop="datePublished">July 29, 2022</time></a></span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://www.envirolink.org/author/diana-kruzman/" itemprop="url"><span itemprop="name">Diana Kruzman</span></a></span></span> 
			<span class="meta-sep">|</span> 
								<span class="comments-link"><a href="http://www.envirolink.org/2022/07/29/as-lawmakers-consider-climate-bill-devastating-floods-hit-central-us/#respond" itemprop="discussionURL">0 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

									<div class="clearfix"></div>
			
	<div class="entry-content" itemprop="articleBody">
		<p>Flooding in Missouri and Kentucky this week swept away homes, washed out bridges, and killed at least 18 people, as storms dropped record-breaking rainfall throughout the central United States.&nbsp;</p>
<p>St. Louis received nine inches of rain on Tuesday – outstripping the previous record by more than two inches – then was <a href="https://www.cnn.com/2022/07/29/weather/st-louis-flooding-friday/index.html">hit again by more storms on Thursday</a>. Residents in parts of the city were trapped by rising floodwaters, including <a href="https://twitter.com/STLFireDept/status/1552779656377647105">six children at a daycare center</a> who were rescued by first responders. At least two people in Missouri died.&nbsp;</p>
<p>Meanwhile, Kentucky Governor Andy Beshear mobilized the National Guard after heavy rains on Wednesday <a href="https://www.cnn.com/2022/07/29/weather/kentucky-appalachia-flooding-friday/index.html">overwhelmed the eastern part</a> of the state, killing at least 16 people and leaving more than 23,000 without power. At least <a href="https://www.washingtonpost.com/climate-environment/2022/07/28/kentucky-flooding-jackson-hazard/">nine inches of rain</a> fell in just 12 hours in some areas&nbsp; – and <a href="https://apnews.com/article/floods-storms-kentucky-f3b72930d5d1994066752eaa8c6d1462">torrential rain continued</a> throughout the day on Friday. President Joe Biden issued a disaster declaration and pledged federal aid to help with recovery efforts, Beshear <a href="https://www.wsaz.com/2022/07/29/16-dead-after-catastrophic-flooding-toll-expected-rise/">announced Friday morning.</a> States of emergency were also declared in nearby Virginia and parts of West Virginia.&nbsp;</p>
<p>“This is so deadly, and it hit so hard, and it hit in the middle of the night,&#8221; <a href="https://www.cnn.com/2022/07/29/weather/kentucky-appalachia-flooding-friday/index.html">Beshear told CNN</a>. Though eastern Kentucky, a mountainous area crisscrossed by rivers and valleys, frequently floods, the governor said that &#8220;we&#8217;ve never seen something like this.&#8221;</p>
<p>The floods come amid a wave of weather extremes across the country, from <a href="https://www.washingtonpost.com/climate-environment/2022/07/29/heatwave-pacific-northwest-us/">blistering heat waves</a>, to <a href="https://grist.org/energy/report-california-hydropower-could-be-cut-in-half-this-summer/?utm_source=syndication&amp;utm_medium=rss&amp;utm_campaign=climate-energy-archives-grist">worsening severe drought</a> conditions in the West, to a <a href="https://kdvr.com/news/local/watch-cars-get-stuck-in-a-foot-of-hail-in-estes-park/">foot of hail</a> in northern Colorado. Climate change is increasing the severity and frequency of natural disasters; warmer air, for instance, holds more moisture, contributing to a jump in <a href="https://grist.org/science/raining-harder-new-research-says-climate-change-to-blame/?utm_source=syndication&amp;utm_medium=rss&amp;utm_campaign=climate-energy-archives-grist">rainfall intensity </a>by 13 percent between 1970 and 2021, according to research from Climate Central.&nbsp;</p>
<p>The rains in Kentucky triggered mudslides that blocked roads and left some people stranded on steep slopes, <a href="https://apnews.com/article/floods-storms-kentucky-f3b72930d5d1994066752eaa8c6d1462">according to the Associated Press</a>. Emergency crews rescued hundreds of people from floodwaters and are still searching for others reported missing, although many areas remain inaccessible. In St. Louis, meanwhile, the EPA is monitoring <a href="https://fox2now.com/news/fox-files/flooding-around-nuclear-waste-renews-residents-fears/">several landfills</a> that contain radioactive waste and were damaged by this week’s rains, drawing concern from nearby residents and environmental justice groups.&nbsp;</p>
<p>As residents and officials in Kentucky and Missouri take stock of the damage to their communities, federal funding to help people deal with the impacts of extreme weather events remains lacking. The Office of Climate Change and Health Equity, housed in the Department of Health and Human Services, aims to help communities recover from the long-term health impacts of natural disasters like floods and fires — but it has <a href="https://www.washingtonpost.com/climate-environment/2022/07/29/health-office-climate-change/">not received any money</a> from Congress in this year’s budget, the Washington Post reported.&nbsp;</p>
<p>The Federal Emergency Management Agency, or FEMA, <a href="https://www.whitehouse.gov/briefing-room/statements-releases/2022/07/20/fact-sheetpresident-bidens-executive-actions-on-climate-to-address-extreme-heat-and-boost-offshore-wind/">announced in July</a> that it will offer $2.3 billion in grants for its Building Resilient Infrastructure and Communities program, which supports the construction of climate resilient infrastructure in states across the country. But demand for this FEMA funding has <a href="https://www.nbcnews.com/news/us-news/climate-change-hits-poorer-communities-harder-some-fema-s-grants-n1274421">far outpaced supply</a> in recent years: Of the nearly 1,000 local governments that applied to an earlier round of funding from the program, just 406 received grants, according to NBC News.&nbsp;</p>
<p>But there are some signs of change: Senator Joe Manchin of West Virginia joined Democratic leaders this week in supporting the Inflation Reduction Act of 2022, which would provide $369 billion in funding for “climate and energy” programs, including tax credits for renewable energy development and grants for frontline communities dealing with pollution. The bill, the most aggressive step to date from Congress to take action on climate change, could come up for a vote by the Senate as soon as next week. If passed, it would help reduce greenhouse gas emissions by 40 percent by 2030.</p>
<p>Kentucky’s senior senator, Minority Leader Mitch McConnell, opposes the bill, as does every other Senate Republican.&nbsp;</p>
<p class="grist-story-credit">This story was originally published by <a href="https://grist.org">Grist</a> with the headline <a href="https://grist.org/climate/as-lawmakers-consider-climate-bill-devastating-floods-hit-central-us/">As lawmakers consider climate bill, devastating floods hit central US</a> on Jul 29, 2022.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><h3><a href="https://grist.org/climate/as-lawmakers-consider-climate-bill-devastating-floods-hit-central-us/" target="_new">Read the entire article</a> on Grist Climate & Energy</h3>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<strong>Tags:</strong> 
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->
				
					<div class="entry-share">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=As lawmakers consider climate bill, devastating floods hit central US&url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F07%2F29%2Fas-lawmakers-consider-climate-bill-devastating-floods-hit-central-us%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.envirolink.org%2F2022%2F07%2F29%2Fas-lawmakers-consider-climate-bill-devastating-floods-hit-central-us%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F07%2F29%2Fas-lawmakers-consider-climate-bill-devastating-floods-hit-central-us%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F07%2F29%2Fas-lawmakers-consider-climate-bill-devastating-floods-hit-central-us%2F&title=As lawmakers consider climate bill, devastating floods hit central US&summary=Flooding in Missouri and Kentucky this week swept away homes, washed out bridges, and killed at least 18 people, as storms dropped record-breaking rainfall throughout the central United States.  St. Louis received nine inches of rain on Tuesday – outstripping the previous record by more than two inches – then was hit again by more storms on Thursday. Residents in parts of the city were trapped by rising floodwaters, including six children at a daycare center who were rescued by first responders. At least two people in Missouri died.  Meanwhile, Kentucky Governor Andy Beshear mobilized the National Guard after heavy rains on Wednesday overwhelmed the eastern part of the state, killing at least 16 people and leaving more than 23,000 without power. At least nine inches of rain fell in just 12 hours in some areas  – and torrential rain continued throughout the day on Friday. President Joe Biden issued a disaster declaration and pledged federal aid to help with recovery efforts, Beshear announced Friday morning. States of emergency were also declared in nearby Virginia and parts of West Virginia.  “This is so deadly, and it hit so hard, and it hit in the middle of the night,” Beshear told CNN. Though eastern Kentucky, a mountainous area crisscrossed by rivers and valleys, frequently floods, the governor said that “we’ve never seen something like this.” The floods come amid a wave of weather extremes across the country, from blistering heat waves, to worsening severe drought conditions in the West, to a foot of hail in northern Colorado. Climate change is increasing the severity and frequency of natural disasters; warmer air, for instance, holds more moisture, contributing to a jump in rainfall intensity by 13 percent between 1970 and 2021, according to research from Climate Central.  The rains in Kentucky triggered&source=EnviroLink Network"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>

				 

				<div class="clearfix"></div>

				
			<div class="related-posts">
				<h3>Related Posts</h3>
				<ul class="clearfix">
											<li>
							<a href="http://www.envirolink.org/2022/07/29/young-indigenous-leaders-demand-greater-say-in-climate-solutions-at-global-youth-strike/">
									<img width="300" height="180" src="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/Image-768x512-1.jpeg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Young Indigenous leaders demand greater say in climate solutions at global youth strike" loading="lazy" srcset="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/Image-768x512-1.jpeg?resize=300%2C180 300w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/Image-768x512-1.jpeg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="2023884" data-permalink="http://www.envirolink.org/2022/07/29/young-indigenous-leaders-demand-greater-say-in-climate-solutions-at-global-youth-strike/image-768x512-jpeg/" data-orig-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/Image-768x512-1.jpeg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image-768&#215;512.jpeg" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/Image-768x512-1.jpeg?fit=300%2C300" data-large-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/Image-768x512-1.jpeg?fit=676%2C451" />								<h2 class="entry-title">Young Indigenous leaders demand greater say in climate solutions at global youth strike</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2022/07/29/single-use-plastic-carrier-bags-use-down-20-since-10p-charge/">
									<img width="300" height="180" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/07/126101977_gettyimages-1182636312.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Single-use plastic carrier bags use down 20% since 10p charge" loading="lazy" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/07/126101977_gettyimages-1182636312.jpg?resize=300%2C180 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/07/126101977_gettyimages-1182636312.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/07/126101977_gettyimages-1182636312.jpg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="2023790" data-permalink="http://www.envirolink.org/2022/07/29/single-use-plastic-carrier-bags-use-down-20-since-10p-charge/_126101977_gettyimages-1182636312-jpg/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/07/126101977_gettyimages-1182636312.jpg?fit=976%2C549" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_126101977_gettyimages-1182636312.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/07/126101977_gettyimages-1182636312.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/07/126101977_gettyimages-1182636312.jpg?fit=676%2C380" />								<h2 class="entry-title">Single-use plastic carrier bags use down 20% since 10p charge</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2022/07/29/a-clean-and-healthy-environment-is-a-human-right-u-n-resolution-declares/">
									<img width="300" height="180" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/BANNER-village-kids-768x512-1.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="A clean and healthy environment is a human right, U.N. resolution declares" loading="lazy" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/BANNER-village-kids-768x512-1.jpg?resize=300%2C180 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/BANNER-village-kids-768x512-1.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="2023764" data-permalink="http://www.envirolink.org/2022/07/29/a-clean-and-healthy-environment-is-a-human-right-u-n-resolution-declares/banner-village-kids-768x512-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/BANNER-village-kids-768x512-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BANNER-village-kids-768&#215;512.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/BANNER-village-kids-768x512-1.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/BANNER-village-kids-768x512-1.jpg?fit=676%2C451" />								<h2 class="entry-title">A clean and healthy environment is a human right, U.N. resolution declares</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2022/07/29/iplc-leaders-in-africa-demand-a-reckoning-over-protected-areas-they-get-a-call-to-action/">
									<img width="300" height="180" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/IPLC-leaders-in-Africa-demand-a-reckoning-over-protected-areas-They-get-a-call-to-action-1-768x500-1.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="IPLC leaders in Africa demand a reckoning over protected areas. They get a call to action" loading="lazy" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/IPLC-leaders-in-Africa-demand-a-reckoning-over-protected-areas-They-get-a-call-to-action-1-768x500-1.jpg?resize=300%2C180 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/IPLC-leaders-in-Africa-demand-a-reckoning-over-protected-areas-They-get-a-call-to-action-1-768x500-1.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="2023769" data-permalink="http://www.envirolink.org/2022/07/29/iplc-leaders-in-africa-demand-a-reckoning-over-protected-areas-they-get-a-call-to-action/iplc-leaders-in-africa-demand-a-reckoning-over-protected-areas-they-get-a-call-to-action-1-768x500-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/IPLC-leaders-in-Africa-demand-a-reckoning-over-protected-areas-They-get-a-call-to-action-1-768x500-1.jpg?fit=768%2C500" data-orig-size="768,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IPLC-leaders-in-Africa-demand-a-reckoning-over-protected-areas-They-get-a-call-to-action-1-768&#215;500.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/IPLC-leaders-in-Africa-demand-a-reckoning-over-protected-areas-They-get-a-call-to-action-1-768x500-1.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/IPLC-leaders-in-Africa-demand-a-reckoning-over-protected-areas-They-get-a-call-to-action-1-768x500-1.jpg?fit=676%2C440" />								<h2 class="entry-title">IPLC leaders in Africa demand a reckoning over protected areas. They get a call to action</h2>							</a>
						</li>
									</ul>
			</div>
		
		
				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/29/as-lawmakers-consider-climate-bill-devastating-floods-hit-central-us/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=as-lawmakers-consider-climate-bill-devastating-floods-hit-central-us#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.envirolink.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2023879' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d7b6db5df9" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="160"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</main><!-- #main -->

	
	</section><!-- #primary -->


<div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search EnviroLink</h3><form method="get" class="searchform" id="searchform" action="http://www.envirolink.org/" role="search">
	<div>
		<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
	</div>
</form></aside><aside id="daily-tabs-5" class="widget widget-daily-tabs widget_tabs posts-thumbnail-widget">		
		<ul class="tabs-nav">
			<li class="active"><a href="#tab1" title="Popular">Popular</a></li>
			<li><a href="#tab2" title="Latest">Latest</a></li>
			<li><a href="#tab3" title="Comments">Comments</a></li>        
		</ul>

		<div class="tabs-container">
			<div class="tab-content" id="tab1">
				<ul><li class="clearfix"><a href="http://www.envirolink.org/2022/07/05/a-hawaii-bill-would-limit-solar-power-gov-ige-plans-to-veto-it/" rel="bookmark"><h2 class="entry-title">A Hawaii bill would limit solar power. Gov Ige plans to veto it</h2><div class="entry-date">July 5, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/07/06/as-natural-gas-prices-soar-coal-makes-a-comeback-in-europe/" rel="bookmark"><h2 class="entry-title">As natural gas prices soar, coal makes a comeback in Europe</h2><div class="entry-date">July 6, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/07/06/heat-pumps-can-help-save-the-planet-but-can-they-save-you-money/" rel="bookmark"><h2 class="entry-title">Heat pumps can help save the planet. But can they save you money?</h2><div class="entry-date">July 6, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/07/08/will-a-nile-canal-project-dry-up-africas-largest-wetland/" rel="bookmark"><img width="60" height="60" src="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/GettyImages-993525696.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Will a Nile canal project dry up Africa’s largest wetland?" loading="lazy" srcset="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/GettyImages-993525696.jpg?resize=300%2C300 300w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/GettyImages-993525696.jpg?resize=1024%2C1024 1024w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/GettyImages-993525696.jpg?resize=150%2C150 150w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/GettyImages-993525696.jpg?resize=100%2C100 100w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/GettyImages-993525696.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="2015743" data-permalink="http://www.envirolink.org/2022/07/08/will-a-nile-canal-project-dry-up-africas-largest-wetland/gettyimages-993525696-jpg/" data-orig-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/GettyImages-993525696.jpg?fit=1600%2C1067" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP via Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;TOPSHOT - A picture taken on July 3, 2018, shows the village where a World Food Programme (WFP) plane drops sacks of maize and sorghum in Jeich village in Ayod County, northern South Sudan. - The small village in the bush surrounded by swamps and the ongoing conflicts is isolated by cutting off the road due to the floodwater during the rainy season. The air food dropping is the only option to deliver the aid for the residents mostly fled from conflict areas. (Photo by PATRICK MEINHARDT \/ AFP)        (Photo credit should read PATRICK MEINHARDT\/AFP via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1530662400&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;TOPSHOT-SSUDAN-CONFLICT-AID-WFP&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GettyImages-993525696.jpg" data-image-description="&lt;p&gt;TOPSHOT &#8211; A picture taken on July 3, 2018, shows the village where a World Food Programme (WFP) plane drops sacks of maize and sorghum in Jeich village in Ayod County, northern South Sudan. &#8211; The small village in the bush surrounded by swamps and the ongoing conflicts is isolated by cutting off the road due to the floodwater during the rainy season. The air food dropping is the only option to deliver the aid for the residents mostly fled from conflict areas. (Photo by PATRICK MEINHARDT / AFP)        (Photo credit should read PATRICK MEINHARDT/AFP via Getty Images)&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/GettyImages-993525696.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/GettyImages-993525696.jpg?fit=676%2C676" /><h2 class="entry-title">Will a Nile canal project dry up Africa’s largest wetland?</h2><div class="entry-date">July 8, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/07/11/climate-change-breaks-plant-immune-systems-can-they-be-rebooted/" rel="bookmark"><h2 class="entry-title">Climate change breaks plant immune systems. Can they be rebooted?</h2><div class="entry-date">July 11, 2022</div></a></li></ul>			</div>

			<div class="tab-content" id="tab2">
				<ul><li class="clearfix"><a href="http://www.envirolink.org/2022/07/29/young-indigenous-leaders-demand-greater-say-in-climate-solutions-at-global-youth-strike/" rel="bookmark"><img width="60" height="60" src="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/Image-768x512-1.jpeg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Young Indigenous leaders demand greater say in climate solutions at global youth strike" loading="lazy" srcset="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/Image-768x512-1.jpeg?resize=300%2C300 300w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/Image-768x512-1.jpeg?resize=150%2C150 150w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/Image-768x512-1.jpeg?resize=100%2C100 100w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/Image-768x512-1.jpeg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="2023884" data-permalink="http://www.envirolink.org/2022/07/29/young-indigenous-leaders-demand-greater-say-in-climate-solutions-at-global-youth-strike/image-768x512-jpeg/" data-orig-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/Image-768x512-1.jpeg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image-768&#215;512.jpeg" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/Image-768x512-1.jpeg?fit=300%2C300" data-large-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/07/Image-768x512-1.jpeg?fit=676%2C451" /><h2 class="entry-title">Young Indigenous leaders demand greater say in climate solutions at global youth strike</h2><div class="entry-date">July 29, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/07/29/as-lawmakers-consider-climate-bill-devastating-floods-hit-central-us/" rel="bookmark"><h2 class="entry-title">As lawmakers consider climate bill, devastating floods hit central US</h2><div class="entry-date">July 29, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/07/29/single-use-plastic-carrier-bags-use-down-20-since-10p-charge/" rel="bookmark"><img width="60" height="60" src="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/07/126101977_gettyimages-1182636312.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Single-use plastic carrier bags use down 20% since 10p charge" loading="lazy" srcset="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/07/126101977_gettyimages-1182636312.jpg?resize=300%2C300 300w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/07/126101977_gettyimages-1182636312.jpg?resize=150%2C150 150w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/07/126101977_gettyimages-1182636312.jpg?resize=100%2C100 100w, https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/07/126101977_gettyimages-1182636312.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="2023790" data-permalink="http://www.envirolink.org/2022/07/29/single-use-plastic-carrier-bags-use-down-20-since-10p-charge/_126101977_gettyimages-1182636312-jpg/" data-orig-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/07/126101977_gettyimages-1182636312.jpg?fit=976%2C549" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_126101977_gettyimages-1182636312.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/07/126101977_gettyimages-1182636312.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.envirolink.org/wp-content/uploads/2022/07/126101977_gettyimages-1182636312.jpg?fit=676%2C380" /><h2 class="entry-title">Single-use plastic carrier bags use down 20% since 10p charge</h2><div class="entry-date">July 29, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/07/29/a-clean-and-healthy-environment-is-a-human-right-u-n-resolution-declares/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/BANNER-village-kids-768x512-1.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="A clean and healthy environment is a human right, U.N. resolution declares" loading="lazy" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/BANNER-village-kids-768x512-1.jpg?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/BANNER-village-kids-768x512-1.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/BANNER-village-kids-768x512-1.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/BANNER-village-kids-768x512-1.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="2023764" data-permalink="http://www.envirolink.org/2022/07/29/a-clean-and-healthy-environment-is-a-human-right-u-n-resolution-declares/banner-village-kids-768x512-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/BANNER-village-kids-768x512-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BANNER-village-kids-768&#215;512.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/BANNER-village-kids-768x512-1.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/BANNER-village-kids-768x512-1.jpg?fit=676%2C451" /><h2 class="entry-title">A clean and healthy environment is a human right, U.N. resolution declares</h2><div class="entry-date">July 29, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/07/29/iplc-leaders-in-africa-demand-a-reckoning-over-protected-areas-they-get-a-call-to-action/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/IPLC-leaders-in-Africa-demand-a-reckoning-over-protected-areas-They-get-a-call-to-action-1-768x500-1.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="IPLC leaders in Africa demand a reckoning over protected areas. They get a call to action" loading="lazy" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/IPLC-leaders-in-Africa-demand-a-reckoning-over-protected-areas-They-get-a-call-to-action-1-768x500-1.jpg?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/IPLC-leaders-in-Africa-demand-a-reckoning-over-protected-areas-They-get-a-call-to-action-1-768x500-1.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/IPLC-leaders-in-Africa-demand-a-reckoning-over-protected-areas-They-get-a-call-to-action-1-768x500-1.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/IPLC-leaders-in-Africa-demand-a-reckoning-over-protected-areas-They-get-a-call-to-action-1-768x500-1.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="2023769" data-permalink="http://www.envirolink.org/2022/07/29/iplc-leaders-in-africa-demand-a-reckoning-over-protected-areas-they-get-a-call-to-action/iplc-leaders-in-africa-demand-a-reckoning-over-protected-areas-they-get-a-call-to-action-1-768x500-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/IPLC-leaders-in-Africa-demand-a-reckoning-over-protected-areas-They-get-a-call-to-action-1-768x500-1.jpg?fit=768%2C500" data-orig-size="768,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IPLC-leaders-in-Africa-demand-a-reckoning-over-protected-areas-They-get-a-call-to-action-1-768&#215;500.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/IPLC-leaders-in-Africa-demand-a-reckoning-over-protected-areas-They-get-a-call-to-action-1-768x500-1.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/07/IPLC-leaders-in-Africa-demand-a-reckoning-over-protected-areas-They-get-a-call-to-action-1-768x500-1.jpg?fit=676%2C440" /><h2 class="entry-title">IPLC leaders in Africa demand a reckoning over protected areas. They get a call to action</h2><div class="entry-date">July 29, 2022</div></a></li></ul>			</div>

			<div class="tab-content" id="tab3">
											</div>

		</div>

		</aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-2"><a href="http://www.envirolink.org/category/news/">News</a> (94)
</li>
			</ul>

			</aside></div><!-- #secondary -->	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
					</div>

		<div class="footer-column footer-column-2">
					</div>

		<div class="footer-column footer-column-3">
					</div>

		<div class="footer-column footer-column-4">
					</div>

		<div id="site-bottom" class="container clearfix">

			<div class="copyright">© Copyright 2017 <a href="http://www.envirolink.org">EnviroLink Network</a>.</div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.envirolink.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "12bf983ea5", post_id : 2023879 } ); } ); /* ]]> */</script>
<script type="text/javascript">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</script><script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js' id='junkie-shortcodes-js-js'></script>
<script type='text/javascript' id='wp-postratings-js-extra'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/www.envirolink.org\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/www.envirolink.org\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="http://www.envirolink.org/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.89' id='wp-postratings-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/themes/daily/assets/js/daily.min.js' id='daily-scripts-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'131406884',post:'2023879',tz:'0',srv:'www.envirolink.org'} ]);
	_stq.push([ 'clickTrackerInit', '131406884', '2023879' ]);
</script>

</body>
</html>
