<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.envirolink.org/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Christmas beetles: Scientists ask Australians for help finding missing festive bugs - EnviroLink Network</title>
	<link rel="canonical" href="http://www.envirolink.org/2022/12/21/christmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Christmas beetles: Scientists ask Australians for help finding missing festive bugs - EnviroLink Network" />
	<meta property="og:description" content="From BBC Published26 minutes agoShareclose panelShare pageCopy linkAbout sharing Image source, Getty Images By Antoinette RadfordBBC News While some start the festive season to the tunes of Mariah Carey, for many Australians there is another way of knowing Christmas is on the way. The arrival of the clumsy Christmas beetle &#8211; a brightly coloured insect&hellip;" />
	<meta property="og:url" content="http://www.envirolink.org/2022/12/21/christmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs/" />
	<meta property="og:site_name" content="EnviroLink Network" />
	<meta property="article:published_time" content="2022-12-21T22:57:12+00:00" />
	<meta property="article:modified_time" content="2022-12-21T23:24:50+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/128079184_gettyimages-156460051.jpg?fit=976%2C549" />
	<meta property="og:image:width" content="976" />
	<meta property="og:image:height" content="549" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="By Antoinette Radford" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.envirolink.org/#website","url":"http://www.envirolink.org/","name":"EnviroLink Network","description":"The online environmental community","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.envirolink.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.envirolink.org/2022/12/21/christmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/128079184_gettyimages-156460051.jpg?fit=976%2C549","contentUrl":"https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/128079184_gettyimages-156460051.jpg?fit=976%2C549","width":976,"height":549},{"@type":"WebPage","@id":"http://www.envirolink.org/2022/12/21/christmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs/#webpage","url":"http://www.envirolink.org/2022/12/21/christmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs/","name":"Christmas beetles: Scientists ask Australians for help finding missing festive bugs - EnviroLink Network","isPartOf":{"@id":"http://www.envirolink.org/#website"},"primaryImageOfPage":{"@id":"http://www.envirolink.org/2022/12/21/christmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs/#primaryimage"},"datePublished":"2022-12-21T22:57:12+00:00","dateModified":"2022-12-21T23:24:50+00:00","author":{"@id":"http://www.envirolink.org/#/schema/person/1a77cc71c1a0b6c9faef42e98cec74f1"},"breadcrumb":{"@id":"http://www.envirolink.org/2022/12/21/christmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.envirolink.org/2022/12/21/christmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs/"]}]},{"@type":"BreadcrumbList","@id":"http://www.envirolink.org/2022/12/21/christmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.envirolink.org/"},{"@type":"ListItem","position":2,"name":"Christmas beetles: Scientists ask Australians for help finding missing festive bugs"}]},{"@type":"Person","@id":"http://www.envirolink.org/#/schema/person/1a77cc71c1a0b6c9faef42e98cec74f1","name":"By Antoinette Radford","image":{"@type":"ImageObject","@id":"http://www.envirolink.org/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/f331b14efd2960ed4050f22c938fe79b?s=96&d=mm&r=g","contentUrl":"http://0.gravatar.com/avatar/f331b14efd2960ed4050f22c938fe79b?s=96&d=mm&r=g","caption":"By Antoinette Radford"},"url":"http://www.envirolink.org/author/by-antoinette-radford/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Feed" href="http://www.envirolink.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Comments Feed" href="http://www.envirolink.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EnviroLink Network &raquo; Christmas beetles: Scientists ask Australians for help finding missing festive bugs Comments Feed" href="http://www.envirolink.org/2022/12/21/christmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.10.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-3156163-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.envirolink.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.envirolink.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.envirolink.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.envirolink.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.envirolink.org/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://www.envirolink.org/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.89' type='text/css' media='all' />
<link rel='stylesheet' id='wprss-et-styles-css'  href='http://www.envirolink.org/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='daily-style-css'  href='http://www.envirolink.org/wp-content/themes/daily/style.min.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='daily-responsive-css'  href='http://www.envirolink.org/wp-content/themes/daily/assets/css/responsive.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='daily-colors-css'  href='http://www.envirolink.org/wp-content/themes/daily/assets/css/colors/default.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.envirolink.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/exactmetrics-premium/assets/js/frontend-gtag.min.js?ver=7.10.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.envirolink.org","hash_tracking":"false","ua":"UA-3156163-1","v4_id":""};/* ]]> */
</script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/themes/daily/assets/js/html5shiv.js' id='daily-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://www.envirolink.org/wp-json/" /><link rel="alternate" type="application/json" href="http://www.envirolink.org/wp-json/wp/v2/posts/2171016" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.envirolink.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.envirolink.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel='shortlink' href='https://wp.me/p8TmVS-96Mo' />
<link rel="alternate" type="application/json+oembed" href="http://www.envirolink.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F12%2F21%2Fchristmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.envirolink.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F12%2F21%2Fchristmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="generator" content="Feed to Post 3.15.1" />
</head>

<body class="post-template-default single single-post postid-2171016 single-format-standard group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.envirolink.org" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.envirolink.org/wp-content/uploads/2017/07/envirolink-header-directory.png" alt="EnviroLink Network" />
</a>
</div>

		
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
		<div class="container">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-13605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13605 home_item"><a href="http://www.envirolink.org"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-13604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13604"><a href="http://www.envirolink.org/forum">EnviroLink Forum</a></li>
<li  id="menu-item-14041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14041"><a href="http://www.envirolink.org/about-envirolink/">About EnviroLink</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="search-form">
			<form action="http://www.envirolink.org/" role="search">
				<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
				<button type="submit" name="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>

		</div>
	</div>


	</header><!-- #masthead -->

		<span class="header-date">Thursday, 22 December 2022</span>

					<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before">You are here:</span> 
			<span class="trail-begin"><a href="http://www.envirolink.org" title="EnviroLink Network" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2022/">2022</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2022/12/">December</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.envirolink.org/2022/12/21/">21</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Christmas beetles: Scientists ask Australians for help finding missing festive bugs</span>
		</div>	
</div>		
	<div id="content" class="site-content column">
	<section id="primary" class="content-area column">
		<main id="main" class="site-main column" role="main" class="content">

			
				<article id="post-2171016" class="post-2171016 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">Christmas beetles: Scientists ask Australians for help finding missing festive bugs</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.envirolink.org/2022/12/21/christmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs/" rel="bookmark"><time class="entry-date published" datetime="2022-12-21T21:57:12+00:00" itemprop="datePublished">December 21, 2022</time></a></span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://www.envirolink.org/author/by-antoinette-radford/" itemprop="url"><span itemprop="name">By Antoinette Radford</span></a></span></span> 
			<span class="meta-sep">|</span> 
								<span class="comments-link"><a href="http://www.envirolink.org/2022/12/21/christmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs/#respond" itemprop="discussionURL">0 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

						<img width="823" height="450" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/128079184_gettyimages-156460051.jpg?resize=823%2C450" class="entry-thumbnail wp-post-image" alt="Christmas beetles: Scientists ask Australians for help finding missing festive bugs" loading="lazy" itemprop="image" data-attachment-id="2171018" data-permalink="http://www.envirolink.org/2022/12/21/christmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs/_128079184_gettyimages-156460051-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/128079184_gettyimages-156460051.jpg?fit=976%2C549" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_128079184_gettyimages-156460051.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/128079184_gettyimages-156460051.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/128079184_gettyimages-156460051.jpg?fit=676%2C380" />			<div class="clearfix"></div>
			
	<div class="entry-content" itemprop="articleBody">
		<p>From BBC </p>
<p>Published<span data-testid="time-and-date:clock" class="ssrcss-1mh4yp1-IconContainer ecn1o5v0">26 minutes ago<span data-testid="actions:share" class="ssrcss-1a1fy59-IconWrapper etotop30">Share<span data-testid="actions:close" class="ssrcss-1a1fy59-IconWrapper etotop30">close panelShare page<span data-testid="actions:link" class="ssrcss-1tz2bh9-IconWrapper etotop30">Copy link<a href="https://www.bbc.co.uk/usingthebbc/terms/can-i-share-things-from-the-bbc" class="ssrcss-18h2t1m-StyledLink ezys19s0">About sharing</a></p>
<div data-component="image-block" class="ssrcss-vk3nhx-ComponentWrapper ep2nwvo1">Image source, Getty Images</p>
<div data-component="byline-block" class="ssrcss-1bdte2-BylineComponentWrapper e8mq1e90">By Antoinette RadfordBBC News</p>
<div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">While some start the festive season to the tunes of Mariah Carey, for many Australians there is another way of knowing Christmas is on the way.</p>
<div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">The arrival of the clumsy Christmas beetle &#8211; a brightly coloured insect that sneaks into bed sheets, crashes into windows and swarms around streetlights in summer months.</p>
<div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&#8220;We have in Australia this really unique&#8230; biological event where Christmas is associated with the arrival of these beautiful, glittery, friendly beetles,&#8221; Associate Professor at the University of Sydney, Dr Tanya Latty, tells the BBC. </p>
<div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">The beetles &#8211; which don&#8217;t bite or sting, and are harmless &#8211; used to be a very common sight. In 1932, they were so prolific Queenslanders could be paid one pound to catch 200. </p>
<div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">But now, scientists dream of seeing as many in one place. Most species of the beetle&nbsp;are unique to Australia &#8211; like the platypus and koala&nbsp;&#8211; but for many in the country, they have disappeared.</p>
<div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Scientists suspect this is due to habitat destruction &#8211; the insects feed off eucalyptus trees and their larvae eat native grass roots.</p>
<div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">But the researchers hope to get clearer answers through the &#8220;Christmas beetle count project&#8221;, led by Dr Latty.</p>
<div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&#8220;There are lots of people who seem to remember that these beetles used to be in massive numbers, you know &#8211; 10, 20 years ago but that doesn&#8217;t seem to be happening anymore,&#8221; Dr Latty says.</p>
<div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">The project asks Australians to upload pictures of any Christmas beetles they see this festive season to</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><h2><a href="https://www.bbc.co.uk/news/world-australia-64041547?at_medium=RSS&at_campaign=KARANGA" target="_new">Read the full article</a></h2>
<p></p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<strong>Tags:</strong> 
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->
				
					<div class="entry-share">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=Christmas beetles: Scientists ask Australians for help finding missing festive bugs&url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F12%2F21%2Fchristmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.envirolink.org%2F2022%2F12%2F21%2Fchristmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F12%2F21%2Fchristmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.envirolink.org%2F2022%2F12%2F21%2Fchristmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs%2F&title=Christmas beetles: Scientists ask Australians for help finding missing festive bugs&summary=From BBC Published26 minutes agoShareclose panelShare pageCopy linkAbout sharing Image source, Getty Images By Antoinette RadfordBBC News While some start the festive season to the tunes of Mariah Carey, for many Australians there is another way of knowing Christmas is on the way. The arrival of the clumsy Christmas beetle &#8211; a brightly coloured insect&hellip;&source=EnviroLink Network"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>

				 

				<div class="clearfix"></div>

				
			<div class="related-posts">
				<h3>Related Posts</h3>
				<ul class="clearfix">
											<li>
							<a href="http://www.envirolink.org/2022/12/21/landmark-bill-will-ban-the-shark-fin-trade-in-the-us/">
									<img width="300" height="180" src="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/1024px-Scalloped_hammerhead_at_Burgers_Zoo-768x512-1.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Landmark bill will ban the shark fin trade in the US" loading="lazy" srcset="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/1024px-Scalloped_hammerhead_at_Burgers_Zoo-768x512-1.jpg?resize=300%2C180 300w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/1024px-Scalloped_hammerhead_at_Burgers_Zoo-768x512-1.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="2171010" data-permalink="http://www.envirolink.org/2022/12/21/landmark-bill-will-ban-the-shark-fin-trade-in-the-us/1024px-scalloped_hammerhead_at_burgers_zoo-768x512-jpg/" data-orig-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/1024px-Scalloped_hammerhead_at_Burgers_Zoo-768x512-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;ErikvanB CC BY-SA 4.0&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1024px-Scalloped_hammerhead_at_Burgers_Zoo-768&#215;512.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/1024px-Scalloped_hammerhead_at_Burgers_Zoo-768x512-1.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/1024px-Scalloped_hammerhead_at_Burgers_Zoo-768x512-1.jpg?fit=676%2C451" />								<h2 class="entry-title">Landmark bill will ban the shark fin trade in the US</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2022/12/21/gold-mining-invades-remote-protected-area-in-ecuador/">
									<img width="300" height="180" src="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.09.49-PM-768x512-1.png?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Gold mining invades remote protected area in Ecuador" loading="lazy" srcset="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.09.49-PM-768x512-1.png?resize=300%2C180 300w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.09.49-PM-768x512-1.png?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="2171005" data-permalink="http://www.envirolink.org/2022/12/21/gold-mining-invades-remote-protected-area-in-ecuador/screen-shot-2022-12-21-at-12-09-49-pm-768x512-png/" data-orig-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.09.49-PM-768x512-1.png?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2022-12-21-at-12.09.49-PM-768&#215;512.png" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.09.49-PM-768x512-1.png?fit=300%2C300" data-large-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.09.49-PM-768x512-1.png?fit=676%2C451" />								<h2 class="entry-title">Gold mining invades remote protected area in Ecuador</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2022/12/21/study-biology-textbooks-arent-keeping-up-with-climate-science/">
																	<h2 class="entry-title">Study: Biology textbooks aren’t keeping up with climate science</h2>							</a>
						</li>
											<li>
							<a href="http://www.envirolink.org/2022/12/21/australia-rejects-forest-biomass-in-first-blow-to-wood-pellet-industry/">
									<img width="300" height="180" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/BANNER-IMAGE-wood-pellets-1-768x456-1.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Australia rejects forest biomass in first blow to wood pellet industry" loading="lazy" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/BANNER-IMAGE-wood-pellets-1-768x456-1.jpg?resize=300%2C180 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/BANNER-IMAGE-wood-pellets-1-768x456-1.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" data-attachment-id="2170997" data-permalink="http://www.envirolink.org/2022/12/21/australia-rejects-forest-biomass-in-first-blow-to-wood-pellet-industry/banner-image-wood-pellets-1-768x456-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/BANNER-IMAGE-wood-pellets-1-768x456-1.jpg?fit=768%2C456" data-orig-size="768,456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BANNER-IMAGE-wood-pellets-1-768&#215;456.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/BANNER-IMAGE-wood-pellets-1-768x456-1.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/BANNER-IMAGE-wood-pellets-1-768x456-1.jpg?fit=676%2C401" />								<h2 class="entry-title">Australia rejects forest biomass in first blow to wood pellet industry</h2>							</a>
						</li>
									</ul>
			</div>
		
		
				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/21/christmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=christmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.envirolink.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2171016' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e0194d68bd" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="196"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</main><!-- #main -->

	
	</section><!-- #primary -->


<div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search EnviroLink</h3><form method="get" class="searchform" id="searchform" action="http://www.envirolink.org/" role="search">
	<div>
		<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
	</div>
</form></aside><aside id="daily-tabs-5" class="widget widget-daily-tabs widget_tabs posts-thumbnail-widget">		
		<ul class="tabs-nav">
			<li class="active"><a href="#tab1" title="Popular">Popular</a></li>
			<li><a href="#tab2" title="Latest">Latest</a></li>
			<li><a href="#tab3" title="Comments">Comments</a></li>        
		</ul>

		<div class="tabs-container">
			<div class="tab-content" id="tab1">
				<ul><li class="clearfix"><a href="http://www.envirolink.org/2022/11/23/planning-your-2023-travel-skip-these-places-in-order-to-save-them/" rel="bookmark"><h2 class="entry-title">Planning your 2023 travel? Skip these places in order to save them</h2><div class="entry-date">November 23, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/11/24/home/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/11/13912007008_0f6ab47524_k-1200px.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Home" loading="lazy" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/11/13912007008_0f6ab47524_k-1200px.jpg?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/11/13912007008_0f6ab47524_k-1200px.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/11/13912007008_0f6ab47524_k-1200px.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/11/13912007008_0f6ab47524_k-1200px.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="2128994" data-permalink="http://www.envirolink.org/2022/11/24/home/13912007008_0f6ab47524_k-1200px-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/11/13912007008_0f6ab47524_k-1200px.jpg?fit=1200%2C782" data-orig-size="1200,782" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="13912007008_0f6ab47524_k-1200px.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/11/13912007008_0f6ab47524_k-1200px.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/11/13912007008_0f6ab47524_k-1200px.jpg?fit=676%2C516" /><h2 class="entry-title">Home</h2><div class="entry-date">November 24, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/11/30/lessons-from-the-world-cup-how-a-changing-climate-is-changing-sports/" rel="bookmark"><img width="60" height="60" src="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/11/GettyImages-1229827287_Italy_skiing_climatechange.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Lessons from the World Cup: How a changing climate is changing sports" loading="lazy" srcset="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/11/GettyImages-1229827287_Italy_skiing_climatechange.jpg?resize=300%2C300 300w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/11/GettyImages-1229827287_Italy_skiing_climatechange.jpg?resize=150%2C150 150w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/11/GettyImages-1229827287_Italy_skiing_climatechange.jpg?resize=100%2C100 100w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/11/GettyImages-1229827287_Italy_skiing_climatechange.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="2134004" data-permalink="http://www.envirolink.org/2022/11/30/lessons-from-the-world-cup-how-a-changing-climate-is-changing-sports/gettyimages-1229827287_italy_skiing_climatechange-jpg/" data-orig-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/11/GettyImages-1229827287_Italy_skiing_climatechange.jpg?fit=1600%2C899" data-orig-size="1600,899" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Mauro Ujetto&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;27\/11\/2020 Cervinia, Italy: The Italian  Paralympic team of snowboard during his training in a competitive season full of uncertainties due to the spread of Covid-19 pandemic. Cervinia alpine ski resort is the only winter resort open to ski training in the northwest of Italy. The Plan Maison (m. 2.500 MSL. ) slopes are reserve only for the professional teams, but now with the decision to keep the slopes closed for tourists during the Christmas holidays, the property of the ski resort has announced that it does not know how long it will be able to remain open with so little income.  The lack of snow and high temperatures even at high altitudes makes the situation even harder. (Photo by Mauro Ujetto\/NurPhoto)&quot;,&quot;created_timestamp&quot;:&quot;1606476866&quot;,&quot;copyright&quot;:&quot;Mauro Ujetto\/NurPhoto&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GettyImages-1229827287_Italy_skiing_climatechange.jpg" data-image-description="&lt;p&gt;27/11/2020 Cervinia, Italy: The Italian  Paralympic team of snowboard during his training in a competitive season full of uncertainties due to the spread of Covid-19 pandemic. Cervinia alpine ski resort is the only winter resort open to ski training in the northwest of Italy. The Plan Maison (m. 2.500 MSL. ) slopes are reserve only for the professional teams, but now with the decision to keep the slopes closed for tourists during the Christmas holidays, the property of the ski resort has announced that it does not know how long it will be able to remain open with so little income.  The lack of snow and high temperatures even at high altitudes makes the situation even harder. (Photo by Mauro Ujetto/NurPhoto)&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/11/GettyImages-1229827287_Italy_skiing_climatechange.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/11/GettyImages-1229827287_Italy_skiing_climatechange.jpg?fit=676%2C593" /><h2 class="entry-title">Lessons from the World Cup: How a changing climate is changing sports</h2><div class="entry-date">November 30, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/12/02/an-infusion-of-cash-from-congress-could-keep-the-lights-on-in-puerto-rico/" rel="bookmark"><h2 class="entry-title">An infusion of cash from Congress could keep the lights on in Puerto Rico</h2><div class="entry-date">December 2, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/12/02/pawpaws-americas-latest-fruit-craze-are-being-threatened-by-climate-change/" rel="bookmark"><h2 class="entry-title">Pawpaws, America’s latest fruit craze, are being threatened by climate change</h2><div class="entry-date">December 2, 2022</div></a></li></ul>			</div>

			<div class="tab-content" id="tab2">
				<ul><li class="clearfix"><a href="http://www.envirolink.org/2022/12/21/christmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/128079184_gettyimages-156460051.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Christmas beetles: Scientists ask Australians for help finding missing festive bugs" loading="lazy" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/128079184_gettyimages-156460051.jpg?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/128079184_gettyimages-156460051.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/128079184_gettyimages-156460051.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/128079184_gettyimages-156460051.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="2171018" data-permalink="http://www.envirolink.org/2022/12/21/christmas-beetles-scientists-ask-australians-for-help-finding-missing-festive-bugs/_128079184_gettyimages-156460051-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/128079184_gettyimages-156460051.jpg?fit=976%2C549" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_128079184_gettyimages-156460051.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/128079184_gettyimages-156460051.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/128079184_gettyimages-156460051.jpg?fit=676%2C380" /><h2 class="entry-title">Christmas beetles: Scientists ask Australians for help finding missing festive bugs</h2><div class="entry-date">December 21, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/12/21/landmark-bill-will-ban-the-shark-fin-trade-in-the-us/" rel="bookmark"><img width="60" height="60" src="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/1024px-Scalloped_hammerhead_at_Burgers_Zoo-768x512-1.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Landmark bill will ban the shark fin trade in the US" loading="lazy" srcset="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/1024px-Scalloped_hammerhead_at_Burgers_Zoo-768x512-1.jpg?resize=300%2C300 300w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/1024px-Scalloped_hammerhead_at_Burgers_Zoo-768x512-1.jpg?resize=150%2C150 150w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/1024px-Scalloped_hammerhead_at_Burgers_Zoo-768x512-1.jpg?resize=100%2C100 100w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/1024px-Scalloped_hammerhead_at_Burgers_Zoo-768x512-1.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="2171010" data-permalink="http://www.envirolink.org/2022/12/21/landmark-bill-will-ban-the-shark-fin-trade-in-the-us/1024px-scalloped_hammerhead_at_burgers_zoo-768x512-jpg/" data-orig-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/1024px-Scalloped_hammerhead_at_Burgers_Zoo-768x512-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;ErikvanB CC BY-SA 4.0&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1024px-Scalloped_hammerhead_at_Burgers_Zoo-768&#215;512.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/1024px-Scalloped_hammerhead_at_Burgers_Zoo-768x512-1.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/1024px-Scalloped_hammerhead_at_Burgers_Zoo-768x512-1.jpg?fit=676%2C451" /><h2 class="entry-title">Landmark bill will ban the shark fin trade in the US</h2><div class="entry-date">December 21, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/12/21/gold-mining-invades-remote-protected-area-in-ecuador/" rel="bookmark"><img width="60" height="60" src="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.09.49-PM-768x512-1.png?resize=60%2C60" class="entry-thumb wp-post-image" alt="Gold mining invades remote protected area in Ecuador" loading="lazy" srcset="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.09.49-PM-768x512-1.png?resize=300%2C300 300w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.09.49-PM-768x512-1.png?resize=150%2C150 150w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.09.49-PM-768x512-1.png?resize=100%2C100 100w, https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.09.49-PM-768x512-1.png?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="2171005" data-permalink="http://www.envirolink.org/2022/12/21/gold-mining-invades-remote-protected-area-in-ecuador/screen-shot-2022-12-21-at-12-09-49-pm-768x512-png/" data-orig-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.09.49-PM-768x512-1.png?fit=768%2C512" data-orig-size="768,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2022-12-21-at-12.09.49-PM-768&#215;512.png" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.09.49-PM-768x512-1.png?fit=300%2C300" data-large-file="https://i2.wp.com/www.envirolink.org/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.09.49-PM-768x512-1.png?fit=676%2C451" /><h2 class="entry-title">Gold mining invades remote protected area in Ecuador</h2><div class="entry-date">December 21, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/12/21/study-biology-textbooks-arent-keeping-up-with-climate-science/" rel="bookmark"><h2 class="entry-title">Study: Biology textbooks aren’t keeping up with climate science</h2><div class="entry-date">December 21, 2022</div></a></li><li class="clearfix"><a href="http://www.envirolink.org/2022/12/21/australia-rejects-forest-biomass-in-first-blow-to-wood-pellet-industry/" rel="bookmark"><img width="60" height="60" src="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/BANNER-IMAGE-wood-pellets-1-768x456-1.jpg?resize=60%2C60" class="entry-thumb wp-post-image" alt="Australia rejects forest biomass in first blow to wood pellet industry" loading="lazy" srcset="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/BANNER-IMAGE-wood-pellets-1-768x456-1.jpg?resize=300%2C300 300w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/BANNER-IMAGE-wood-pellets-1-768x456-1.jpg?resize=150%2C150 150w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/BANNER-IMAGE-wood-pellets-1-768x456-1.jpg?resize=100%2C100 100w, https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/BANNER-IMAGE-wood-pellets-1-768x456-1.jpg?resize=60%2C60 60w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" data-attachment-id="2170997" data-permalink="http://www.envirolink.org/2022/12/21/australia-rejects-forest-biomass-in-first-blow-to-wood-pellet-industry/banner-image-wood-pellets-1-768x456-jpg/" data-orig-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/BANNER-IMAGE-wood-pellets-1-768x456-1.jpg?fit=768%2C456" data-orig-size="768,456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BANNER-IMAGE-wood-pellets-1-768&#215;456.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/BANNER-IMAGE-wood-pellets-1-768x456-1.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.envirolink.org/wp-content/uploads/2022/12/BANNER-IMAGE-wood-pellets-1-768x456-1.jpg?fit=676%2C401" /><h2 class="entry-title">Australia rejects forest biomass in first blow to wood pellet industry</h2><div class="entry-date">December 21, 2022</div></a></li></ul>			</div>

			<div class="tab-content" id="tab3">
											</div>

		</div>

		</aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-2"><a href="http://www.envirolink.org/category/news/">News</a> (80)
</li>
			</ul>

			</aside></div><!-- #secondary -->	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
					</div>

		<div class="footer-column footer-column-2">
					</div>

		<div class="footer-column footer-column-3">
					</div>

		<div class="footer-column footer-column-4">
					</div>

		<div id="site-bottom" class="container clearfix">

			<div class="copyright">© Copyright 2017 <a href="http://www.envirolink.org">EnviroLink Network</a>.</div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.envirolink.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "00f5c697bf", post_id : 2171016 } ); } ); /* ]]> */</script>
<script type="text/javascript">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</script><script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js' id='junkie-shortcodes-js-js'></script>
<script type='text/javascript' id='wp-postratings-js-extra'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/www.envirolink.org\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/www.envirolink.org\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="http://www.envirolink.org/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.89' id='wp-postratings-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-content/themes/daily/assets/js/daily.min.js' id='daily-scripts-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/comment-reply.min.js?ver=5.8.6' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.envirolink.org/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script src='https://stats.wp.com/e-202251.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'131406884',post:'2171016',tz:'0',srv:'www.envirolink.org'} ]);
	_stq.push([ 'clickTrackerInit', '131406884', '2171016' ]);
</script>

</body>
</html>
