EnviroLink Forum
http://www.envirolink.org/forum/

Questions about the system
http://www.envirolink.org/forum/viewtopic.php?f=2&t=15
Page 1 of 1

Author:  Fosgate [ Thu Jul 03, 2003 3:51 pm ]
Post subject:  General Support Question

Couldn't find anywhere else to put this, so here goes.

Why must I log in right after I hit the "post reply" button and then again after I try to "submit" the post? Seems like if I don't get it all typed out within a minute or two I have to log in again.

This is rather annoying, especially since the system likes me to type my username, password, and hit log, repeat, repeat, and finally, repeat before the system accepts it.

Oh yeah, and why doesn't HTML work in my posts?

Author:  josh knauer [ Thu Jul 03, 2003 4:23 pm ]
Post subject:  Re: General Support Question

Fosgate wrote:
Couldn't find anywhere else to put this, so here goes.


I took the liberty of separating out your post into a new topic. This will allow others to learn from our discussion. For future reference, you can always just click on the button at the bottom left that says "new topic" when you want to create a new topic.


Fosgate wrote:
Why must I log in right after I hit the "post reply" button and then again after I try to "submit" the post? Seems like if I don't get it all typed out within a minute or two I have to log in again.

This is rather annoying, especially since the system likes me to type my username, password, and hit log, repeat, repeat, and finally, repeat before the system accepts it.


Not sure, but I think the system uses cookies. Do you have them enabled? They aren't evil cookies, in that we are not doing any sort of tracking, ad serving etc.

Fosgate wrote:
Oh yeah, and why doesn't HTML work in my posts?


Because you probably have "Disable HTML in this post" and/or "Disable BBCode in this post" checked. You can find more information about these features here:

http://www.envirolink.org/forum/faq.php

-josh

Author:  Fosgate [ Thu Jul 03, 2003 4:27 pm ]
Post subject:  Re: General Support Question

Josh wrote:
I took the liberty of separating out your post into a new topic. This will allow others to learn from our discussion. For future reference, you can always just click on the button at the bottom left that says "new topic" when you want to create a new topic.


D'oh!

Josh wrote:
Not sure, but I think the system uses cookies. Do you have them enabled? They aren't evil cookies, in that we are not doing any sort of tracking, ad serving etc.


I've got cookies enabled. Maybe it's a security setting or something. At any rate, I've found a way around it by simply logging in outright as soon as I arrive at express.envirolink.org.

Author:  Ockham [ Wed Sep 10, 2003 5:36 pm ]
Post subject:  Suggestion

Josh,

Have you ever thought about posting a weeky question to try to stimulate debate? Maybe it could be related to something recently in the news? I have to admit, this forum is pretty dull. Just my thoughts.

Ock

Author:  josh knauer [ Wed Sep 10, 2003 5:40 pm ]
Post subject: 

Ock-

That's a great suggestion. Is anyone willing to volunteer to do that? I can try, but I tend to run out of ideas really quickly. The whole idea of this place is for the users to decide what the content is, rather than the admins. If there are people out there who would like to make postings to try to stimulate conversation, please do.

With the new system I have the ability to get a better idea about the use of the boards and it is astounding how many unregistered lurkers there are that are obviously reading lots of posts but not registering and posting themselves.

Things are only going to get better if we all pitch in!

-josh

Author:  Ockham [ Wed Sep 10, 2003 5:48 pm ]
Post subject: 

wow ... that was a quick response. Thanks Josh,

Maybe you could start things off. I was thinking of something kindof official looking, rather than say, a question from Wayne. I really like the format of your new forum and it really loads well for me now. I always had so much trouble with the previous format. Keep up the good work.

Ock

Author:  Wayne Stollings [ Mon Jan 03, 2005 4:59 pm ]
Post subject:  Messages

Josh,

I have a notice that I have 1 new message, but I cannot access it. I have tried two different computers on two different days to no avail. Is it just me or is there a problem with the system?

Author:  josh knauer [ Tue Jan 04, 2005 10:53 pm ]
Post subject:  Re: Messages

Satan Jr. wrote:
Josh,

I have a notice that I have 1 new message, but I cannot access it. I have tried two different computers on two different days to no avail. Is it just me or is there a problem with the system?


Hrmm... this is not good. I can't figure out what's going on. Let me dig into it a bit more. It could take me a while to fix this. :-(

Author:  Wayne Stollings [ Tue Jan 04, 2005 10:58 pm ]
Post subject:  Re: Messages

josh knauer wrote:
Satan Jr. wrote:
Josh,

I have a notice that I have 1 new message, but I cannot access it. I have tried two different computers on two different days to no avail. Is it just me or is there a problem with the system?


Hrmm... this is not good. I can't figure out what's going on. Let me dig into it a bit more. It could take me a while to fix this. :-(


Also I noticed when I hit the "memberlist button" or the "new message" I get the forum list ...they may be connected.

Author:  Wayne Stollings [ Tue Jan 04, 2005 10:59 pm ]
Post subject: 

I just tried the "PM" button and got the same thing ...

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/