EnviroLink Forum
http://www.envirolink.org/forum/

EnviroLink broken?
http://www.envirolink.org/forum/viewtopic.php?f=2&t=17900
Page 1 of 1

Author:  azeam [ Fri Apr 20, 2012 4:22 am ]
Post subject:  EnviroLink broken?

The first time I tried to "suggest a resource" to EnviroLink was more than a year ago. It didn't work, so I tried to contact EnviroLink by e-mail but didn't receive any answer. Yesterday I tried again to add a site and it still doesn't work. Haven't been able to find any information about this issue, nor any information that suggesting resources has been disabled.

The problem occurs at "Part B", after you fill in your name and e-mail you are supposed to fill in the URL etc. but this shows a page without fields and only a submit button. Clicking the button gives the error message:

"You must fill in the 'itemname' field on the form
You must fill in the 'www' field on the form
You must fill in the 'desc' field on the form"

Same error in IE7, IE8, various versions of Chrome, FF and Opera.

Author:  Johhny Electriglide [ Sat Apr 21, 2012 2:57 am ]
Post subject:  Re: EnviroLink broken?

By "suggest a resource" means spam, usually, and is not allowed in signatures. =;

Author:  azeam [ Sat Apr 21, 2012 5:03 am ]
Post subject:  Re: EnviroLink broken?

Johhny Electriglide wrote:
By "suggest a resource" means spam, usually, and is not allowed in signatures. =;


I'm not talking about the forum, I'm talking about the website envirolink.org

Author:  Wayne Stollings [ Sat Apr 21, 2012 5:39 am ]
Post subject:  Re: EnviroLink broken?

The question does not relate to signatures at all. It is something only Josh will be able to address, however.

Author:  josh knauer [ Tue Apr 24, 2012 9:35 pm ]
Post subject:  Re: EnviroLink broken?

Yep... the main website has been broken for some time. We are working on fixing it, but for now new submissions are not being accepted.

Author:  azeam [ Wed Apr 25, 2012 3:53 am ]
Post subject:  Re: EnviroLink broken?

josh knauer wrote:
Yep... the main website has been broken for some time. We are working on fixing it, but for now new submissions are not being accepted.


Ok Josh, thanks for your reply. Good to know, let me know if I can be of any assistance.

Author:  josh knauer [ Fri Apr 27, 2012 10:31 pm ]
Post subject:  Re: EnviroLink broken?

Well... if you're a programmer and want to help rearchitect the system, let me know! ;-)

Author:  azeam [ Thu May 03, 2012 10:33 am ]
Post subject:  Re: EnviroLink broken?

josh knauer wrote:
Well... if you're a programmer and want to help rearchitect the system, let me know! ;-)


Sorry, forgot to answer earlier. Yes, I do know some programming, but it depends on what exactly that needs to be done. You can contact me via pm.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/