EnviroLink Forum

Community • Ecology • Connection
It is currently Thu Oct 23, 2014 2:49 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: System Issues
PostPosted: Wed Apr 23, 2008 8:43 am 
Offline
Member with over 1000 posts!
Member with over 1000 posts!
User avatar

Joined: Tue Jun 24, 2003 11:53 am
Posts: 2281
Location: Pittsburgh, PA USA
The traffic to http://www.envirolink.org has more than doubled over the past month because of Earth Day, and I think the current issues we're having on the forums are as a result. Have patience while we attempt to fix these issues, please!

-josh


Top
 Profile  
 
 Post subject: Re: System Issues
PostPosted: Wed Apr 23, 2008 1:26 pm 
Offline
Member with over 1000 posts!
Member with over 1000 posts!

Joined: Wed Jul 11, 2007 8:38 am
Posts: 16150
Location: Florida
Just an FYI, as I know you are working on the system but I thought I would let you know, because this is a new issue, that now all of a sudden the pages are not loading correctly the first time and I am having to hit the refresh button everytime in order for a page to load all the way once.


Top
 Profile  
 
 Post subject: Re: System Issues
PostPosted: Wed Apr 23, 2008 7:54 pm 
Offline
Member with over 1000 posts!
Member with over 1000 posts!
User avatar

Joined: Tue Jun 24, 2003 11:53 am
Posts: 2281
Location: Pittsburgh, PA USA
We've made some adjustments for the heavy load (655 simultaneous users yesterday!!) and I think it should be better now.


Top
 Profile  
 
 Post subject: Re: System Issues
PostPosted: Wed Apr 23, 2008 8:07 pm 
Offline
Member with over 1000 posts!
Member with over 1000 posts!

Joined: Wed Jul 11, 2007 8:38 am
Posts: 16150
Location: Florida
I am still having the same issue. Sorry.


Top
 Profile  
 
 Post subject: Re: System Issues
PostPosted: Wed Apr 23, 2008 9:34 pm 
Offline
EnviroLink Volunteer
EnviroLink Volunteer
User avatar

Joined: Thu Jun 26, 2003 10:45 pm
Posts: 20562
Location: Southeastern US
Same here, hit it when I tried to open this thread as a matter of fact

_________________
With friends like Guido, you will not have enemies for long.

“Intellect is invisible to the man who has none”
Arthur Schopenhauer


"The difference between genius and stupidity is that genius has its limits."
Albert Einstein


Top
 Profile  
 
 Post subject: Re: System Issues
PostPosted: Wed Apr 23, 2008 9:46 pm 
Offline
Member with 50 posts!
Member with 50 posts!

Joined: Sat Mar 22, 2008 6:03 pm
Posts: 135
I am having the same problem.


Top
 Profile  
 
 Post subject: Re: System Issues
PostPosted: Wed Apr 23, 2008 9:52 pm 
Offline
Member with over 1000 posts!
Member with over 1000 posts!

Joined: Tue Mar 20, 2007 2:49 pm
Posts: 7554
Location: England
I had this problem a few times last week. I just kept hitting the refresh key and it did the trick after 2 or 3 tries.
All is OK at the moment.


Top
 Profile  
 
 Post subject: Re: System Issues
PostPosted: Tue May 13, 2008 12:51 pm 
Offline
Member with over 1000 posts!
Member with over 1000 posts!

Joined: Wed Jul 11, 2007 8:38 am
Posts: 16150
Location: Florida
It may be my computer, because I have had this issue with some of the links that have been posted, but just in case it's not.....all morning I was getting a website not found message when I tried to get on the board.


Top
 Profile  
 
 Post subject: Re: System Issues
PostPosted: Tue May 13, 2008 1:54 pm 
Offline
Member with over 1000 posts!
Member with over 1000 posts!
User avatar

Joined: Tue Jun 24, 2003 11:53 am
Posts: 2281
Location: Pittsburgh, PA USA
Yep... there was a glitch this morning, it should be fixed.


Top
 Profile  
 
 Post subject: Re: System Issues
PostPosted: Tue May 13, 2008 1:55 pm 
Offline
Member with over 1000 posts!
Member with over 1000 posts!

Joined: Tue Mar 20, 2007 2:49 pm
Posts: 7554
Location: England
animallover wrote:
It may be my computer, because I have had this issue with some of the links that have been posted, but just in case it's not.....all morning I was getting a website not found message when I tried to get on the board.


****************

Same here !


Top
 Profile  
 
 Post subject: Re: System Issues
PostPosted: Tue May 13, 2008 4:01 pm 
Offline
Member with over 1000 posts!
Member with over 1000 posts!

Joined: Fri Jun 08, 2007 5:17 am
Posts: 9576
Yeah, I was befuddled as well! Thanx, Josh!


Top
 Profile  
 
 Post subject: Re: System Issues
PostPosted: Thu May 22, 2008 12:15 pm 
Offline
Member with over 1000 posts!
Member with over 1000 posts!

Joined: Wed Jul 11, 2007 8:38 am
Posts: 16150
Location: Florida
All of a sudden, off and on, I am getting the...can't find website error.


Top
 Profile  
 
 Post subject: Re: System Issues
PostPosted: Fri May 23, 2008 3:43 am 
Offline
Member with 200 posts
Member with 200 posts
User avatar

Joined: Sun May 04, 2008 9:30 pm
Posts: 228
humm
ive never once had any problems with this site.
it may be a connection issue .
i would think it would be an issue with everyone if it was a server issue
wouldn't it


Top
 Profile  
 
 Post subject: Re: System Issues
PostPosted: Fri Jul 04, 2008 9:40 am 
Offline
Member with over 1000 posts!
Member with over 1000 posts!
User avatar

Joined: Mon Jun 30, 2003 9:27 am
Posts: 5776
Location: USA
I'm having words from posts disappear after posting. When I go back to edit, I notice some other word is shifted or deleted after I submit again. It's weird.

_________________
TANG SOO!


Top
 Profile  
 
 Post subject: Re: System Issues
PostPosted: Fri Jul 04, 2008 9:43 am 
Offline
Member with over 1000 posts!
Member with over 1000 posts!

Joined: Wed Jul 11, 2007 8:38 am
Posts: 16150
Location: Florida
Fosgate wrote:
I'm having words from posts disappear after posting. When I go back to edit, I notice some other word is shifted or deleted after I submit again. It's weird.


I haven't had that one yet but I haven't posted too much this morning but I have gotten a "General Error" a couple times. I just wasn't sure if it might be something on my end but I guess not. :-k


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group