EnviroLink Forum
http://www.envirolink.org/forum/

pages not coming up
http://www.envirolink.org/forum/viewtopic.php?f=2&t=8715
Page 1 of 1

Author:  Iowanic [ Sat Aug 09, 2008 1:25 pm ]
Post subject:  pages not coming up

I'm having problems; some of the pages on certain threads are not displaying.

Author:  animallover [ Sat Aug 09, 2008 1:36 pm ]
Post subject:  Re: pages not coming up

Iowanic wrote:
I'm having problems; some of the pages on certain threads are not displaying.


Which one...give me an example so I can check out if I have the same problem. Give me a link to one of those pages.

Author:  Iowanic [ Sat Aug 09, 2008 1:43 pm ]
Post subject:  Re: pages not coming up

AL; I can't even read your repy to my first post.
The text isn't showing up.

Author:  animallover [ Sat Aug 09, 2008 1:45 pm ]
Post subject:  Re: pages not coming up

Iowanic wrote:
AL; I can't even read your repy to my first post.
The text isn't showing up.


Try shutting down your internet connection and program and turning it back on/rebooting it.

Author:  Iowanic [ Sun Aug 10, 2008 1:03 am ]
Post subject:  Re: pages not coming up

I'm back, finally. The problem was on this end; the local system had a siezure. Looks like we're good to go now. Thanx, AL.

Author:  animallover [ Sun Aug 10, 2008 8:02 am ]
Post subject:  Re: pages not coming up

Iowanic wrote:
I'm back, finally. The problem was on this end; the local system had a siezure. Looks like we're good to go now. Thanx, AL.


You're welcome.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/